  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.news-graphic.com/content/tncms/live/" />
<meta name="keywords" content="first baptist church of corbin, robert steely terrell ii, funeral service, funeral home, visitation, phyllis norris terrell, health" />
<meta name="news_keywords" content="first baptist church of corbin, robert steely terrell ii, funeral service, funeral home, visitation, phyllis norris terrell, health" />
<meta name="description" content="Robert Steely Terrell II" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.news-graphic.com.ios" />
<meta name="google-play-app" content="app-id=com.news-graphic.com.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.news-graphic.com/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e9a4ce4-8cbd-11e6-8fe9-0303174c1304.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Robert Steely Terrell II" />
<meta property="og:description" content="Robert Steely Terrell II" />
<meta property="og:site_name" content="News-Graphic.com " />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="111226595602237" />
<meta property="article:publisher" content="https://www.facebook.com/NewsGraphic/?fref=ts" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsGraphic" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/live/global/resources/styles/site.css?_dc=1467323060"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["first baptist church of corbin","robert steely terrell ii","funeral service","funeral home","visitation","phyllis norris terrell","health"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1310337'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1310337').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1310337'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300,90]).addSize([992, 0], [300,90]).addSize([1200, 0], [300,90]).build();
                gptAdSlots['ad-1513401'] = googletag.defineSlot(adUnit, [[300,90]], 'ad-1513401').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1513401'].setTargeting('pos', ['tile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-1310339'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1310339').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1310339'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1704233'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1704233').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1704233'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Robert Steely Terrell II | Obituaries | news-graphic.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.news-graphic.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e93a20e-8cbd-11e6-8fe8-7b6e41fe6313.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Robert Steely Terrell II | Obituaries | news-graphic.com" href="http://www.news-graphic.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.news-graphic.com/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
             

    
    
<script async src='https://tag.simpli.fi/sifitag/1f4a5400-105c-0137-4c1a-06659b33d47c'></script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-671717b6-0bda-11ea-afef-6b01c535307f section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-graphic.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=337&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1310428" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1310428" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-graphic.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-graphic.com/users/login/?referer_url=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-graphic.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1310428').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.news-graphic.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.news-graphic.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.news-graphic.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1310428').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-graphic.com/users/logout/" id="user-logout-form-1310428"><input type="hidden" name="referer_url" value="http://www.news-graphic.com/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about">About </a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/multimedia/videos/sports/scott_co_coach_show/football/"  class="nav-link tnt-section-scott-county-football-coachs-show">Scott County Football Coach's Show</a>
                                </li><li>
                                    <a href="/multimedia/videos/sports/scott_co_coach_show/basketball_boys/"  class="nav-link tnt-section-scott-county-cardinals-basketball-coachs-show">Scott County Cardinals Basketball Coach's Show</a>
                                </li><li>
                                    <a href="/multimedia/videos/sports/scott_co_coach_show/basketball_girls/"  class="nav-link tnt-section-scott-county-lady-cardinals-basketball-coachs-show">Scott County Lady Cardinals Basketball Coach's Show</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-your-photo-gallery">Your Photo Gallery</a>
                                </li><li>
                                    <a href="http://kidscoop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://my.textcaster.com/ServePopup.aspx?id=2249"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1310424" class="tncms-block hidden-md hidden-lg"><section id="block-1310424" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1310424" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1310424" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1310424-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1310424-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1310424-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1310424').submit();
        return false;
    });

    $('#site-search-1310424').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1310424 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1310424 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1310424-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1310429" class="tncms-block npadding-top"><div id="weather-1310429" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40324" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="40324"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1310429 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Georgetown, KY
                                
                                 <small>(40324)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain showers early will evolve into a more steady rain overnight. Low 47F. Winds SW at 10 to 20 mph. Chance of rain 100%. Rainfall near a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers early will evolve into a more steady rain overnight. Low 47F. Winds SW at 10 to 20 mph. Chance of rain 100%. Rainfall near a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 21, 2019 @ 3:41 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=40324"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1310423" class="tncms-block npadding-top"><ul id="site-search-1310423-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1310423" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1310423-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1310423-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1310423-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1310423').submit();
        return false;
    });

    $('#site-search-1310423').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1310423 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1310423 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1310423-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1310427" class="tncms-block npadding-top"><div id="user-controls-1310427" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-graphic.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-graphic.com/users/login/?referer_url=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-graphic.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1310427').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.news-graphic.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.news-graphic.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.news-graphic.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1310427').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-graphic.com/users/logout/" id="user-logout-form-1310427"><input type="hidden" name="referer_url" value="http://www.news-graphic.com/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1310425" class="tncms-block"><div class="follow-links-1310425 pull-right">
    
    <section id="block-1310425" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsGraphic/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsGraphic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GNGNews1" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-graphic.com",
  "sameAs" : ["https://www.facebook.com/NewsGraphic/?fref=ts","http://twitter.com/NewsGraphic/","https://www.youtube.com/user/GNGNews1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1310421" class="tncms-block"><section id="block-1310421" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=540%2C166 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1610146" class="tncms-block"><ul id="block-1610146" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about" href="/site/about.html" >About </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise/" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1310813" class="tncms-block"><section id="block-1310813" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-ed936b32-0bda-11ea-88b5-1b1624e30176 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/facility-allows-realistic-training-for-gfd/article_ed936b32-0bda-11ea-88b5-1b1624e30176.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Facility allows realistic training for GFD"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/c3/fc3d64b2-0bda-11ea-9f16-7bdc9492d010/5dd5ad30b8ef2.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/c3/fc3d64b2-0bda-11ea-9f16-7bdc9492d010/5dd5ad30b8ef2.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/c3/fc3d64b2-0bda-11ea-9f16-7bdc9492d010/5dd5ad30b8ef2.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/c3/fc3d64b2-0bda-11ea-9f16-7bdc9492d010/5dd5ad30b8ef2.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/c3/fc3d64b2-0bda-11ea-9f16-7bdc9492d010/5dd5ad30b8ef2.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/c3/fc3d64b2-0bda-11ea-9f16-7bdc9492d010/5dd5ad30b8ef2.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/c3/fc3d64b2-0bda-11ea-9f16-7bdc9492d010/5dd5ad30b8ef2.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/facility-allows-realistic-training-for-gfd/article_ed936b32-0bda-11ea-88b5-1b1624e30176.html" class="tnt-asset-link">
        

        
            Facility allows realistic training for GFD</a></h2>
                
                
                
            </div><a class="full-link" href="/news/facility-allows-realistic-training-for-gfd/article_ed936b32-0bda-11ea-88b5-1b1624e30176.html">
                    <span class="sr-only">Facility allows realistic training for GFD</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1310814" class="tncms-block"><section id="block-1310814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310814 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310814-2653add8-0bdb-11ea-8d4a-5fddb394cad6" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/potential-energy-project-in-early-stages/article_2653add8-0bdb-11ea-8d4a-5fddb394cad6.html" class="tnt-asset-link">
        

        
            Potential energy  project in early stages</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-30ef4c52-0bdb-11ea-a000-2f70e028e5d6" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/some-want-city-dry-despite-referendum/article_30ef4c52-0bdb-11ea-a000-2f70e028e5d6.html" class="tnt-asset-link">
        

        
            Some want city dry despite referendum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-3ccc2d1a-0bdb-11ea-b55d-13b394bcc6bc" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/community-relations-officer-educates-community-on-police-life/article_3ccc2d1a-0bdb-11ea-b55d-13b394bcc6bc.html" class="tnt-asset-link">
        

        
            Community relations officer educates community on police life</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-1e043b8e-0bdb-11ea-9030-13260b5b3d55" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/chili-cookoff-benefits-god-s-pantry/article_1e043b8e-0bdb-11ea-9030-13260b5b3d55.html" class="tnt-asset-link">
        

        
            Chili cookoff benefits God’s Pantry</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scott-county-football-coachs-show" href="/multimedia/videos/sports/scott_co_coach_show/football/" >Scott County Football Coach's Show</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scott-county-cardinals-basketball-coachs-show" href="/multimedia/videos/sports/scott_co_coach_show/basketball_boys/" >Scott County Cardinals Basketball Coach's Show</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scott-county-lady-cardinals-basketball-coachs-show" href="/multimedia/videos/sports/scott_co_coach_show/basketball_girls/" >Scott County Lady Cardinals Basketball Coach's Show</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1310815" class="tncms-block"><section id="block-1310815" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sports tnt-sub-section-national" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-901cb157-b0d3-5a2c-9035-3f5d06a1f887 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/week-betting-guide-kyle-allen-s-panthers-get-awfully-tough/article_901cb157-b0d3-5a2c-9035-3f5d06a1f887.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Week 12 Betting Guide: Kyle Allen's Panthers get awfully tough rebound spot in visit to 8-2 Saints"
                        class="img-responsive lazyload full"
                        width="1024"
                        height="695"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/08/2088d434-b706-59f5-978c-40007ea42061/5dd6e98a0d49e.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/08/2088d434-b706-59f5-978c-40007ea42061/5dd6e98a0d49e.image.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/08/2088d434-b706-59f5-978c-40007ea42061/5dd6e98a0d49e.image.jpg?resize=400%2C271 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/08/2088d434-b706-59f5-978c-40007ea42061/5dd6e98a0d49e.image.jpg?resize=540%2C367 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/08/2088d434-b706-59f5-978c-40007ea42061/5dd6e98a0d49e.image.jpg?resize=750%2C509 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/08/2088d434-b706-59f5-978c-40007ea42061/5dd6e98a0d49e.image.jpg?resize=1024%2C695 1200w" />
                </a>
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/sports/national/week-betting-guide-kyle-allen-s-panthers-get-awfully-tough/article_901cb157-b0d3-5a2c-9035-3f5d06a1f887.html" class="tnt-asset-link">
        

        
            Week 12 Betting Guide: Kyle Allen's Panthers get awfully tough rebound spot in visit to 8-2 Saints</a></h2>
                
                
                
            </div><a class="full-link" href="/sports/national/week-betting-guide-kyle-allen-s-panthers-get-awfully-tough/article_901cb157-b0d3-5a2c-9035-3f5d06a1f887.html">
                    <span class="sr-only">Week 12 Betting Guide: Kyle Allen's Panthers get awfully tough rebound spot in visit to 8-2 Saints</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1310816" class="tncms-block"><section id="block-1310816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310816 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310816-e939e979-8383-5f2d-873f-b5b79e653b0a" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/week-betting-guide-latest-chapter-in-history-of-big-packers/article_e939e979-8383-5f2d-873f-b5b79e653b0a.html" class="tnt-asset-link">
        

        
            Week 12 Betting Guide: Latest chapter in history of big Packers-49ers games unfolds in prime time</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310816-db9806fe-6043-500a-8d94-f5618995d8a3" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/arizona-wildcats-fire-defensive-line-coach-iona-uiagalelei/article_db9806fe-6043-500a-8d94-f5618995d8a3.html" class="tnt-asset-link">
        

        
            Arizona Wildcats fire defensive line coach Iona Uiagalelei</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310816-0b0836e3-570e-5736-9469-3e9f2e66d18d" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/badgers-new-defensive-alignment-produces-mixed-results/article_0b0836e3-570e-5736-9469-3e9f2e66d18d.html" class="tnt-asset-link">
        

        
            Badgers' new defensive alignment produces mixed results</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obits" >Obits
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_and_entertainment/" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-online-features" href="/online_features" >Online Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-your-photo-gallery" href="/gallery" >Your Photo Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kid-scoop" href="http://kidscoop.com/"  target="_blank" rel="noopener">Kid Scoop</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "><div id="tncms-block-1310817" class="tncms-block"><section id="block-1310817" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-online-features tnt-sub-section-home-improvement" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-854ba740-1da6-5b69-9514-a77073f7fc12 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/online_features/home_improvement/how-to-turn-your-home-into-the-ultimate-staycation-destination/article_854ba740-1da6-5b69-9514-a77073f7fc12.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="How to Turn Your Home into the Ultimate Staycation ‘Destination’"
                        class="img-responsive lazyload full"
                        width="600"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/5a/05a2b774-582f-5056-a668-92fabd60944c/5dd6466ca13cd.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/5a/05a2b774-582f-5056-a668-92fabd60944c/5dd6466ca13cd.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/5a/05a2b774-582f-5056-a668-92fabd60944c/5dd6466ca13cd.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/5a/05a2b774-582f-5056-a668-92fabd60944c/5dd6466ca13cd.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/5a/05a2b774-582f-5056-a668-92fabd60944c/5dd6466ca13cd.image.jpg?resize=600%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/online_features/home_improvement/how-to-turn-your-home-into-the-ultimate-staycation-destination/article_854ba740-1da6-5b69-9514-a77073f7fc12.html" class="tnt-asset-link">
        

        
            How to Turn Your Home into the Ultimate Staycation ‘Destination’</a></h2>
                
                
                
            </div><a class="full-link" href="/online_features/home_improvement/how-to-turn-your-home-into-the-ultimate-staycation-destination/article_854ba740-1da6-5b69-9514-a77073f7fc12.html">
                    <span class="sr-only">How to Turn Your Home into the Ultimate Staycation ‘Destination’</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "><div id="tncms-block-1310818" class="tncms-block"><section id="block-1310818" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310818 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310818-7fe80777-eba6-550a-bf49-a5b0c4ebee02" class="clearfix card summary inherit  tnt-section-online-features tnt-sub-section-money-and-finance">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/money_and_finance/americans-motivated-to-improve-holiday-finances/article_7fe80777-eba6-550a-bf49-a5b0c4ebee02.html" class="tnt-asset-link">
        

        
            Americans Motivated to Improve Holiday Finances</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-a2555cee-e4ec-50be-acc0-6167fc3031f1" class="clearfix card summary inherit  tnt-section-online-features tnt-sub-section-health-and-wellness">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/health_and_wellness/reasons-playing-piano-is-good-for-your-health/article_a2555cee-e4ec-50be-acc0-6167fc3031f1.html" class="tnt-asset-link">
        

        
            4 Reasons Playing Piano is Good for Your Health</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-95acb86d-a0b1-5807-ab76-96ff6d1ae02a" class="clearfix card summary inherit  tnt-section-online-features tnt-sub-section-travel">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/travel/prepare-for-the-unexpected-travel-tips-for-peace-of-mind/article_95acb86d-a0b1-5807-ab76-96ff6d1ae02a.html" class="tnt-asset-link">
        

        
            Prepare for the unexpected: Travel tips for peace of mind</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-a55e63ce-ac72-587f-873b-72e0622a7c78" class="clearfix card summary inherit  tnt-section-online-features tnt-sub-section-senior-living">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/senior_living/things-you-may-not-know-about-car-seats-and-seat/article_a55e63ce-ac72-587f-873b-72e0622a7c78.html" class="tnt-asset-link">
        

        
            7 things you may not know about car seats and seat belts</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/special/" class="nav-link tnt-section-sections" >Sections
                </a></li><li>
                <a href="http://my.textcaster.com/ServePopup.aspx?id=2249" class="nav-link tnt-section-text-alerts"  target="_blank" rel="noopener">Text Alerts
                </a></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="/place_an_ad/" >Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/videos/" class="nav-link tnt-section-multimedia" >Multimedia
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1310337" class="tncms-block pull-left col-lg-8 col-md-7"><div class="tnt-ads-container text-center  " >
        <div id="ad-1310337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1310337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1513401" class="tncms-block col-lg-4 col-md-5"><div class="tnt-ads-container text-center  " >
        <div id="ad-1513401" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1513401');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-671717b6-0bda-11ea-afef-6b01c535307f" class="asset article-default"  data-url="http://www.news-graphic.com/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e9a4ce4-8cbd-11e6-8fe9-0303174c1304.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="news-graphic.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.news-graphic.com/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html" />
    <style>
                .asset-paging .direction {
                    color: #711c1a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-671717b6-0bda-11ea-afef-6b01c535307f" class="asset-paging">
                <div id="paging-prev-671717b6-0bda-11ea-afef-6b01c535307f" class="paging-link prev offset"></div>
                <div id="paging-next-671717b6-0bda-11ea-afef-6b01c535307f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Robert Steely Terrell II
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-11-20T16:12:00-05:00" class="tnt-date asset-date text-muted">
            Nov 20, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-20T16:20:03-05:00" class="tnt-date asset-date text-muted">23 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-20T16:12:00-05:00">
    <meta itemprop="datePublished" content="2019-11-20T16:12:00-05:00">
    <meta itemprop="dateModified" content="2019-11-20T11:20:03-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Steely%20Terrell%20II&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/671717b6-0bda-11ea-afef-6b01c535307f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Robert%20Steely%20Terrell%20II&body=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title death-notices"><a class="nav-link tnt-section-death-notices" href="/obituaries/death_notices">Death Notices</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title card-of-thanks"><a class="nav-link tnt-section-card-of-thanks" href="/obituaries/card_of_thanks">Card of Thanks</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title in-memoriam"><a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam">In Memoriam</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading4-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/obituaries/search">Search</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "><div id="tncms-block-1310455" class="tncms-block"><section id="block-1310455" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1310455 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/obit">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="/site/forms/online_services/obit">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top - 50)
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="671717b6-0bda-11ea-afef-6b01c535307f" data-smart-adunit="/132916964/news-graphic.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Steely%20Terrell%20II&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/671717b6-0bda-11ea-afef-6b01c535307f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Robert%20Steely%20Terrell%20II&body=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-671717b6-0bda-11ea-afef-6b01c535307f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="671717b6-0bda-11ea-afef-6b01c535307f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="671717b6-0bda-11ea-afef-6b01c535307f" class="save-list-671717b6-0bda-11ea-afef-6b01c535307f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="671717b6-0bda-11ea-afef-6b01c535307f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><strong>Robert Steely Terrell II</strong></p><p class="p2"><span class="s1">Robert Steely Terrell II, 86, of Corbin, husband of Phyllis Norris Terrell, passed away Monday, Nov. 18, 2019, at the Baptist Health of Corbin. <span class="Apple-converted-space"> </span></span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p2"><span class="s1">Funeral services will be 8 p.m. Monday, Nov.25, 2019, at First Baptist Church of Corbin.</span></p><p class="p2"><span class="s1">Visitation will be 4 p.m. to 8 p.m., Monday, Nov. 25, 2019, at the First Baptist Church of Corbin.</span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1588185" class="tncms-block"></div></div><p class="p2"><span class="s1">O’Neil-Lawson Funeral Home is in charge of all arrangements.<span class="Apple-converted-space"> </span></span></p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To send flowers to the family of Robert Terrell II, please visit <a href="https://newsgraphiccom.tributecenterstore.com?oId=9005395" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Steely%20Terrell%20II&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/671717b6-0bda-11ea-afef-6b01c535307f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Robert%20Steely%20Terrell%20II&body=http%3A%2F%2Fwww.news-graphic.com%2Fobituaries%2Frobert-steely-terrell-ii%2Farticle_671717b6-0bda-11ea-afef-6b01c535307f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/robert-steely-terrell-ii/article_671717b6-0bda-11ea-afef-6b01c535307f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"671717b6-0bda-11ea-afef-6b01c535307f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-671717b6-0bda-11ea-afef-6b01c535307f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="671717b6-0bda-11ea-afef-6b01c535307f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="671717b6-0bda-11ea-afef-6b01c535307f" class="save-list-671717b6-0bda-11ea-afef-6b01c535307f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="671717b6-0bda-11ea-afef-6b01c535307f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-79127372-e450-11e9-8573-bb537adb7048" class="clearfix card summary has-image   tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-79127372-e450-11e9-8573-bb537adb7048 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/obituaries/obituary-collection/collection_79127372-e450-11e9-8573-bb537adb7048.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Obituary Collection"
                        class="img-responsive lazyload full"
                        width="620"
                        height="349"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/91/79127372-e450-11e9-8573-bb537adb7048/5d9356b374666.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/91/79127372-e450-11e9-8573-bb537adb7048/5d9356b374666.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/91/79127372-e450-11e9-8573-bb537adb7048/5d9356b374666.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/91/79127372-e450-11e9-8573-bb537adb7048/5d9356b374666.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/91/79127372-e450-11e9-8573-bb537adb7048/5d9356b374666.preview.png?resize=620%2C349 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/obituary-collection/collection_79127372-e450-11e9-8573-bb537adb7048.html" class="tnt-asset-link">
        

        
            Obituary Collection</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events"><h3>Service information</h3>
                
                    <div class="row">
                
                <div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 asset-tribute-event">
                    <div class="event-date-type">
                        <div class="event-date-square">
                            <span class="event-month">Nov</span>
                            <span class="event-day">25</span>
                        </div>
                        <div class="event-type">
                            Visitation
                        </div>
                    </div>
                    <div class="event-date-time">
                            <i class="fas tnt-clock tnt-lg"></i>
                            <div class="event-time">
                                Monday, November 25, 2019<br>
                                5:00PM-9:00PM
                            </div>
                        </div>
                    <div class="event-location">
                            <i class="fas tnt-map-marker-alt tnt-lg"></i>
                            <div class="event-address">
                                First Baptist Church<br>
                                401 N Laurel Ave<br>
                                
                                Corbin, KY 40701
                            </div>
                        </div>
                    <div class="tribute-store-btn">
                            <a class="btn btn-block btn-lg btn-danger" href="https://newsgraphiccom.tributecenterstore.com?oId=9005395" target="_blank" rel="nofollow noopener">
                                Order flowers
                            </a>
                        </div>
                        <div class="tribute-store-guarantee">
                            Guaranteed delivery before Robert's Visitation begins.
                        </div>
                </div>
                
                
                <div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 asset-tribute-event">
                    <div class="event-date-type">
                        <div class="event-date-square">
                            <span class="event-month">Nov</span>
                            <span class="event-day">25</span>
                        </div>
                        <div class="event-type">
                            Funeral
                        </div>
                    </div>
                    <div class="event-date-time">
                            <i class="fas tnt-clock tnt-lg"></i>
                            <div class="event-time">
                                Monday, November 25, 2019<br>
                                9:00PM
                            </div>
                        </div>
                    <div class="event-location">
                            <i class="fas tnt-map-marker-alt tnt-lg"></i>
                            <div class="event-address">
                                First Baptist Church<br>
                                401 N Laurel Ave<br>
                                
                                Corbin, KY 40701
                            </div>
                        </div>
                    <div class="tribute-store-btn">
                            <a class="btn btn-block btn-lg btn-danger" href="https://newsgraphiccom.tributecenterstore.com?oId=9005395" target="_blank" rel="nofollow noopener">
                                Order flowers
                            </a>
                        </div>
                        <div class="tribute-store-guarantee">
                            Guaranteed delivery before Robert's Funeral begins.
                        </div>
                </div>
                
                    </div>
                
        </div>

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22first%20baptist%20church%20of%20corbin%22#tncms-source=keyword" class="tag-first-baptist-church-of-corbin label label-default" data-tncms-track-dmp='search: first-baptist-church-of-corbin'>First Baptist Church Of Corbin</a>
            </li> <li>
                <a href="/search/?k=%22robert%20steely%20terrell%20ii%22#tncms-source=keyword" class="tag-robert-steely-terrell-ii label label-default" data-tncms-track-dmp='search: robert-steely-terrell-ii'>Robert Steely Terrell Ii</a>
            </li> <li>
                <a href="/search/?k=%22funeral%20service%22#tncms-source=keyword" class="tag-funeral-service label label-default" data-tncms-track-dmp='search: funeral-service'>Funeral Service</a>
            </li> <li>
                <a href="/search/?k=%22funeral%20home%22#tncms-source=keyword" class="tag-funeral-home label label-default" data-tncms-track-dmp='search: funeral-home'>Funeral Home</a>
            </li> <li>
                <a href="/search/?k=%22visitation%22#tncms-source=keyword" class="tag-visitation label label-default" data-tncms-track-dmp='search: visitation'>Visitation</a>
            </li> <li>
                <a href="/search/?k=%22phyllis%20norris%20terrell%22#tncms-source=keyword" class="tag-phyllis-norris-terrell label label-default" data-tncms-track-dmp='search: phyllis-norris-terrell'>Phyllis Norris Terrell</a>
            </li> <li>
                <a href="/search/?k=%22health%22#tncms-source=keyword" class="tag-health label label-default" data-tncms-track-dmp='search: health'>Health</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1588198" class="tncms-block"><section id="block-1588198" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1588198 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1588198" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1588198" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1310470" class="tncms-block"></div><div id="tncms-block-1310468" class="tncms-block"><section id="block-1310468" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310468 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>You'll find individual Guest Books on the page with each obituary notice. By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. .
From a Guest Book, you may log in with your Google, Facebook, Yahoo or AOL account to leave a message. If you have an existing account with this site, you may log in with that. Otherwise, it's simple to create a new one by clicking on the Create "Sign up" button and following the simple steps on the Sign Up page.</p></div>
</article></section></div><div id="tncms-block-1310346" class="tncms-block"><section id="block-1310346" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310346 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md ">
        
               
            
            <article id="card-event-23fb2f96-1430-11e9-949e-308d99b28df8" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-23fb2f96-1430-11e9-949e-308d99b28df8 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html" class="tnt-asset-link">
        

        
            Southern Lights – Presented by the KHP Foundation</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-21T00:00:00-05:00">
            

            
                Thursday, November 21st, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-21T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                KY Horse Park
                                
                            </div>
                        
                    
                    
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/23fb2f96-1430-11e9-949e-308d99b28df8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The annual Southern Lights Holiday Festival takes place at the Kentucky Horse Park. With three full miles of lights, this family-friendly festival has an eye-popping, selfie-worthy array of holiday displays. Drive through the lights, then enjoy park activities: local crafts, model trains and&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-080341b6-c425-11e9-8dd2-1bd36daccb06" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-080341b6-c425-11e9-8dd2-1bd36daccb06 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> <span class="tnt-flag label label-flag label-flag-default label-flag-free">free</span> <span class="tnt-flag label label-flag label-flag-default label-flag-family-friendly">family friendly</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html" class="tnt-asset-link">
        

        
            Treasure Hunt</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-21T00:00:00-05:00">
            

            
                Thursday, November 21st, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-21T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Georgetown Scott County Museum
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                Free
                            </div>
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treasure%20Hunt&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/080341b6-c425-11e9-8dd2-1bd36daccb06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Treasure%20Hunt&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p> We have a new activity for kids! Follow the map! Locate interesting items in our Museum.  Then claim your treasure! Wednesday – Saturday 10:00 – 4:00 </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-62784a2c-fd8e-11e9-9705-308d99b2b460" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-62784a2c-fd8e-11e9-9705-308d99b2b460 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/scott-county-historical-society-annual-banquet/event_62784a2c-fd8e-11e9-9705-308d99b2b460.html" class="tnt-asset-link">
        

        
            Scott County Historical Society annual banquet</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-21T18:00:00-05:00">
            

            
                Thursday, November 21st, 2019
                
                    @ 6:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2019-11-21T20:00:00-05:00">
                    8:00 pm
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Georgetown College Conference Center
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                $25
                            </div>
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fscott-county-historical-society-annual-banquet%2Fevent_62784a2c-fd8e-11e9-9705-308d99b2b460.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/scott-county-historical-society-annual-banquet/event_62784a2c-fd8e-11e9-9705-308d99b2b460.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"62784a2c-fd8e-11e9-9705-308d99b2b460"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scott%20County%20Historical%20Society%20annual%20banquet&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fscott-county-historical-society-annual-banquet%2Fevent_62784a2c-fd8e-11e9-9705-308d99b2b460.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/scott-county-historical-society-annual-banquet/event_62784a2c-fd8e-11e9-9705-308d99b2b460.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"62784a2c-fd8e-11e9-9705-308d99b2b460"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/62784a2c-fd8e-11e9-9705-308d99b2b460" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"62784a2c-fd8e-11e9-9705-308d99b2b460"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Scott%20County%20Historical%20Society%20annual%20banquet&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fscott-county-historical-society-annual-banquet%2Fevent_62784a2c-fd8e-11e9-9705-308d99b2b460.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"62784a2c-fd8e-11e9-9705-308d99b2b460"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Bluegrass band Out of the Blue will entertain for the historical society's final meeting of 2019 at Georgetown College Conference Center, 100 Crawford Road. For each reservation, send $25 to Georgetown &amp; Scott County Museum, 239 E. Main St., Georgetown KY 40324. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-23fb2f96-1430-11e9-949e-308d99b28df8" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-23fb2f96-1430-11e9-949e-308d99b28df8 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html" class="tnt-asset-link">
        

        
            Southern Lights – Presented by the KHP Foundation</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-22T00:00:00-05:00">
            

            
                Friday, November 22nd, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-22T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                KY Horse Park
                                
                            </div>
                        
                    
                    
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/23fb2f96-1430-11e9-949e-308d99b28df8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The annual Southern Lights Holiday Festival takes place at the Kentucky Horse Park. With three full miles of lights, this family-friendly festival has an eye-popping, selfie-worthy array of holiday displays. Drive through the lights, then enjoy park activities: local crafts, model trains and&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-080341b6-c425-11e9-8dd2-1bd36daccb06" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-080341b6-c425-11e9-8dd2-1bd36daccb06 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> <span class="tnt-flag label label-flag label-flag-default label-flag-free">free</span> <span class="tnt-flag label label-flag label-flag-default label-flag-family-friendly">family friendly</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html" class="tnt-asset-link">
        

        
            Treasure Hunt</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-22T00:00:00-05:00">
            

            
                Friday, November 22nd, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-22T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Georgetown Scott County Museum
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                Free
                            </div>
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treasure%20Hunt&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/080341b6-c425-11e9-8dd2-1bd36daccb06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Treasure%20Hunt&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p> We have a new activity for kids! Follow the map! Locate interesting items in our Museum.  Then claim your treasure! Wednesday – Saturday 10:00 – 4:00 </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-23fb2f96-1430-11e9-949e-308d99b28df8" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-23fb2f96-1430-11e9-949e-308d99b28df8 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html" class="tnt-asset-link">
        

        
            Southern Lights – Presented by the KHP Foundation</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-23T00:00:00-05:00">
            

            
                Saturday, November 23rd, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-23T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                KY Horse Park
                                
                            </div>
                        
                    
                    
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/23fb2f96-1430-11e9-949e-308d99b28df8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The annual Southern Lights Holiday Festival takes place at the Kentucky Horse Park. With three full miles of lights, this family-friendly festival has an eye-popping, selfie-worthy array of holiday displays. Drive through the lights, then enjoy park activities: local crafts, model trains and&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-080341b6-c425-11e9-8dd2-1bd36daccb06" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-080341b6-c425-11e9-8dd2-1bd36daccb06 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> <span class="tnt-flag label label-flag label-flag-default label-flag-free">free</span> <span class="tnt-flag label label-flag label-flag-default label-flag-family-friendly">family friendly</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html" class="tnt-asset-link">
        

        
            Treasure Hunt</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-23T00:00:00-05:00">
            

            
                Saturday, November 23rd, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-23T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Georgetown Scott County Museum
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                Free
                            </div>
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treasure%20Hunt&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/080341b6-c425-11e9-8dd2-1bd36daccb06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Treasure%20Hunt&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p> We have a new activity for kids! Follow the map! Locate interesting items in our Museum.  Then claim your treasure! Wednesday – Saturday 10:00 – 4:00 </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-a0f05144-142f-11e9-b6c3-47120ef253de" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-a0f05144-142f-11e9-b6c3-47120ef253de media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/southern-lights-stroll-presented-by-the-khp-foundation/event_a0f05144-142f-11e9-b6c3-47120ef253de.html" class="tnt-asset-link">
        

        
            Southern Lights Stroll – Presented by the KHP Foundation</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-23T18:30:00-05:00">
            

            
                Saturday, November 23rd, 2019
                
                    @ 6:30 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2019-11-23T20:30:00-05:00">
                    8:30 pm
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                  KY Horse Park
                                
                            </div>
                        
                    
                    
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-stroll-presented-by-the-khp-foundation%2Fevent_a0f05144-142f-11e9-b6c3-47120ef253de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/southern-lights-stroll-presented-by-the-khp-foundation/event_a0f05144-142f-11e9-b6c3-47120ef253de.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"a0f05144-142f-11e9-b6c3-47120ef253de"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Lights%20Stroll%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-stroll-presented-by-the-khp-foundation%2Fevent_a0f05144-142f-11e9-b6c3-47120ef253de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/southern-lights-stroll-presented-by-the-khp-foundation/event_a0f05144-142f-11e9-b6c3-47120ef253de.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"a0f05144-142f-11e9-b6c3-47120ef253de"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/a0f05144-142f-11e9-b6c3-47120ef253de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"a0f05144-142f-11e9-b6c3-47120ef253de"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Southern%20Lights%20Stroll%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-stroll-presented-by-the-khp-foundation%2Fevent_a0f05144-142f-11e9-b6c3-47120ef253de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"a0f05144-142f-11e9-b6c3-47120ef253de"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Lace up, head out and help The Kentucky Horse Park turn on the lights! The Kentucky Horse Park invites you to help set the Holiday Season in motion as you join the 2019 Southern Lights Stroll on Thursday, November 14th at 6:30pm (competitive 5K), the stroll/walk starting immediately after. I&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-23fb2f96-1430-11e9-949e-308d99b28df8" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-23fb2f96-1430-11e9-949e-308d99b28df8 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html" class="tnt-asset-link">
        

        
            Southern Lights – Presented by the KHP Foundation</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-24T00:00:00-05:00">
            

            
                Sunday, November 24th, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-24T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                KY Horse Park
                                
                            </div>
                        
                    
                    
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/23fb2f96-1430-11e9-949e-308d99b28df8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The annual Southern Lights Holiday Festival takes place at the Kentucky Horse Park. With three full miles of lights, this family-friendly festival has an eye-popping, selfie-worthy array of holiday displays. Drive through the lights, then enjoy park activities: local crafts, model trains and&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-23fb2f96-1430-11e9-949e-308d99b28df8" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-23fb2f96-1430-11e9-949e-308d99b28df8 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html" class="tnt-asset-link">
        

        
            Southern Lights – Presented by the KHP Foundation</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-25T00:00:00-05:00">
            

            
                Monday, November 25th, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-25T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                KY Horse Park
                                
                            </div>
                        
                    
                    
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/23fb2f96-1430-11e9-949e-308d99b28df8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The annual Southern Lights Holiday Festival takes place at the Kentucky Horse Park. With three full miles of lights, this family-friendly festival has an eye-popping, selfie-worthy array of holiday displays. Drive through the lights, then enjoy park activities: local crafts, model trains and&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-23fb2f96-1430-11e9-949e-308d99b28df8" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-23fb2f96-1430-11e9-949e-308d99b28df8 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html" class="tnt-asset-link">
        

        
            Southern Lights – Presented by the KHP Foundation</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-26T00:00:00-05:00">
            

            
                Tuesday, November 26th, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-26T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                KY Horse Park
                                
                            </div>
                        
                    
                    
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/23fb2f96-1430-11e9-949e-308d99b28df8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The annual Southern Lights Holiday Festival takes place at the Kentucky Horse Park. With three full miles of lights, this family-friendly festival has an eye-popping, selfie-worthy array of holiday displays. Drive through the lights, then enjoy park activities: local crafts, model trains and&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-23fb2f96-1430-11e9-949e-308d99b28df8" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-23fb2f96-1430-11e9-949e-308d99b28df8 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html" class="tnt-asset-link">
        

        
            Southern Lights – Presented by the KHP Foundation</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-27T00:00:00-05:00">
            

            
                Wednesday, November 27th, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-27T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                KY Horse Park
                                
                            </div>
                        
                    
                    
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/23fb2f96-1430-11e9-949e-308d99b28df8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The annual Southern Lights Holiday Festival takes place at the Kentucky Horse Park. With three full miles of lights, this family-friendly festival has an eye-popping, selfie-worthy array of holiday displays. Drive through the lights, then enjoy park activities: local crafts, model trains and&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-080341b6-c425-11e9-8dd2-1bd36daccb06" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-080341b6-c425-11e9-8dd2-1bd36daccb06 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> <span class="tnt-flag label label-flag label-flag-default label-flag-free">free</span> <span class="tnt-flag label label-flag label-flag-default label-flag-family-friendly">family friendly</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html" class="tnt-asset-link">
        

        
            Treasure Hunt</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-27T00:00:00-05:00">
            

            
                Wednesday, November 27th, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-27T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Georgetown Scott County Museum
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                Free
                            </div>
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treasure%20Hunt&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/080341b6-c425-11e9-8dd2-1bd36daccb06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Treasure%20Hunt&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p> We have a new activity for kids! Follow the map! Locate interesting items in our Museum.  Then claim your treasure! Wednesday – Saturday 10:00 – 4:00 </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-23fb2f96-1430-11e9-949e-308d99b28df8" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-23fb2f96-1430-11e9-949e-308d99b28df8 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html" class="tnt-asset-link">
        

        
            Southern Lights – Presented by the KHP Foundation</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-28T00:00:00-05:00">
            

            
                Thursday, November 28th, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-28T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                KY Horse Park
                                
                            </div>
                        
                    
                    
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/southern-lights-presented-by-the-khp-foundation/event_23fb2f96-1430-11e9-949e-308d99b28df8.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/23fb2f96-1430-11e9-949e-308d99b28df8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Southern%20Lights%20%E2%80%93%20Presented%20by%20the%20KHP%20Foundation&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Fsouthern-lights-presented-by-the-khp-foundation%2Fevent_23fb2f96-1430-11e9-949e-308d99b28df8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"23fb2f96-1430-11e9-949e-308d99b28df8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The annual Southern Lights Holiday Festival takes place at the Kentucky Horse Park. With three full miles of lights, this family-friendly festival has an eye-popping, selfie-worthy array of holiday displays. Drive through the lights, then enjoy park activities: local crafts, model trains and&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-080341b6-c425-11e9-8dd2-1bd36daccb06" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-080341b6-c425-11e9-8dd2-1bd36daccb06 media-preview event-asset" data-aspect=""></div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-contributed">contributed</span> <span class="tnt-flag label label-flag label-flag-default label-flag-free">free</span> <span class="tnt-flag label label-flag label-flag-default label-flag-family-friendly">family friendly</span> 
                </div>
            
        </div>
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html" class="tnt-asset-link">
        

        
            Treasure Hunt</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-11-28T00:00:00-05:00">
            

            
                Thursday, November 28th, 2019
                
            
        </time>

        
            
                &mdash;
                <time datetime="2019-11-28T23:59:59-05:00">
                    all day
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Georgetown Scott County Museum
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                Free
                            </div>
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treasure%20Hunt&via=NewsGraphic&url=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/treasure-hunt/event_080341b6-c425-11e9-8dd2-1bd36daccb06.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/calendar/080341b6-c425-11e9-8dd2-1bd36daccb06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Treasure%20Hunt&body=http%3A%2F%2Fwww.news-graphic.com%2Fcalendar%2Ftreasure-hunt%2Fevent_080341b6-c425-11e9-8dd2-1bd36daccb06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"080341b6-c425-11e9-8dd2-1bd36daccb06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p> We have a new activity for kids! Follow the map! Locate interesting items in our Museum.  Then claim your treasure! Wednesday – Saturday 10:00 – 4:00 </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
    </div>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1310488" class="tncms-block"><section id="block-1310488" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310488 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1310488" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1310488" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1310488" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1310488" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1310488" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/city-probes-fire-dept-abuse-charges/article_f3370b58-0819-11ea-bf46-aba88bb229e3.html">City probes fire dept. abuse charges</a></li><li><a href="/sports/college-football-tigers-flabbergast-phoenix-with-comeback-for-the-ages/article_6410be5e-08cf-11ea-b29b-f7a9226c27cf.html">College football: Tigers flabbergast Phoenix with comeback for the ages</a></li><li><a href="/news/mayor-disputes-bayer-s-reasons-for-leaving/article_c0831dba-0a48-11ea-9e9f-97bcb7e712e1.html">Mayor disputes Bayer’s reasons for leaving</a></li><li><a href="/news/mayor-council-removed-from-morales-lawsuit/article_1b917e9e-081a-11ea-9d81-5bbe2308bd51.html">Mayor, council removed from Morales’ lawsuit</a></li><li><a href="/news/putty-ross-sentenced-in-fatal-hit-and-run/article_1134186a-065f-11ea-ba07-975ff6eaa6a4.html">Putty, Ross sentenced in 2017 fatal hit-and-run</a></li><li><a href="/news/schools-see-sub-bus-driver-shortage/article_7c13bca2-0a48-11ea-be4d-9b259a7a2767.html">Schools see sub, bus driver shortage</a></li><li><a href="/news/colson-named-acting-gfd-fire-chief-following-dismissal-of-bayer/article_c9aca370-063d-11ea-8185-e3625cd8dc80.html">Colson named acting GFD fire chief following dismissal of Bayer</a></li><li><a href="/obituaries/david-w-burgess/article_77268d36-065c-11ea-95d0-b30a403e057d.html">David W. Burgess</a></li><li><a href="/obituaries/gerald-dale-mason/article_b38718e6-0818-11ea-b50f-a34e12f8b1cd.html">Gerald Dale Mason</a></li><li><a href="/news/state/kentucky-s-newest-u-haul-store-to-offer-storage-rooms/article_a438f249-394c-54c4-ab4f-a0775b9694c5.html">Kentucky's Newest U-Haul Store to Offer 620 Storage Rooms in Radcliff</a></li></ul></div>
        
        
            <div id="images-1310488" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/first-time-homeowners/image_ae75eac6-0a48-11ea-868f-fba9f5323494.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="First-time homeowners"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/e7/ae75eac6-0a48-11ea-868f-fba9f5323494/5dd30a471d878.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/weather-fails-to-scare-spook-tacular/image_58b5fa00-fd0e-11e9-89fe-8f3f16b7d7af.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Weather fails to scare Spook-Tacular"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/8b/58b5fa00-fd0e-11e9-89fe-8f3f16b7d7af/5dbcd93692778.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/salvation-army-kicks-off-kettle-season/image_3fc1f6d4-04ca-11ea-a02e-d7d716996018.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Salvation Army kicks off  kettle season"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/fc/3fc1f6d4-04ca-11ea-a02e-d7d716996018/5dc9d2d5859de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/old-jailer-s-house-receives-historical-marker/image_c7ae4928-ff4b-11e9-9cb2-8330587f80a2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Old Jailer’s House receives  historical marker"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/7a/c7ae4928-ff4b-11e9-9cb2-8330587f80a2/5dc09b21c3396.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1310488" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/it-s-not-a-beautiful-day-in-the-neighborhood/video_6f9c4261-37af-5333-98c2-2e4f8055e977.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="It's Not A Beautiful Day In The Neighborhood"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/6/f9/6f9c4261-37af-5333-98c2-2e4f8055e977/5dd16aff3fa06.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/you-can-get-paid-to-binge-hallmark-christmas-movies/video_175dd02b-3a3c-529c-99f3-11068a6d4223.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="You can get paid to binge Hallmark Christmas movies"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/1/75/175dd02b-3a3c-529c-99f3-11068a6d4223/5dceac8924e03.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/take-a-tour-of-tyler-perry-s-new-studio/video_0ae5756b-cacd-5472-83a2-312a940b218f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Take a tour of Tyler Perry's new studio"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/ae/0ae5756b-cacd-5472-83a2-312a940b218f/5dd40b4281f0c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/bus-splits-truck-in-half-injuring-at-least-people/video_aba7413c-6cb2-58f1-90a1-b80fdeba7349.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bus splits truck in half, injuring at least 19 people"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ba/aba7413c-6cb2-58f1-90a1-b80fdeba7349/5dd1a3b259452.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/harry-styles-hosts-as-snl-takes-on-impeachment-hearings/video_19db25bf-e952-5391-8032-67313f6e09c5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Harry Styles hosts as SNL takes on impeachment hearings"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/1/9d/19db25bf-e952-5391-8032-67313f6e09c5/5dd1998ac88ee.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/executive-wanted-julia-roberts-to-play-harriet-tubman/video_4431669c-ba9d-5c0c-b113-f451ef1a1330.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Executive wanted Julia Roberts to play Harriet Tubman"
                        class="img-responsive lazyload full"
                        width="619"
                        height="619"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/4/43/4431669c-ba9d-5c0c-b113-f451ef1a1330/5dd5669f4a1f8.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/robb-freed-rides-for-eb/video_953e33c4-073c-11ea-a739-6bca1d8da797.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Robb Freed rides for EB"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/53/953e33c4-073c-11ea-a739-6bca1d8da797/5dcdef8b16014.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/happy-birthday-to-mickey-and-minnie/video_c2c33d35-610d-5efa-975e-877ea40eb660.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Happy birthday to Mickey and Minnie!"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/2c/c2c33d35-610d-5efa-975e-877ea40eb660/5dd2a4d474f1e.image.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1310488" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1310377" class="tncms-block"></div><div id="tncms-block-1310437" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1310339" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1310339" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1310339');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1310418" class="tncms-block"><section id="block-1310418" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310418 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1310412" class="tncms-block"><section id="block-1310412" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310412 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel-info"  href="/site/personnel_info.html" >
                    <span class="nav-label">Personnel Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund_policy.html" >
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.news-graphic.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/subscribe" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sections"  href="/sections/" >
                    <span class="nav-label">Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1310422" class="tncms-block padding-bottom"><section id="block-1310422" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=540%2C166 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1535558" class="tncms-block"><section id="block-1535558" class="block emphasis-h4   " ><address>
    <strong>news-graphic.com</strong><br>
    1481 Cherry Blossom Way<br>
    Georgetown, KY 40324
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 502-863-1111<br>
        <strong>Email:</strong> <a href="mailto:news@news-graphic.com">news@news-graphic.com</a><br>
    
</address></section></div><div id="tncms-block-1310426" class="tncms-block padding-bottom"><div class="follow-links-1310426 default">
    
    <section id="block-1310426" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsGraphic/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsGraphic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GNGNews1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-graphic.com",
  "sameAs" : ["https://www.facebook.com/NewsGraphic/?fref=ts","http://twitter.com/NewsGraphic/","https://www.youtube.com/user/GNGNews1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1310413" class="tncms-block copyright"><div id="site-copyright" class="row">
    <section id="block-1310413"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">News-Graphic.com </a>, 1481 Cherry Blossom Way Georgetown, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1704233" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1704233" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1704233');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-141790047-1', 'news-graphic.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12108.add('act', dmpData);
	_cc12108.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=12108/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 12108 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1310428 = $('#user-controls-1310428 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1310428.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1310428.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1310427 = $('#user-controls-1310427 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1310427.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1310427.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12108.add('act', serviceData);
	_cc12108.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12108.add('act', dmpData);
	_cc12108.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>