
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-graphic.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local, top_story" />
<meta name="news_keywords" content="news, local, top_story" />
<meta name="description" content="UPDATE&mdash;Scott County Coroner John Goble has identified Chris Bell, 47 of Georgetown, as the pedestrian struck and killed last night, January 1." />
<meta name="author" content="Mike Scogin and James Scogin Georgetown News-Graphic" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.news-graphic.com.ios" />
<meta name="google-play-app" content="app-id=com.news-graphic.com.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-graphic.com/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e9a4ce4-8cbd-11e6-8fe9-0303174c1304.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Pedestrian struck, killed on New Years Day" />
<meta property="og:description" content="UPDATE&mdash;Scott County Coroner John Goble has identified Chris Bell, 47 of Georgetown, as the pedestrian struck and killed last night, January 1." />
<meta property="og:site_name" content="News-Graphic.com " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="111226595602237" />
<meta property="article:publisher" content="https://www.facebook.com/NewsGraphic/?fref=ts" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e9a4ce4-8cbd-11e6-8fe9-0303174c1304.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@NewsGraphic" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/live/global/resources/styles/site.css?_dc=1586281675"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mike Scogin and James Scogin\nGeorgetown News-Graphic","presentation":null,"start_hour":"01","id":"02e93922-6b96-11ec-9d59-63b3055f2223","app":"editorial","ga_page":"\/news\/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":376},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5908,5909,5399,5375,260,6373,6725,334,338,365,401,5087,7368,6956", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","local","top_story"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], [1000,90]).addSize([1200, 0], [1000,90]).build();
                gptAdSlots['ad-1744202'] = googletag.defineSlot(adUnit, [[320,50],[1000,90]], 'ad-1744202').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1744202'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1310337'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1310337').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1310337'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300,90]).addSize([992, 0], [300,90]).addSize([1200, 0], [300,90]).build();
                gptAdSlots['ad-1513401'] = googletag.defineSlot(adUnit, [[300,90]], 'ad-1513401').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1513401'].setTargeting('pos', ['tile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "news-graphic.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1695617'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1695617').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1695617'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a5f23ba8-675b-11ec-8a5f-d364288be234-1310409","asset_id":"a5f23ba8-675b-11ec-8a5f-d364288be234","title":"Do you have a New Year\u2019s resolution?","url":"\/news\/do-you-have-a-new-year-s-resolution\/poll_a5f23ba8-675b-11ec-8a5f-d364288be234.html","results":"https:\/\/www.news-graphic.com\/news\/do-you-have-a-new-year-s-resolution\/poll_a5f23ba8-675b-11ec-8a5f-d364288be234.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1704075'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1704075').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1704075'].setTargeting('pos', ['rail-top2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1704076'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1704076').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1704076'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1710728'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1710728').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1710728'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-1310339'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1310339').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1310339'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1704233'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1704233').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1704233'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Pedestrian struck, killed on New Years Day | News | news-graphic.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-graphic.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e93a20e-8cbd-11e6-8fe8-7b6e41fe6313.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Pedestrian struck, killed on New Years Day | News | news-graphic.com" href="http://www.news-graphic.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-graphic.com/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
             

    
    
<script async src='https://tag.simpli.fi/sifitag/1f4a5400-105c-0137-4c1a-06659b33d47c'></script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-02e93922-6b96-11ec-9d59-63b3055f2223  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-graphic.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Mike+Scogin+and+James+Scogin%0AGeorgetown+News-Graphic&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=02e93922-6b96-11ec-9d59-63b3055f2223&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=376&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site='+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>

        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc12108.add('act', paywallDmpData );_cc12108.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.news-graphic.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-graphic.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-graphic.com%252Fnews%252Fpedestrian-struck-killed-on-new-years-day%252Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.news-graphic.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-graphic.com%252Fnews%252Fpedestrian-struck-killed-on-new-years-day%252Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.news-graphic.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-graphic.com%252Fnews%252Fpedestrian-struck-killed-on-new-years-day%252Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5908);
                
                bloxServiceIDs.push(5909);
                
                bloxServiceIDs.push(5399);
                
                bloxServiceIDs.push(5375);
                
                bloxServiceIDs.push(260);
                
                bloxServiceIDs.push(6373);
                
                bloxServiceIDs.push(6725);
                
                bloxServiceIDs.push(334);
                
                bloxServiceIDs.push(338);
                
                bloxServiceIDs.push(365);
                
                bloxServiceIDs.push(401);
                
                bloxServiceIDs.push(5087);
                
                bloxServiceIDs.push(7368);
                
                bloxServiceIDs.push(6956);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.news-graphic.com/tncms/admin/editorial-asset/?edit=02e93922-6b96-11ec-9d59-63b3055f2223"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1310428" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1310428" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-graphic.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1310428').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-graphic.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1310428').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-graphic.com/users/logout/" id="user-logout-form-1310428"><input type="hidden" name="referer_url" value="https://www.news-graphic.com/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about">About </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/sports/scott_co_coach_show/football/"  class="nav-link tnt-section-scott-county-football-coachs-show">Scott County Football Coach's Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/sports/scott_co_coach_show/basketball_boys/"  class="nav-link tnt-section-scott-county-cardinals-basketball-coachs-show">Scott County Cardinals Basketball Coach's Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/sports/scott_co_coach_show/basketball_girls/"  class="nav-link tnt-section-scott-county-lady-cardinals-basketball-coachs-show">Scott County Lady Cardinals Basketball Coach's Show</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-your-photo-gallery">Your Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://kidscoop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://my.textcaster.com/ServePopup.aspx?id=2249"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1310424" class="tncms-block hidden-md hidden-lg"><section id="block-1310424" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1310424" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1310424" aria-labelledby="site-search-button-1310424" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1310424-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1310424-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1310424-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1310424').submit();
        return false;
    });

    $('#site-search-1310424').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1310424 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1310424 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1310424-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1744202" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1744202" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1744202');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1310429" class="tncms-block npadding-top"><div id="weather-1310429" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40324" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">33&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="40324"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1310429" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Georgetown, KY
                                
                                 <small>(40324)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with snow showers mainly during the evening. Low 22F. Winds N at 10 to 15 mph. Chance of snow 50%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with snow showers mainly during the evening. Low 22F. Winds N at 10 to 15 mph. Chance of snow 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 2, 2022 @ 4:22 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=40324"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1310423" class="tncms-block npadding-top"><ul id="site-search-1310423-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1310423" aria-labelledby="site-search-button-1310423" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1310423-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1310423-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1310423" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1310423-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1310423').submit();
        return false;
    });

    $('#site-search-1310423').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1310423 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1310423 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1310423-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1310427" class="tncms-block npadding-top"><div id="user-controls-1310427" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-graphic.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1310427').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-graphic.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1310427').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-graphic.com/users/logout/" id="user-logout-form-1310427"><input type="hidden" name="referer_url" value="https://www.news-graphic.com/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1310425" class="tncms-block"><div class="follow-links-1310425 pull-right">
    
    <section id="block-1310425" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsGraphic/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsGraphic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GNGNews1" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-graphic.com",
  "sameAs" : ["https://www.facebook.com/NewsGraphic/?fref=ts","http://twitter.com/NewsGraphic/","https://www.youtube.com/user/GNGNews1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1310421" class="tncms-block"><section id="block-1310421" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=150%2C46 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=225%2C69 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=540%2C166 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="624"
                height="192"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1610146" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about" href="/site/about.html" >About </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise/" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/local-events/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-directory" href="/marketplace/" >Business Directory</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1310813" class="tncms-block"><section id="block-1310813" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-5e0addbe-69b2-11ec-881a-4b7ed8b1057d media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/new-documentary-highlights-historic-lexington-theater/article_5e0addbe-69b2-11ec-881a-4b7ed8b1057d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New documentary highlights historic Lexington theater"
                            class="img-responsive lazyload full default"
                            width="1800"
                            height="1014"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=150%2C85 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=640%2C361 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=750%2C423 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=990%2C558 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=1035%2C583 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=1200%2C676 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=1333%2C751 1333w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=1476%2C831 1476w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/56/756b0876-69b2-11ec-bf98-87f64ab68ec5/61ce1c4f753e6.image.jpg?resize=1800%2C1014 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/new-documentary-highlights-historic-lexington-theater/article_5e0addbe-69b2-11ec-881a-4b7ed8b1057d.html" class="tnt-asset-link">
        

        
            New documentary highlights historic Lexington theater</a></h2>
                
                
                
            </div><a class="full-link" href="/news/new-documentary-highlights-historic-lexington-theater/article_5e0addbe-69b2-11ec-881a-4b7ed8b1057d.html">
                    <span class="sr-only">New documentary highlights historic Lexington theater</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1310814" class="tncms-block"><section id="block-1310814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310814 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310814-5e0addbe-69b2-11ec-881a-4b7ed8b1057d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/new-documentary-highlights-historic-lexington-theater/article_5e0addbe-69b2-11ec-881a-4b7ed8b1057d.html" class="tnt-asset-link">
        

        
            New documentary highlights historic Lexington theater</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-cc2e74c2-69b2-11ec-92a4-4f3615f225b6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/second-person-dies-in-i-75-accident-second-driver-faces-drug-charges/article_cc2e74c2-69b2-11ec-92a4-4f3615f225b6.html" class="tnt-asset-link">
        

        
            Second person dies in I-75 accident; second driver faces drug charges</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-c3a685c6-69b0-11ec-9c77-4f5704f51fac" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/morales-vows-to-appeal-court-ruling/article_c3a685c6-69b0-11ec-9c77-4f5704f51fac.html" class="tnt-asset-link">
        

        
            Morales vows to appeal court ruling</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-d8b8986e-69b0-11ec-ae70-e3db823bdc6a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-made-december-a-brutal-month/article_d8b8986e-69b0-11ec-ae70-e3db823bdc6a.html" class="tnt-asset-link">
        

        
            COVID made December a brutal month</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scott-county-football-coachs-show" href="/multimedia/videos/sports/scott_co_coach_show/football/" >Scott County Football Coach's Show</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scott-county-cardinals-basketball-coachs-show" href="/multimedia/videos/sports/scott_co_coach_show/basketball_boys/" >Scott County Cardinals Basketball Coach's Show</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scott-county-lady-cardinals-basketball-coachs-show" href="/multimedia/videos/sports/scott_co_coach_show/basketball_girls/" >Scott County Lady Cardinals Basketball Coach's Show</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1310815" class="tncms-block"><section id="block-1310815" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sports tnt-sub-section-national" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-70068837-0205-5072-9b70-0492a335c6c5 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/sports/national/fresh-off-fiesta-bowl-win-osu-transfer-ol-hunter-anthony-caps-wild-month-with-husker/article_70068837-0205-5072-9b70-0492a335c6c5.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fresh off Fiesta Bowl win, OSU transfer OL Hunter Anthony caps wild month with Husker commitment"
                            class="img-responsive lazyload full default"
                            width="1749"
                            height="1185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=225%2C152 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=300%2C203 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=400%2C271 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=540%2C366 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=640%2C434 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=750%2C508 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=990%2C671 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=1035%2C701 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=1200%2C813 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=1333%2C903 1333w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=1476%2C1000 1476w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0c/50c42ba9-2755-5f53-b9e4-7b1b9d1b2917/61ba8fdb0d335.image.jpg?resize=1749%2C1185 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/sports/national/fresh-off-fiesta-bowl-win-osu-transfer-ol-hunter-anthony-caps-wild-month-with-husker/article_70068837-0205-5072-9b70-0492a335c6c5.html" class="tnt-asset-link">
        

        
            Fresh off Fiesta Bowl win, OSU transfer OL Hunter Anthony caps wild month with Husker commitment</a></h2>
                
                
                
            </div><a class="full-link" href="/sports/national/fresh-off-fiesta-bowl-win-osu-transfer-ol-hunter-anthony-caps-wild-month-with-husker/article_70068837-0205-5072-9b70-0492a335c6c5.html">
                    <span class="sr-only">Fresh off Fiesta Bowl win, OSU transfer OL Hunter Anthony caps wild month with Husker commitment</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1310816" class="tncms-block"><section id="block-1310816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310816 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310816-0a7eda88-cb74-5d0a-8655-a21af35e16f8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/rave-raiola-reviews-were-huge-for-transfer-ol-hunter-anthony-plus-two-other-observations/article_0a7eda88-cb74-5d0a-8655-a21af35e16f8.html" class="tnt-asset-link">
        

        
            Rave Raiola reviews were 'huge' for transfer OL Hunter Anthony, plus two other observations</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310816-e7662b52-2931-5753-a1c2-677c7bdf56a8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/4-observations-after-rewatching-wisconsin-footballs-bowl-win-over-arizona-state/article_e7662b52-2931-5753-a1c2-677c7bdf56a8.html" class="tnt-asset-link">
        

        
            4 observations after rewatching Wisconsin football's bowl win over Arizona State</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310816-57176a54-5472-57c4-be9e-7ce9bc17e15b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/wisconsin-cornerback-faion-hicks-entering-nfl-draft/article_57176a54-5472-57c4-be9e-7ce9bc17e15b.html" class="tnt-asset-link">
        

        
            Wisconsin cornerback Faion Hicks entering NFL draft</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obits" >Obits
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_and_entertainment/" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-online-features" href="/online_features" >Online Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-your-photo-gallery" href="/gallery" >Your Photo Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kid-scoop" href="http://kidscoop.com/"  target="_blank" rel="noopener">Kid Scoop</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "><div id="tncms-block-1310817" class="tncms-block"><section id="block-1310817" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-online-features tnt-sub-section-education" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-49e762ab-edd8-577e-a40d-cfbfa04f7557 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/online_features/education/want-a-good-job-with-growth-potential-supply-chain-hiring-is-skyrocketing/article_49e762ab-edd8-577e-a40d-cfbfa04f7557.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Want a good job with growth potential? Supply chain hiring is skyrocketing"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/42/f427fce5-e24e-5a64-abf8-3a9e69e25d24/61d003d2df6fd.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/42/f427fce5-e24e-5a64-abf8-3a9e69e25d24/61d003d2df6fd.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/42/f427fce5-e24e-5a64-abf8-3a9e69e25d24/61d003d2df6fd.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/42/f427fce5-e24e-5a64-abf8-3a9e69e25d24/61d003d2df6fd.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/42/f427fce5-e24e-5a64-abf8-3a9e69e25d24/61d003d2df6fd.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/42/f427fce5-e24e-5a64-abf8-3a9e69e25d24/61d003d2df6fd.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/42/f427fce5-e24e-5a64-abf8-3a9e69e25d24/61d003d2df6fd.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/42/f427fce5-e24e-5a64-abf8-3a9e69e25d24/61d003d2df6fd.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/42/f427fce5-e24e-5a64-abf8-3a9e69e25d24/61d003d2df6fd.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/42/f427fce5-e24e-5a64-abf8-3a9e69e25d24/61d003d2df6fd.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/42/f427fce5-e24e-5a64-abf8-3a9e69e25d24/61d003d2df6fd.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/42/f427fce5-e24e-5a64-abf8-3a9e69e25d24/61d003d2df6fd.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/online_features/education/want-a-good-job-with-growth-potential-supply-chain-hiring-is-skyrocketing/article_49e762ab-edd8-577e-a40d-cfbfa04f7557.html" class="tnt-asset-link">
        

        
            Want a good job with growth potential? Supply chain hiring is skyrocketing</a></h2>
                
                
                
            </div><a class="full-link" href="/online_features/education/want-a-good-job-with-growth-potential-supply-chain-hiring-is-skyrocketing/article_49e762ab-edd8-577e-a40d-cfbfa04f7557.html">
                    <span class="sr-only">Want a good job with growth potential? Supply chain hiring is skyrocketing</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "><div id="tncms-block-1310818" class="tncms-block"><section id="block-1310818" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310818 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310818-ee4f2ee1-7721-5aac-bfda-b08546fda275" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-family-living">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/family_living/managing-blurry-near-vision-as-you-age/article_ee4f2ee1-7721-5aac-bfda-b08546fda275.html" class="tnt-asset-link">
        

        
            Managing Blurry Near Vision As You Age</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-e49c52f4-7aab-5bc5-a2aa-7413bff343df" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-family-living">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/family_living/how-to-include-baby-at-the-table-this-holiday-season/article_e49c52f4-7aab-5bc5-a2aa-7413bff343df.html" class="tnt-asset-link">
        

        
            How to Include Baby at the Table this Holiday Season</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-5366fc6a-61cc-516c-bafe-7f60dd75adfc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-family-living">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/family_living/protecting-small-businesses-from-cyberattacks-this-holiday-season/article_5366fc6a-61cc-516c-bafe-7f60dd75adfc.html" class="tnt-asset-link">
        

        
            Protecting Small Businesses from Cyberattacks This Holiday Season</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-820321d1-4f9a-59b8-b0e1-274a47fec3b2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-home-improvement">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/home_improvement/ready-for-winter-weather/article_820321d1-4f9a-59b8-b0e1-274a47fec3b2.html" class="tnt-asset-link">
        

        
            Ready for Winter Weather</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/special/" class="nav-link tnt-section-sections" >Sections
                </a></li><li>
                <a href="http://my.textcaster.com/ServePopup.aspx?id=2249" class="nav-link tnt-section-text-alerts"  target="_blank" rel="noopener">Text Alerts
                </a></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="/place_an_ad/" >Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/videos/" class="nav-link tnt-section-multimedia" >Multimedia
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1310337" class="tncms-block pull-left col-lg-8 col-md-7"><div class="tnt-ads-container text-center  " >
        <div id="ad-1310337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1310337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1513401" class="tncms-block col-lg-4 col-md-5"><div class="tnt-ads-container text-center  " >
        <div id="ad-1513401" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1513401');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-02e93922-6b96-11ec-9d59-63b3055f2223" class="asset article-default"  data-url="https://www.news-graphic.com/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="UPDATE—Scott County Coroner John Goble has identified Chris Bell, 47 of Georgetown, as the pedestrian struck and killed last night, January 1.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e9a4ce4-8cbd-11e6-8fe9-0303174c1304.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="news-graphic.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-graphic.com/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html" />
    <style>
                .asset-paging .direction {
                    color: #711c1a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-graphic.com\/tncms\/search\/mlt\/?origin=02e93922-6b96-11ec-9d59-63b3055f2223&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-02e93922-6b96-11ec-9d59-63b3055f2223" class="asset-paging">
                <div id="paging-prev-02e93922-6b96-11ec-9d59-63b3055f2223" class="paging-link prev offset"></div>
                <div id="paging-next-02e93922-6b96-11ec-9d59-63b3055f2223" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pedestrian struck, killed on New Years Day
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mike Scogin and James Scogin
Georgetown News-Graphic</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-02T01:34:00-05:00" class="tnt-date asset-date text-muted">
            Jan 2, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-02T01:34:00-05:00" class="tnt-date asset-date text-muted">Jan 2, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-02T12:17:29-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-02T01:34:00-05:00">
    <meta itemprop="datePublished" content="2022-01-02T01:34:00-05:00">
    <meta itemprop="dateModified" content="2022-01-02T07:17:29-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pedestrian%20struck%2C%20killed%20on%20New%20Years%20Day&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/02e93922-6b96-11ec-9d59-63b3055f2223" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Pedestrian%20struck%2C%20killed%20on%20New%20Years%20Day&body=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="02e93922-6b96-11ec-9d59-63b3055f2223" data-smart-adunit="/132916964/news-graphic.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pedestrian%20struck%2C%20killed%20on%20New%20Years%20Day&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/02e93922-6b96-11ec-9d59-63b3055f2223" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Pedestrian%20struck%2C%20killed%20on%20New%20Years%20Day&body=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02e93922-6b96-11ec-9d59-63b3055f2223-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02e93922-6b96-11ec-9d59-63b3055f2223" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02e93922-6b96-11ec-9d59-63b3055f2223" class="save-list-02e93922-6b96-11ec-9d59-63b3055f2223-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02e93922-6b96-11ec-9d59-63b3055f2223" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>UPDATE—Scott County Coroner John Goble has identified Chris Bell, 47 of Georgetown, as the pedestrian struck and killed last night, January 1. </p></div><div class="subscriber-preview"><p>Tucker Yocum and Wilson will handle arrangements, SCSO wrote on Facebook. </p></div><div class="subscriber-only"><p>The sheriff's office and Georgetown Police Department, along with the collision reconstruction unit are handling the investigation that is still ongoing. </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Bell was struck by an SUV and killed New Year’s Day on the bypass near Fincastle Way, said Sgt. Eddie Hart of the Scott County Sheriffs Office. </p></div><div class="subscriber-only"><p>Because of the fatality the Georgetown/Scott County Collision Investigation Unit was asked to investigate.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1588185" class="tncms-block"><section id="block-1588185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1588185 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1588185-3d4ba5e9-2fdc-5841-bb9a-0b7a9dc7bb5a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3d4ba5e9-2fdc-5841-bb9a-0b7a9dc7bb5a media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/fab-cbd-helps-rebuild-communities-in-kentucky/article_3d4ba5e9-2fdc-5841-bb9a-0b7a9dc7bb5a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FAB CBD Helps Rebuild Communities in Kentucky"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/9/4d/94d4269a-10f3-58d6-95dd-4cf043bcbce4/61cef4525675e.image.jpg?crop=1440%2C1080%2C0%2C180&resize=1440%2C1080&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/fab-cbd-helps-rebuild-communities-in-kentucky/article_3d4ba5e9-2fdc-5841-bb9a-0b7a9dc7bb5a.html" class="tnt-asset-link">
        

        
            FAB CBD Helps Rebuild Communities in Kentucky</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1588185-bb782bb5-bdb0-547e-ac50-60be5fe9b895" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bb782bb5-bdb0-547e-ac50-60be5fe9b895 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/bash-to-thompson-what-was-trump-doing-amid-capitol-attack/video_bb782bb5-bdb0-547e-ac50-60be5fe9b895.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bash to Thompson: What was Trump doing amid Capitol attack?"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/b7/bb782bb5-bdb0-547e-ac50-60be5fe9b895/61d1e161937ae.image.png?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/b7/bb782bb5-bdb0-547e-ac50-60be5fe9b895/61d1e161937ae.image.png?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/b7/bb782bb5-bdb0-547e-ac50-60be5fe9b895/61d1e161937ae.image.png?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/b7/bb782bb5-bdb0-547e-ac50-60be5fe9b895/61d1e161937ae.image.png?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/b7/bb782bb5-bdb0-547e-ac50-60be5fe9b895/61d1e161937ae.image.png?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/b7/bb782bb5-bdb0-547e-ac50-60be5fe9b895/61d1e161937ae.image.png?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/bash-to-thompson-what-was-trump-doing-amid-capitol-attack/video_bb782bb5-bdb0-547e-ac50-60be5fe9b895.html" class="tnt-asset-link">
        

        
            Bash to Thompson: What was Trump doing amid Capitol attack?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1588185-808eec2f-1387-5f08-a864-ef171bdbb53b" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-808eec2f-1387-5f08-a864-ef171bdbb53b media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/gop-senator-calls-omicron-surge-irrational-hysteria-see-faucis-response/video_808eec2f-1387-5f08-a864-ef171bdbb53b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GOP senator calls Omicron surge 'irrational hysteria.' See Fauci's response"
                            class="img-responsive lazyload full default"
                            width="825"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/8/08/808eec2f-1387-5f08-a864-ef171bdbb53b/61d1cf8c8379a.image.jpg?crop=825%2C619%2C137%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/8/08/808eec2f-1387-5f08-a864-ef171bdbb53b/61d1cf8c8379a.image.jpg?crop=825%2C619%2C137%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/8/08/808eec2f-1387-5f08-a864-ef171bdbb53b/61d1cf8c8379a.image.jpg?crop=825%2C619%2C137%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/8/08/808eec2f-1387-5f08-a864-ef171bdbb53b/61d1cf8c8379a.image.jpg?crop=825%2C619%2C137%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/8/08/808eec2f-1387-5f08-a864-ef171bdbb53b/61d1cf8c8379a.image.jpg?crop=825%2C619%2C137%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/8/08/808eec2f-1387-5f08-a864-ef171bdbb53b/61d1cf8c8379a.image.jpg?crop=825%2C619%2C137%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/8/08/808eec2f-1387-5f08-a864-ef171bdbb53b/61d1cf8c8379a.image.jpg?crop=825%2C619%2C137%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/8/08/808eec2f-1387-5f08-a864-ef171bdbb53b/61d1cf8c8379a.image.jpg?crop=825%2C619%2C137%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/8/08/808eec2f-1387-5f08-a864-ef171bdbb53b/61d1cf8c8379a.image.jpg?crop=825%2C619%2C137%2C0&resize=825%2C619&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/gop-senator-calls-omicron-surge-irrational-hysteria-see-faucis-response/video_808eec2f-1387-5f08-a864-ef171bdbb53b.html" class="tnt-asset-link">
        

        
            GOP senator calls Omicron surge 'irrational hysteria.' See Fauci's response</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="subscriber-only"><p>Based upon the preliminary investigation, it appears that a 2007 Chevy Tahoe operated by Joseph Carhart, was being driven westbound on McClelland Circle when it struck a pedestrian who was in the roadway, Hart said. The pedestrian was wearing dark clothes and weather conditions were dark, police said.</p></div><div class="subscriber-only"><p>The driver, Joseph Carhart is cooperating with the investigation. Carhart did not appear to be under the influence of any alcohol or drugs, Hart said.</p></div><div class="subscriber-only"><p>The Georgetown Police Department was initially called to the scene.</p></div><div class="subscriber-only"><p>The collision remains under investigation by the Collision Investigation Unit.  The unit was assisted at the scene by the Scott County Sheriff’s Office, Georgetown Fire Department, Georgetown/Scott County EMS, Scott County Emergency Management, and the Scott County Coroner’s Office</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pedestrian%20struck%2C%20killed%20on%20New%20Years%20Day&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/02e93922-6b96-11ec-9d59-63b3055f2223" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Pedestrian%20struck%2C%20killed%20on%20New%20Years%20Day&body=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fpedestrian-struck-killed-on-new-years-day%2Farticle_02e93922-6b96-11ec-9d59-63b3055f2223.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pedestrian-struck-killed-on-new-years-day/article_02e93922-6b96-11ec-9d59-63b3055f2223.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02e93922-6b96-11ec-9d59-63b3055f2223"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02e93922-6b96-11ec-9d59-63b3055f2223-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02e93922-6b96-11ec-9d59-63b3055f2223" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02e93922-6b96-11ec-9d59-63b3055f2223" class="save-list-02e93922-6b96-11ec-9d59-63b3055f2223-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02e93922-6b96-11ec-9d59-63b3055f2223" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1588198" class="tncms-block"><section id="block-1588198" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1588198 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1588198" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1588198" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1942665" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.news-graphic.com/tncms/asset/editorial/02e93922-6b96-11ec-9d59-63b3055f2223/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1695617" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1695617" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1695617');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1310409" class="tncms-block"><section id="block-1310409" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1310409 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/news/do-you-have-a-new-year-s-resolution/poll_a5f23ba8-675b-11ec-8a5f-d364288be234.html" class="tnt-asset-link">
        

        
            Do you have a New Year’s resolution?</a></h4>
            <div id="poll-a5f23ba8-675b-11ec-8a5f-d364288be234-1310409" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-a5f23ba8-675b-11ec-8a5f-d364288be234-1310409-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a5f23ba8-675b-11ec-8a5f-d364288be234-1310409-your-vote"></span>
                </div>
                <div id="poll-a5f23ba8-675b-11ec-8a5f-d364288be234-1310409-results" class="tnt-poll-results hide"></div>
                <div id="poll-a5f23ba8-675b-11ec-8a5f-d364288be234-1310409-container">
                    <form id="poll-a5f23ba8-675b-11ec-8a5f-d364288be234-1310409-form" class="tnt-poll-form" role="form" method="post" action="/news/do-you-have-a-new-year-s-resolution/poll_a5f23ba8-675b-11ec-8a5f-d364288be234.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9A63B0F-1350-0001-35691AE0E580175C"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9A63B0F-9950-0001-1AB13474107D19B0"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a5f23ba8-675b-11ec-8a5f-d364288be234-1310409-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a5f23ba8-675b-11ec-8a5f-d364288be234-1310409-back-vote" class="padding-top hide">
                <button id="poll-a5f23ba8-675b-11ec-8a5f-d364288be234-1310409-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1704075" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1704075" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1704075');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1310435" class="tncms-block"></div><div id="tncms-block-1872610" class="tncms-block"><section id="block-1872610" class="block emphasis-h3   " ><div id="evvnt-calendar-1872610"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1872610();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1704076" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1704076" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1704076');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1310379" class="tncms-block"><section id="block-1310379" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310379 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b12434dd-903b-59a5-9eb0-c25d3ee7256e" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b12434dd-903b-59a5-9eb0-c25d3ee7256e media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/friday-december-31-2021/edition_b12434dd-903b-59a5-9eb0-c25d3ee7256e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Friday, December 31, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/eedition/1/c3/1c3a4a8a-b71e-5e21-bf04-5ae0ded78e99/61ce1bd7cf821.preview-300.jpg?resize=150%2C307 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/eedition/1/c3/1c3a4a8a-b71e-5e21-bf04-5ae0ded78e99/61ce1bd7cf821.preview-300.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/eedition/1/c3/1c3a4a8a-b71e-5e21-bf04-5ae0ded78e99/61ce1bd7cf821.preview-300.jpg?resize=225%2C461 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/eedition/1/c3/1c3a4a8a-b71e-5e21-bf04-5ae0ded78e99/61ce1bd7cf821.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/friday-december-31-2021/edition_b12434dd-903b-59a5-9eb0-c25d3ee7256e.html" class="tnt-asset-link">
        

        
            Friday, December 31, 2021</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1310809" class="tncms-block"><section id="block-1310809" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310809 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1710728" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1710728" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1710728');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1310387" class="tncms-block"><section id="block-1310387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310387 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1310387" class="business-cards card-grid  card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-69e96812-fe20-5b0f-b584-7bdf98a88f4c" class="clearfix card business power  has-image" data-bizid="69e96812-fe20-5b0f-b584-7bdf98a88f4c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/printing_publishing/periodicals/georgetown-news-graphic/business_1105384589.html" >
                    <div class="media-preview-69e96812-fe20-5b0f-b584-7bdf98a88f4c media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgetown News-Graphic"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/business/6/9e/69e96812-fe20-5b0f-b584-7bdf98a88f4c/4cc88f35e19be.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/printing_publishing/periodicals/georgetown-news-graphic/business_1105384589.html" class="tnt-asset-link">
        

        
            Georgetown News-Graphic</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1481%20Cherry%20Blossom%20Way%2BGeorgetown%2BKY%2B40324">
                                        1481 Cherry Blossom Way, Georgetown, KY 40324
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(502)863-1111">
                                    
                                    +1(502)863-1111
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/54172102594" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/NewsGraphic" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Georgetown News-Graphic's website" href="http://www.news-graphic.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-97754150-7371-5157-aa7d-d6e2535b508e" class="clearfix card business power  has-image" data-bizid="97754150-7371-5157-aa7d-d6e2535b508e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/advertising/newspaper/georgetown-news-graphic/business_1121995045.html" >
                    <div class="media-preview-97754150-7371-5157-aa7d-d6e2535b508e media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgetown News-Graphic"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/business/9/77/97754150-7371-5157-aa7d-d6e2535b508e/4cc886d458274.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/georgetown-news-graphic/business_1121995045.html" class="tnt-asset-link">
        

        
            Georgetown News-Graphic</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1481%20Cherry%20Blossom%20Way%2BGeorgetown%2BKY%2B40324">
                                        1481 Cherry Blossom Way, Georgetown, KY 40324
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(502)863-1111">
                                    
                                    +1(502)863-1111
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Georgetown News-Graphic" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/NewsGraphic" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Georgetown News-Graphic's website" href="http://news-graphic.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-aa586daf-5f7d-55d4-b932-f56a8d6b8a9e" class="clearfix card business enhanced " data-bizid="aa586daf-5f7d-55d4-b932-f56a8d6b8a9e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/heavenly-ham/business_3922028896.html" class="tnt-asset-link">
        

        
            Heavenly Ham</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//161%20Lexington%20Green%20Cir%20Ste%20A12%2BLexington%2BKY%2B40503">
                                        161 Lexington Green Cir Ste A12, Lexington, KY 40503
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(859)271-7050">
                                    
                                    +1(859)271-7050
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Heavenly Ham's website" href="http://www.heavenlyham.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f52c82d8-ba2a-5793-b785-b7487a92a29d" class="clearfix card business enhanced " data-bizid="f52c82d8-ba2a-5793-b785-b7487a92a29d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/bakeries/heavens-to-betsy/business_3922028897.html" class="tnt-asset-link">
        

        
            Heavens to Betsy</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//116%20S%20Main%20St%2BLawrenceburg%2BKY%2B40342">
                                        116 S Main St, Lawrenceburg, KY 40342
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(502)859-9291">
                                    
                                    +1(502)859-9291
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b7bd6f8b-eb25-5056-a434-5318e81fec1b" class="clearfix card business enhanced " data-bizid="b7bd6f8b-eb25-5056-a434-5318e81fec1b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/heavens-to-betsy-bakery-deli/business_3922028898.html" class="tnt-asset-link">
        

        
            Heavens To Betsy Bakery & Deli</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//115%20S%20Main%20St%2BLawrenceburg%2BKY%2B40342">
                                        115 S Main St, Lawrenceburg, KY 40342
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(502)859-9291">
                                    
                                    +1(502)859-9291
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e7ceb85d-843e-5f20-89ac-20958167becc" class="clearfix card business enhanced " data-bizid="e7ceb85d-843e-5f20-89ac-20958167becc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/heavens-to-betsy-bakery-deli/business_3922028899.html" class="tnt-asset-link">
        

        
            Heavens to Betsy Bakery & Deli</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//124%20S%20Main%20St%2BLawrenceburg%2BKY%2B40342">
                                        124 S Main St, Lawrenceburg, KY 40342
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(502)859-9291">
                                    
                                    +1(502)859-9291
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-677dcba8-1aab-5fd2-ae70-050d899db30e" class="clearfix card business enhanced " data-bizid="677dcba8-1aab-5fd2-ae70-050d899db30e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/heirloom-restaurants/business_3922028900.html" class="tnt-asset-link">
        

        
            Heirloom Restaurants</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//125%20E%20Main%20St%2BMidway%2BKY%2B40347">
                                        125 E Main St, Midway, KY 40347
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(859)846-5565">
                                    
                                    +1(859)846-5565
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Heirloom Restaurants's website" href="http://www.heirloommidway.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1310387 = $('#block-1310387 .owl-carousel');

                card_carousel_1310387.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1310387);
                    });
                

                card_carousel_1310387.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // bind previous click
                $('#block-1310387 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1310387.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1310387);
                });

                // bind next click
                $('#block-1310387 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1310387.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1310387);
                });

                // bind dragged
                card_carousel_1310387.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1310387);
                });

                // bind translated
                card_carousel_1310387.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1310387);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1310339" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1310339" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1310339');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1310418" class="tncms-block"><section id="block-1310418" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310418 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1310412" class="tncms-block"><section id="block-1310412" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310412 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel-info"  href="/site/personnel_info.html"  tabindex="0">
                    <span class="nav-label">Personnel Info</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund_policy.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://www.news-graphic.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-GRAPHIC&amp;publisher_url:news-graphic.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sections"  href="/sections/"  tabindex="0">
                    <span class="nav-label">Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1310422" class="tncms-block padding-bottom"><section id="block-1310422" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=150%2C46 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=225%2C69 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=540%2C166 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="624"
                height="192"
                alt=""></a></div></section></div><div id="tncms-block-1535558" class="tncms-block"><section id="block-1535558" class="block emphasis-h4   " ><address>
    <strong>news-graphic.com</strong><br>
    1481 Cherry Blossom Way<br>
    Georgetown, KY 40324
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 502-863-1111<br>
        <strong>Email:</strong> <a href="mailto:news@news-graphic.com">news@news-graphic.com</a><br>
    
</address></section></div><div id="tncms-block-1310426" class="tncms-block padding-bottom"><div class="follow-links-1310426 default">
    
    <section id="block-1310426" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsGraphic/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsGraphic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GNGNews1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-graphic.com",
  "sameAs" : ["https://www.facebook.com/NewsGraphic/?fref=ts","http://twitter.com/NewsGraphic/","https://www.youtube.com/user/GNGNews1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1310413" class="tncms-block copyright"><div id="site-copyright" class="row">
    <section id="block-1310413"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">News-Graphic.com </a>, 1481 Cherry Blossom Way Georgetown, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1704233" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1704233" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1704233');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-141790047-1', 'news-graphic.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("02e93922-6b96-11ec-9d59-63b3055f2223")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local", "news/top_story"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1310429').click(function(e){
                                        $('#weather-1310429 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12108.add('act', dmpData);_cc12108.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872610() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "news-graphic.com",
            discovery: {
                element: "#evvnt-calendar-1872610",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Georgetown News-Graphic",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>