
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-graphic.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="narcan, overdose, pharmacology, medicine, rolgard casimir, opioid, class, kim jenkins, wayman chapel" />
<meta name="news_keywords" content="narcan, overdose, pharmacology, medicine, rolgard casimir, opioid, class, kim jenkins, wayman chapel" />
<meta name="description" content="The community was able to participate in NARCAN training this past Saturday at Wayman Chapel." />
<meta name="author" content="James Scogin jscogin@news-graphic.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.news-graphic.com.ios" />
<meta name="google-play-app" content="app-id=com.news-graphic.com.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-graphic.com/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?crop=1609%2C845%2C0%2C221&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wayman Chapel hosts NARCAN class on how to respond to a overdose" />
<meta property="og:description" content="The community was able to participate in NARCAN training this past Saturday at Wayman Chapel." />
<meta property="og:site_name" content="News-Graphic.com " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="111226595602237" />
<meta property="article:publisher" content="https://www.facebook.com/NewsGraphic/?fref=ts" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?crop=1609%2C845%2C0%2C221&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsGraphic" />
<meta name="twitter:image:alt" content="narcan" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/live/global/resources/styles/site.css?_dc=1586281675"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":"32"},"content":{"id":"b227909c-69e1-11ed-b153-7bdaa5eb8065","title":"Wayman Chapel hosts NARCAN class on how to respond to a overdose","type":"article","published_time":"2022-11-22T10:00:00Z","tags":["narcan","overdose","pharmacology","medicine","rolgard casimir","opioid","class","kim jenkins","wayman chapel"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/local"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured","top_story"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":454},"byline":"By James Scogin\njscogin@news-graphic.com"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"James Scogin\njscogin@news-graphic.com","start_hour":"05","id":"b227909c-69e1-11ed-b153-7bdaa5eb8065","app":"editorial","ga_page":"\/news\/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":381},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.add('med', 'flag: featured');
	_cc12108.add('med', 'flag: top story');
	_cc12108.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5908,5909,260,5375,6373,6725,334,338,365,401,5087,7368,6956,8347", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b227909c-69e1-11ed-b153-7bdaa5eb8065';
    __tnt.ads.dfp.targeting.k = ["narcan","overdose","pharmacology","medicine","rolgard casimir","opioid","class","kim jenkins","wayman chapel"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1310337'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1310337').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1310337'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/news';
            
                gptAdSlots['ad-1513401'] = googletag.defineSlot(adUnit, [300,90], 'ad-1513401').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1513401'].setTargeting('pos', ['tile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1695617'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1695617').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1695617'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"338bb1a0-69e1-11ed-948d-139de8e8da95-1310409","asset_id":"338bb1a0-69e1-11ed-948d-139de8e8da95","title":"Do you plan to attend the Georgetown City Council meeting on Nov. 28 where they will address the GMWSS rate increase proposal?","url":"\/news\/do-you-plan-to-attend-the-georgetown-city-council-meeting-on-nov-28-where-they\/poll_338bb1a0-69e1-11ed-948d-139de8e8da95.html","results":"https:\/\/www.news-graphic.com\/news\/do-you-plan-to-attend-the-georgetown-city-council-meeting-on-nov-28-where-they\/poll_338bb1a0-69e1-11ed-948d-139de8e8da95.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1704075'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1704075').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1704075'].setTargeting('pos', ['rail-top2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1710728'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1710728').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1710728'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-1310339'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1310339').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1310339'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1704233'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1704233').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1704233'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Wayman Chapel hosts NARCAN class on how to respond to a overdose | News | news-graphic.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-graphic.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e93a20e-8cbd-11e6-8fe8-7b6e41fe6313.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Wayman Chapel hosts NARCAN class on how to respond to a overdose | News | news-graphic.com" href="http://www.news-graphic.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-graphic.com/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
             

    
    
<script async src='https://tag.simpli.fi/sifitag/1f4a5400-105c-0137-4c1a-06659b33d47c'></script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b227909c-69e1-11ed-b153-7bdaa5eb8065  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-graphic.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.crm.group_id=32&amp;townnews.content.id=b227909c-69e1-11ed-b153-7bdaa5eb8065&amp;townnews.content.title=Wayman+Chapel+hosts+NARCAN+class+on+how+to+respond+to+a+overdose&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-22T10%3A00%3A00Z&amp;townnews.content.tags.0=narcan&amp;townnews.content.tags.1=overdose&amp;townnews.content.tags.2=pharmacology&amp;townnews.content.tags.3=medicine&amp;townnews.content.tags.4=rolgard+casimir&amp;townnews.content.tags.5=opioid&amp;townnews.content.tags.6=class&amp;townnews.content.tags.7=kim+jenkins&amp;townnews.content.tags.8=wayman+chapel&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Flocal&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.taxnonomies.blox_flags.items.1=top_story&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=454&amp;townnews.content.byline=By+James+Scogin%0Ajscogin%40news-graphic.com&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=James+Scogin%0Ajscogin%40news-graphic.com&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=b227909c-69e1-11ed-b153-7bdaa5eb8065&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=381&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc12108.add('act', paywallDmpData );_cc12108.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.news-graphic.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-graphic.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-graphic.com%252Fnews%252Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%252Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.news-graphic.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-graphic.com%252Fnews%252Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%252Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.news-graphic.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-graphic.com%252Fnews%252Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%252Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5908);
                
                bloxServiceIDs.push(5909);
                
                bloxServiceIDs.push(260);
                
                bloxServiceIDs.push(5375);
                
                bloxServiceIDs.push(6373);
                
                bloxServiceIDs.push(6725);
                
                bloxServiceIDs.push(334);
                
                bloxServiceIDs.push(338);
                
                bloxServiceIDs.push(365);
                
                bloxServiceIDs.push(401);
                
                bloxServiceIDs.push(5087);
                
                bloxServiceIDs.push(7368);
                
                bloxServiceIDs.push(6956);
                
                bloxServiceIDs.push(8347);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.news-graphic.com/tncms/admin/editorial-asset/?edit=b227909c-69e1-11ed-b153-7bdaa5eb8065"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1310428" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1310428" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.news-graphic.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1310428').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-graphic.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1310428').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-graphic.com/users/logout/" id="user-logout-form-1310428"><input type="hidden" name="referer_url" value="https://www.news-graphic.com/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special"  class="nav-link tnt-section-sections ">Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://my.textcaster.com/ServePopup.aspx?id=2249"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts ">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-menu ">Menu</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about">About </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1310424" class="tncms-block hidden-md hidden-lg"><section id="block-1310424" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1310424" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1310424" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1310424" class="site-search-form input-group default normal form-control">
        <label for="site-search-1310424-term" class="sr-only">Site search</label>
        <input id="site-search-1310424-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1310424-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1310424" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1310429" class="tncms-block npadding-top"><div id="weather-1310429" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40324" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="40324">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1310429" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Georgetown, KY
                                
                                <small>(40324)</small>
                            </h4><h5>Today</h5>
                                <p>Abundant sunshine. High near 55F. Winds SSW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 27F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 22, 2022 @ 12:55 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=40324"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1310423" class="tncms-block npadding-top"><ul id="site-search-1310423-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1310423" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1310423" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1310423-term" class="sr-only">Site search</label>
        <input id="site-search-1310423-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1310423-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1310423" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1310427" class="tncms-block npadding-top"><div id="user-controls-1310427" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.news-graphic.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1310427').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-graphic.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1310427').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-graphic.com/users/logout/" id="user-logout-form-1310427"><input type="hidden" name="referer_url" value="https://www.news-graphic.com/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1310425" class="tncms-block"><div class="follow-links-1310425 follow-links pull-right">
    
    <section id="block-1310425" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsGraphic/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsGraphic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GNGNews1" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-graphic.com",
  "sameAs" : ["https://www.facebook.com/NewsGraphic/?fref=ts","http://twitter.com/NewsGraphic/","https://www.youtube.com/user/GNGNews1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1310421" class="tncms-block"><section id="block-1310421" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=150%2C46 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=225%2C69 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=540%2C166 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="624"
                height="192"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1610146" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1310813" class="tncms-block"><section id="block-1310813" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-b227909c-69e1-11ed-b153-7bdaa5eb8065 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html" class="tnt-asset-link"  aria-label="Wayman Chapel hosts NARCAN class on how to respond to a overdose">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wayman Chapel hosts NARCAN class on how to respond to a overdose"
                            class="img-responsive lazyload full default"
                            width="1609"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=150%2C120 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=225%2C180 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=640%2C512 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=750%2C600 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=990%2C792 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1035%2C828 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1200%2C960 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1333%2C1066 1333w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1476%2C1181 1476w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1609%2C1287 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html" class="tnt-asset-link" aria-label="Wayman Chapel hosts NARCAN class on how to respond to a overdose">
        

        
            Wayman Chapel hosts NARCAN class on how to respond to a overdose</a></h2>
                
                
                
            </div><a class="full-link" href="/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">
                    <span class="sr-only">Wayman Chapel hosts NARCAN class on how to respond to a overdose</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1310814" class="tncms-block"><section id="block-1310814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310814 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310814-dd196276-69e1-11ed-9241-e3acc2a97aa2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/council-reacts-to-gmwss-rate-increase-proposal/article_dd196276-69e1-11ed-9241-e3acc2a97aa2.html" class="tnt-asset-link" aria-label="Council reacts to GMWSS rate increase proposal">
        

        
            Council reacts to GMWSS rate increase proposal</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-fb4427ae-69e1-11ed-a776-ef3e3b476fbb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/mother-sues-louisville-facility-for-abusing-son/article_fb4427ae-69e1-11ed-a776-ef3e3b476fbb.html" class="tnt-asset-link" aria-label="Mother sues Louisville facility for abusing son">
        

        
            Mother sues Louisville facility for abusing son</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-0eb32d8a-69e2-11ed-96a4-ef84a72dd6ad" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/cardome-receives-new-cross/article_0eb32d8a-69e2-11ed-96a4-ef84a72dd6ad.html" class="tnt-asset-link" aria-label="Cardome receives new cross">
        

        
            Cardome receives new cross</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-55d65bfe-66c4-11ed-bc2d-b7eb71c93a66" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/doors-closing-for-adult-daycare-due-to-covid-19-fallout/article_55d65bfe-66c4-11ed-bc2d-b7eb71c93a66.html" class="tnt-asset-link" aria-label="Doors closing for adult daycare due to COVID-19 fallout">
        

        
            Doors closing for adult daycare due to COVID-19 fallout</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports" >Local Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1310815" class="tncms-block"><section id="block-1310815" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sports" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-8977047a-67d9-11ed-b2df-b3df0af0efd8 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/sports/h-s-football-classic-region-final-ends-in-heartbreak-for-scott-county/article_8977047a-67d9-11ed-b2df-b3df0af0efd8.html" class="tnt-asset-link"  aria-label="H.S. football: Classic region final ends in heartbreak for Scott County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="H.S. football: Classic region final ends in heartbreak for Scott County"
                            class="img-responsive lazyload full default"
                            width="1660"
                            height="1249"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=300%2C226 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=400%2C301 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=540%2C406 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=640%2C482 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=750%2C564 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=990%2C745 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=1035%2C779 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=1200%2C903 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=1333%2C1003 1333w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=1476%2C1111 1476w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/ce/ace2491a-67d9-11ed-95f0-d740a55be9d9/637882b0e6ac7.image.jpg?resize=1660%2C1249 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/sports/h-s-football-classic-region-final-ends-in-heartbreak-for-scott-county/article_8977047a-67d9-11ed-b2df-b3df0af0efd8.html" class="tnt-asset-link" aria-label="H.S. football: Classic region final ends in heartbreak for Scott County">
        

        
            H.S. football: Classic region final ends in heartbreak for Scott County</a></h2>
                
                
                
            </div><a class="full-link" href="/sports/h-s-football-classic-region-final-ends-in-heartbreak-for-scott-county/article_8977047a-67d9-11ed-b2df-b3df0af0efd8.html">
                    <span class="sr-only">H.S. football: Classic region final ends in heartbreak for Scott County</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1310816" class="tncms-block"><section id="block-1310816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310816 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310816-9276ae5a-6792-11ed-8278-bfe8ea9e4722" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/h-s-softball-warhawk-stars-sign-together-with-uk/article_9276ae5a-6792-11ed-8278-bfe8ea9e4722.html" class="tnt-asset-link" aria-label="H.S. softball: Warhawk stars sign together with UK">
        

        
            H.S. softball: Warhawk stars sign together with UK</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310816-fff9898e-6792-11ed-acce-27b1c5fdbdda" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/class-5a-football-region-championshi-preview-old-school-cold-weather-are-themes/article_fff9898e-6792-11ed-acce-27b1c5fdbdda.html" class="tnt-asset-link" aria-label="Class 5A football region championshi preview: Old school, cold weather are themes">
        

        
            Class 5A football region championshi preview: Old school, cold weather are themes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310816-ded9c90e-6791-11ed-80bc-b7a6e462d323" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/boys-basketball-sc-clipped-by-cooper-in-exhibition-opener/article_ded9c90e-6791-11ed-80bc-b7a6e462d323.html" class="tnt-asset-link" aria-label="Boys' basketball: SC clipped by Cooper in exhibition opener">
        

        
            Boys' basketball: SC clipped by Cooper in exhibition opener</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obits" >Obits
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_and_entertainment/" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-online-features" href="/online_features" >Online Features</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "><div id="tncms-block-1310817" class="tncms-block"><section id="block-1310817" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-online-features tnt-sub-section-senior-living" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-47f53b7a-a08c-54f8-af0a-6de4ac666900 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/senior-fitness-you-may-have-more-choices-than-you-think/article_47f53b7a-a08c-54f8-af0a-6de4ac666900.html" class="tnt-asset-link"  aria-label="Senior Fitness: You May Have More Choices Than You Think">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Senior Fitness: You May Have More Choices Than You Think"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/05/b052b26b-0ba8-5b73-92cd-6b308dba613c/637c7be8d1af9.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/05/b052b26b-0ba8-5b73-92cd-6b308dba613c/637c7be8d1af9.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/05/b052b26b-0ba8-5b73-92cd-6b308dba613c/637c7be8d1af9.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/05/b052b26b-0ba8-5b73-92cd-6b308dba613c/637c7be8d1af9.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/05/b052b26b-0ba8-5b73-92cd-6b308dba613c/637c7be8d1af9.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/05/b052b26b-0ba8-5b73-92cd-6b308dba613c/637c7be8d1af9.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/05/b052b26b-0ba8-5b73-92cd-6b308dba613c/637c7be8d1af9.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/05/b052b26b-0ba8-5b73-92cd-6b308dba613c/637c7be8d1af9.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/05/b052b26b-0ba8-5b73-92cd-6b308dba613c/637c7be8d1af9.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/05/b052b26b-0ba8-5b73-92cd-6b308dba613c/637c7be8d1af9.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/05/b052b26b-0ba8-5b73-92cd-6b308dba613c/637c7be8d1af9.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/b/05/b052b26b-0ba8-5b73-92cd-6b308dba613c/637c7be8d1af9.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/online_features/senior_living/senior-fitness-you-may-have-more-choices-than-you-think/article_47f53b7a-a08c-54f8-af0a-6de4ac666900.html" class="tnt-asset-link" aria-label="Senior Fitness: You May Have More Choices Than You Think">
        

        
            Senior Fitness: You May Have More Choices Than You Think</a></h2>
                
                
                
            </div><a class="full-link" href="/online_features/senior_living/senior-fitness-you-may-have-more-choices-than-you-think/article_47f53b7a-a08c-54f8-af0a-6de4ac666900.html">
                    <span class="sr-only">Senior Fitness: You May Have More Choices Than You Think</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "><div id="tncms-block-1310818" class="tncms-block"><section id="block-1310818" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310818 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310818-afe29c4c-bcc1-5cec-95b4-8852bb627644" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-business-and-careers">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/business_and_careers/small-businesses-seek-talent-technology-to-succeed/article_afe29c4c-bcc1-5cec-95b4-8852bb627644.html" class="tnt-asset-link" aria-label="Small Businesses Seek Talent, Technology to Succeed">
        

        
            Small Businesses Seek Talent, Technology to Succeed</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-92da6049-81f9-5d92-86d5-6aaed7d4e26b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-espanol">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/espanol/el-poder-de-los-cuidadores-c-mo-una-madre-ayud-a-su-hijo-a-superar/article_92da6049-81f9-5d92-86d5-6aaed7d4e26b.html" class="tnt-asset-link" aria-label="El poder de los cuidadores: cómo una madre ayudó a su hijo a superar una serie de diagnósticos erróneos">
        

        
            El poder de los cuidadores: cómo una madre ayudó a su hijo a superar una serie de diagnósticos erróneos</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-5b1b6707-920d-5bc5-bb71-3b448b10ef53" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-automotive">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/automotive/realtruck-teams-up-with-dallas-cowboys-quarterback-dak-prescott-to-showcase-the-trucket-list-video/article_5b1b6707-920d-5bc5-bb71-3b448b10ef53.html" class="tnt-asset-link" aria-label="RealTruck teams up with Dallas Cowboys quarterback Dak Prescott to showcase ‘The Trucket List’ [Video]">
        

        
            RealTruck teams up with Dallas Cowboys quarterback Dak Prescott to showcase ‘The Trucket List’ [Video]</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-4b677829-ea11-509c-8240-d64318c55e9b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-travel">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/travel/looking-for-a-getaway-5-reasons-you-should-consider-a-european-river-cruise/article_4b677829-ea11-509c-8240-d64318c55e9b.html" class="tnt-asset-link" aria-label="Looking for a getaway? 5 reasons you should consider a European river cruise">
        

        
            Looking for a getaway? 5 reasons you should consider a European river cruise</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/special" class="nav-link tnt-section-sections" >Sections
                </a></li><li>
                <a href="http://my.textcaster.com/ServePopup.aspx?id=2249" class="nav-link tnt-section-text-alerts"  target="_blank" rel="noopener">Text Alerts
                </a></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="/place_an_ad" >Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-video-gallery" href="/multimedia/videos/" >Video Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-gallery" href="/multimedia/photos/" >Photo Gallery</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-2636901" class="tncms-block"><section id="block-2636901" class="block emphasis-h3 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-multimedia" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-f1999a28-fc06-5c57-8baa-8081275bbbb7 media-preview video-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/multimedia/one-of-the-best-burchfield-and-croquet-60-second-documentary-news-graphic/video_f1999a28-fc06-5c57-8baa-8081275bbbb7.html" class="tnt-asset-link"  aria-label="One of the Best: Burchfield and Croquet | 60 Second Documentary | News-Graphic">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="One of the Best: Burchfield and Croquet | 60 Second Documentary | News-Graphic"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/19/f1999a28-fc06-5c57-8baa-8081275bbbb7/63783d101bae0.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/19/f1999a28-fc06-5c57-8baa-8081275bbbb7/63783d101bae0.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/19/f1999a28-fc06-5c57-8baa-8081275bbbb7/63783d101bae0.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/19/f1999a28-fc06-5c57-8baa-8081275bbbb7/63783d101bae0.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/19/f1999a28-fc06-5c57-8baa-8081275bbbb7/63783d101bae0.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/19/f1999a28-fc06-5c57-8baa-8081275bbbb7/63783d101bae0.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/19/f1999a28-fc06-5c57-8baa-8081275bbbb7/63783d101bae0.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/19/f1999a28-fc06-5c57-8baa-8081275bbbb7/63783d101bae0.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/19/f1999a28-fc06-5c57-8baa-8081275bbbb7/63783d101bae0.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/19/f1999a28-fc06-5c57-8baa-8081275bbbb7/63783d101bae0.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/19/f1999a28-fc06-5c57-8baa-8081275bbbb7/63783d101bae0.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/19/f1999a28-fc06-5c57-8baa-8081275bbbb7/63783d101bae0.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/multimedia/one-of-the-best-burchfield-and-croquet-60-second-documentary-news-graphic/video_f1999a28-fc06-5c57-8baa-8081275bbbb7.html" class="tnt-asset-link" aria-label="One of the Best: Burchfield and Croquet | 60 Second Documentary | News-Graphic">
        

        
            One of the Best: Burchfield and Croquet | 60 Second Documentary | News-Graphic</a></h2>
                
                
                
            </div><a class="full-link" href="/multimedia/one-of-the-best-burchfield-and-croquet-60-second-documentary-news-graphic/video_f1999a28-fc06-5c57-8baa-8081275bbbb7.html">
                    <span class="sr-only">One of the Best: Burchfield and Croquet | 60 Second Documentary | News-Graphic</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-2636907" class="tncms-block"><section id="block-2636907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2636907 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-2636907-7347bcf4-3e4a-5d1b-9a36-a1a050d843ba" class="tnt-asset-type-video clearfix card summary inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/scott-county-cardinals-v-southwestern-warriors-football-news-graphic/video_7347bcf4-3e4a-5d1b-9a36-a1a050d843ba.html" class="tnt-asset-link" aria-label="Scott County Cardinals v. Southwestern Warriors | Football | News-Graphic">
        

        
            Scott County Cardinals v. Southwestern Warriors | Football | News-Graphic</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2636907-60de7c81-9aa9-5b04-a827-495d347cbb87" class="tnt-asset-type-video clearfix card summary inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/scott-county-cardinals-v-cooper-jaguars-football-news-graphic/video_60de7c81-9aa9-5b04-a827-495d347cbb87.html" class="tnt-asset-link" aria-label="Scott County Cardinals v. Cooper Jaguars | Football | News-Graphic">
        

        
            Scott County Cardinals v. Cooper Jaguars | Football | News-Graphic</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2636907-2927aeff-4426-59a1-8798-8db0ff726cee" class="tnt-asset-type-video clearfix card summary inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/from-pen-to-print-a-news-graphic-journey/video_2927aeff-4426-59a1-8798-8db0ff726cee.html" class="tnt-asset-link" aria-label="From Pen to Print | A News-Graphic Journey">
        

        
            From Pen to Print | A News-Graphic Journey</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw menu">
                <a class="dropdown-toggle nav-link tnt-section-menu" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Menu
                        
                            <i class="fas tnt-bars"></i>
                        
                    
                </a><ul class="dropdown-menu hamburger-mega">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about" href="/site/about.html" >About </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise/" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/local-events" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-directory" href="/marketplace/" >Business Directory</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1310337" class="tncms-block pull-left col-lg-8 col-md-7"><div class="tnt-ads-container text-center  " >
        <div id="ad-1310337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1310337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1513401" class="tncms-block col-lg-4 col-md-5"><div class="tnt-ads-container text-center  " >
        <div id="ad-1513401" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1513401');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c5a000c8-69e1-11ed-a1cb-abad16ed8a41" class="modal fullscreen in modal-image image-default modal-c5a000c8-69e1-11ed-a1cb-abad16ed8a41" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=400%2C320"
                        srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=150%2C120 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=225%2C180 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=640%2C512 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=750%2C600 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=990%2C792 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1035%2C828 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1200%2C960 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1333%2C1066 1333w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1476%2C1181 1476w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1609%2C1287 2008w"
                        sizes="100vw"
                        
                        width="1609"
                        height="1287"
                        alt="narcan"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c5a000c8-69e1-11ed-a1cb-abad16ed8a41" data-target=".caption-inner-modal-image-c5a000c8-69e1-11ed-a1cb-abad16ed8a41">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c5a000c8-69e1-11ed-a1cb-abad16ed8a41 collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1"><strong>Kim Jenkins shows the steps of administering NARCAN to fellow community members.</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">News-Graphic Photo By James Scogin</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fnarcan%2Fimage_c5a000c8-69e1-11ed-a1cb-abad16ed8a41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/narcan/image_c5a000c8-69e1-11ed-a1cb-abad16ed8a41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5a000c8-69e1-11ed-a1cb-abad16ed8a41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=narcan&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fnarcan%2Fimage_c5a000c8-69e1-11ed-a1cb-abad16ed8a41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/narcan/image_c5a000c8-69e1-11ed-a1cb-abad16ed8a41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5a000c8-69e1-11ed-a1cb-abad16ed8a41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/narcan/image_c5a000c8-69e1-11ed-a1cb-abad16ed8a41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/narcan/image_c5a000c8-69e1-11ed-a1cb-abad16ed8a41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5a000c8-69e1-11ed-a1cb-abad16ed8a41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/c5a000c8-69e1-11ed-a1cb-abad16ed8a41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5a000c8-69e1-11ed-a1cb-abad16ed8a41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20narcan&body=https%3A%2F%2Fwww.news-graphic.com%2Fnarcan%2Fimage_c5a000c8-69e1-11ed-a1cb-abad16ed8a41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5a000c8-69e1-11ed-a1cb-abad16ed8a41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/narcan/image_c5a000c8-69e1-11ed-a1cb-abad16ed8a41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5a000c8-69e1-11ed-a1cb-abad16ed8a41"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.news-graphic.com/narcan/image_c5a000c8-69e1-11ed-a1cb-abad16ed8a41.html', '[data-copy-inline-c5a000c8-69e1-11ed-a1cb-abad16ed8a41]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-c5a000c8-69e1-11ed-a1cb-abad16ed8a41
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c5a000c8-69e1-11ed-a1cb-abad16ed8a41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c5a000c8-69e1-11ed-a1cb-abad16ed8a41" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c5a000c8-69e1-11ed-a1cb-abad16ed8a41" class="save-list-c5a000c8-69e1-11ed-a1cb-abad16ed8a41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c5a000c8-69e1-11ed-a1cb-abad16ed8a41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c5a000c8-69e1-11ed-a1cb-abad16ed8a41 img { max-height: 608px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b227909c-69e1-11ed-b153-7bdaa5eb8065" class="asset article-default"  data-url="https://www.news-graphic.com/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The community was able to participate in NARCAN training this past Saturday at Wayman Chapel.   "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?crop=1609%2C845%2C0%2C221&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="news-graphic.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-graphic.com/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html" />
    <style>
                .asset-paging .direction {
                    color: #711c1a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-graphic.com\/tncms\/search\/mlt\/?origin=b227909c-69e1-11ed-b153-7bdaa5eb8065&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b227909c-69e1-11ed-b153-7bdaa5eb8065" class="asset-paging">
                <div id="paging-prev-b227909c-69e1-11ed-b153-7bdaa5eb8065" class="paging-link prev offset"></div>
                <div id="paging-next-b227909c-69e1-11ed-b153-7bdaa5eb8065" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Wayman Chapel hosts NARCAN class on how to respond to a overdose</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By James Scogin
jscogin@news-graphic.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-22T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-22T05:00:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-22T05:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-22T05:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-22T05:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wayman%20Chapel%20hosts%20NARCAN%20class%20on%20how%20to%20respond%20to%20a%20overdose&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/b227909c-69e1-11ed-b153-7bdaa5eb8065" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Wayman%20Chapel%20hosts%20NARCAN%20class%20on%20how%20to%20respond%20to%20a%20overdose&body=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c5a000c8-69e1-11ed-a1cb-abad16ed8a41" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c5a000c8-69e1-11ed-a1cb-abad16ed8a41" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1609">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1200%2C960"><img
                        src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=400%2C320"
                        srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=150%2C120 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=225%2C180 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=640%2C512 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=750%2C600 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=990%2C792 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1035%2C828 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1200%2C960 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1333%2C1066 1333w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1476%2C1181 1476w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/5a/c5a000c8-69e1-11ed-a1cb-abad16ed8a41/637bead06420f.image.jpg?resize=1609%2C1287 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1609"
                        height="1287"
                        alt="narcan"
                        class="img-responsive full tnt-restrict-img-c5a000c8-69e1-11ed-a1cb-abad16ed8a41 default" />
            </div><style>
                .tnt-restrict-img-c5a000c8-69e1-11ed-a1cb-abad16ed8a41 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1"><strong>Kim Jenkins shows the steps of administering NARCAN to fellow community members.</strong></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">News-Graphic Photo By James Scogin</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b227909c-69e1-11ed-b153-7bdaa5eb8065" data-smart-adunit="/132916964,21967324965/news-graphic.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wayman%20Chapel%20hosts%20NARCAN%20class%20on%20how%20to%20respond%20to%20a%20overdose&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/b227909c-69e1-11ed-b153-7bdaa5eb8065" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Wayman%20Chapel%20hosts%20NARCAN%20class%20on%20how%20to%20respond%20to%20a%20overdose&body=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.news-graphic.com/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html', '[data-copy-inline-top-b227909c-69e1-11ed-b153-7bdaa5eb8065]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-b227909c-69e1-11ed-b153-7bdaa5eb8065
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b227909c-69e1-11ed-b153-7bdaa5eb8065-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b227909c-69e1-11ed-b153-7bdaa5eb8065" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b227909c-69e1-11ed-b153-7bdaa5eb8065" class="save-list-b227909c-69e1-11ed-b153-7bdaa5eb8065-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b227909c-69e1-11ed-b153-7bdaa5eb8065" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">The community was able to participate in NARCAN training this past Saturday at Wayman Chapel.  </p></div><div class="subscriber-preview"><p class="p3">“We just want people to learn to use the NARCAN to save somebody,” said Kim Jenkins. </p></div><div class="subscriber-only" style="display:none"><p class="p3">Overdoses are happening everywhere, said Rolgard Casimir. </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2512648" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-y6qq8klj" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=y6qq8klj&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><div class="subscriber-only" style="display:none"><p class="p3">“Even though it may not happen in this area, we know it’s happening everywhere in Georgetown/Scott County,” Casimir said. </p></div><div class="subscriber-only" style="display:none"><p class="p3">Jenkins said the NARCAN training classes are worth every bit in order to save someone’s life.</p></div><div class="subscriber-only" style="display:none"><p class="p3">Willa Gentry took a NARCAN class in order to help her family because her niece had brought drugs back from a trip. Later, she said a girl around the corner from them overdosed. </p></div><div class="subscriber-only" style="display:none"><p class="p3">“You never know,” Gentry said. “I keep it in the car cause a lot of times you might just be driving down the street and somebody (overdoses) on the street.” </p></div><div class="subscriber-only" style="display:none"><p class="p3">Sharing these stories are important to help others realize these experiences happen in many different families, she said. </p></div><div class="subscriber-only" style="display:none"><p class="p3">“If you don’t tell the story and use it as it’s personal to you, people will think that they are the only people that have those problems, and they are not,” Gentry said. “Different families have that same problem in their family, not realizing that, when it’s somebody in your family, you stick your head in the sand.” </p></div><div class="subscriber-only" style="display:none"><p class="p3">During the training, the proper uses for NARCAN were presented, along with scenarios. Each participant took home a box of NARCAN, as well as instructional material. </p></div><div class="subscriber-only" style="display:none"><p class="p3">If you witness an overdose and have NARCAN available, here are the proper steps: </p></div><div class="subscriber-only" style="display:none"><p class="p3">• Call 9-1-1</p></div><div class="subscriber-only" style="display:none"><p class="p3">• Lay person on their back and begin rescue breathing. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1588185" class="tncms-block"><section id="block-1588185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1588185 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1588185-1f630aa9-be78-5b97-92e5-5e7b7c694ff7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1f630aa9-be78-5b97-92e5-5e7b7c694ff7 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/how-benign-are-benign-breast-findings-study-finds-link-to-higher-cancer-risk/article_1f630aa9-be78-5b97-92e5-5e7b7c694ff7.html" class="tnt-asset-link"  aria-label="How Benign Are 'Benign' Breast Findings? Study Finds Link to Higher Cancer Risk">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="How Benign Are 'Benign' Breast Findings? Study Finds Link to Higher Cancer Risk"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/25/0257f91e-0492-5aba-9754-7eab4f5e33c1/637ce4ab0fb93.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/25/0257f91e-0492-5aba-9754-7eab4f5e33c1/637ce4ab0fb93.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/25/0257f91e-0492-5aba-9754-7eab4f5e33c1/637ce4ab0fb93.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/25/0257f91e-0492-5aba-9754-7eab4f5e33c1/637ce4ab0fb93.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/25/0257f91e-0492-5aba-9754-7eab4f5e33c1/637ce4ab0fb93.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/25/0257f91e-0492-5aba-9754-7eab4f5e33c1/637ce4ab0fb93.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/0/25/0257f91e-0492-5aba-9754-7eab4f5e33c1/637ce4ab0fb93.image.jpg?resize=600%2C450 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health/how-benign-are-benign-breast-findings-study-finds-link-to-higher-cancer-risk/article_1f630aa9-be78-5b97-92e5-5e7b7c694ff7.html" class="tnt-asset-link" aria-label="How Benign Are 'Benign' Breast Findings? Study Finds Link to Higher Cancer Risk">
        

        
            How Benign Are 'Benign' Breast Findings? Study Finds Link to Higher Cancer Risk</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1588185-32388905-36be-5cb3-8070-49dcabedb883" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-32388905-36be-5cb3-8070-49dcabedb883 media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/early-school-days-late-night-screen-time-exacerbate-american-teens-sleep-deprivation/collection_32388905-36be-5cb3-8070-49dcabedb883.html" class="tnt-asset-link"  aria-label="Early school days, late-night screen time exacerbate American teens' sleep deprivation">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Early school days, late-night screen time exacerbate American teens' sleep deprivation"
                            class="img-responsive lazyload full default"
                            width="1027"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/d4/ed400e2f-0983-539b-b048-e9d6adad9f6b/637c148bc1d50.image.jpg?crop=1027%2C770%2C26%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/d4/ed400e2f-0983-539b-b048-e9d6adad9f6b/637c148bc1d50.image.jpg?crop=1027%2C770%2C26%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/d4/ed400e2f-0983-539b-b048-e9d6adad9f6b/637c148bc1d50.image.jpg?crop=1027%2C770%2C26%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/d4/ed400e2f-0983-539b-b048-e9d6adad9f6b/637c148bc1d50.image.jpg?crop=1027%2C770%2C26%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/d4/ed400e2f-0983-539b-b048-e9d6adad9f6b/637c148bc1d50.image.jpg?crop=1027%2C770%2C26%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/d4/ed400e2f-0983-539b-b048-e9d6adad9f6b/637c148bc1d50.image.jpg?crop=1027%2C770%2C26%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/d4/ed400e2f-0983-539b-b048-e9d6adad9f6b/637c148bc1d50.image.jpg?crop=1027%2C770%2C26%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/d4/ed400e2f-0983-539b-b048-e9d6adad9f6b/637c148bc1d50.image.jpg?crop=1027%2C770%2C26%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/d4/ed400e2f-0983-539b-b048-e9d6adad9f6b/637c148bc1d50.image.jpg?crop=1027%2C770%2C26%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/d4/ed400e2f-0983-539b-b048-e9d6adad9f6b/637c148bc1d50.image.jpg?crop=1027%2C770%2C26%2C0&resize=1027%2C770&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/early-school-days-late-night-screen-time-exacerbate-american-teens-sleep-deprivation/collection_32388905-36be-5cb3-8070-49dcabedb883.html" class="tnt-asset-link" aria-label="Early school days, late-night screen time exacerbate American teens' sleep deprivation">
        

        
            Early school days, late-night screen time exacerbate American teens' sleep deprivation</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1588185-976c7300-0b4c-52a5-a675-84133c1c83a6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-976c7300-0b4c-52a5-a675-84133c1c83a6 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/number-of-americans-carrying-loaded-handguns-keeps-rising/article_976c7300-0b4c-52a5-a675-84133c1c83a6.html" class="tnt-asset-link"  aria-label="Number of Americans Carrying Loaded Handguns Keeps Rising">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Number of Americans Carrying Loaded Handguns Keeps Rising"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/72/c7259c6b-2f52-5383-8971-61a6b304bf18/637b963315fa9.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/72/c7259c6b-2f52-5383-8971-61a6b304bf18/637b963315fa9.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/72/c7259c6b-2f52-5383-8971-61a6b304bf18/637b963315fa9.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/72/c7259c6b-2f52-5383-8971-61a6b304bf18/637b963315fa9.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/72/c7259c6b-2f52-5383-8971-61a6b304bf18/637b963315fa9.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/72/c7259c6b-2f52-5383-8971-61a6b304bf18/637b963315fa9.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/c/72/c7259c6b-2f52-5383-8971-61a6b304bf18/637b963315fa9.image.jpg?resize=600%2C450 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health/number-of-americans-carrying-loaded-handguns-keeps-rising/article_976c7300-0b4c-52a5-a675-84133c1c83a6.html" class="tnt-asset-link" aria-label="Number of Americans Carrying Loaded Handguns Keeps Rising">
        

        
            Number of Americans Carrying Loaded Handguns Keeps Rising</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="subscriber-only" style="display:none"><p class="p3">• Peel back the tab with the circle to open and remove NARCAN from box. </p></div><div class="subscriber-only" style="display:none"><p class="p3">• Hold NARCAN with your thumb on bottom of plunger, and your first and middle fingers on either side of the nozzle. </p></div><div class="subscriber-only" style="display:none"><p class="p3">• Tilt person’s head back; provide neck support with your hand. Gently insert nozzle into one nostril until your fingers on either side of nozzle are against the bottom of the person’s nose. </p></div><div class="subscriber-only" style="display:none"><p class="p3">• Press plunger firmly to give NARCAN. </p></div><div class="subscriber-only" style="display:none"><p class="p3">• Remove sprayer from nostril. </p></div><div class="subscriber-only" style="display:none"><p class="p3">• Continue rescue breathing. </p></div><div class="subscriber-only" style="display:none"><p class="p3">• If after two to three minutes, the person is still unresponsive with slow/no breathing, repeat steps three through eight. </p></div><div class="subscriber-only" style="display:none"><p class="p3">• Roll person on side if they are breathing on their own. Stay with person until EMS arrives. </p></div><div class="subscriber-only" style="display:none"><p class="p3">The above steps are from the Kentucky Opioid Response Effort Naloxone Dispensing Program. </p></div><div class="subscriber-only" style="display:none"><p class="p3">NARCAN is meant to be stored at room temperature between 59-degrees and 77-degrees. Do not freeze NARCAN. </p></div><div class="subscriber-only" style="display:none"><p class="p3">Common opioids include: Hydrocodone, Oxycodone, Morphine, Codeine, Fentanyl, Hydromorphone, Oxymorphone, Meperidine, and Methadone</p></div><div class="subscriber-only" style="display:none"><p class="p3">For more tips and instructional material, visit <a href="http://www.prescribetoprevent.org">www.prescribetoprevent.org</a>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wayman%20Chapel%20hosts%20NARCAN%20class%20on%20how%20to%20respond%20to%20a%20overdose&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/b227909c-69e1-11ed-b153-7bdaa5eb8065" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Wayman%20Chapel%20hosts%20NARCAN%20class%20on%20how%20to%20respond%20to%20a%20overdose&body=https%3A%2F%2Fwww.news-graphic.com%2Fnews%2Fwayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose%2Farticle_b227909c-69e1-11ed-b153-7bdaa5eb8065.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b227909c-69e1-11ed-b153-7bdaa5eb8065"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.news-graphic.com/news/wayman-chapel-hosts-narcan-class-on-how-to-respond-to-a-overdose/article_b227909c-69e1-11ed-b153-7bdaa5eb8065.html', '[data-copy-inline-b227909c-69e1-11ed-b153-7bdaa5eb8065]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-b227909c-69e1-11ed-b153-7bdaa5eb8065
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b227909c-69e1-11ed-b153-7bdaa5eb8065-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b227909c-69e1-11ed-b153-7bdaa5eb8065" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b227909c-69e1-11ed-b153-7bdaa5eb8065" class="save-list-b227909c-69e1-11ed-b153-7bdaa5eb8065-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b227909c-69e1-11ed-b153-7bdaa5eb8065" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22narcan%22#tncms-source=keyword" class="tag-narcan label label-default" data-tncms-track-dmp='search: narcan' rel="nofollow">Narcan</a>
                </li> <li>
                    <a href="/search/?k=%22overdose%22#tncms-source=keyword" class="tag-overdose label label-default" data-tncms-track-dmp='search: overdose' rel="nofollow">Overdose</a>
                </li> <li>
                    <a href="/search/?k=%22pharmacology%22#tncms-source=keyword" class="tag-pharmacology label label-default" data-tncms-track-dmp='search: pharmacology' rel="nofollow">Pharmacology</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22rolgard%20casimir%22#tncms-source=keyword" class="tag-rolgard-casimir label label-default" data-tncms-track-dmp='search: rolgard-casimir' rel="nofollow">Rolgard Casimir</a>
                </li> <li>
                    <a href="/search/?k=%22opioid%22#tncms-source=keyword" class="tag-opioid label label-default" data-tncms-track-dmp='search: opioid' rel="nofollow">Opioid</a>
                </li> <li>
                    <a href="/search/?k=%22class%22#tncms-source=keyword" class="tag-class label label-default" data-tncms-track-dmp='search: class' rel="nofollow">Class</a>
                </li> <li>
                    <a href="/search/?k=%22kim%20jenkins%22#tncms-source=keyword" class="tag-kim-jenkins label label-default" data-tncms-track-dmp='search: kim-jenkins' rel="nofollow">Kim Jenkins</a>
                </li> <li>
                    <a href="/search/?k=%22wayman%20chapel%22#tncms-source=keyword" class="tag-wayman-chapel label label-default" data-tncms-track-dmp='search: wayman-chapel' rel="nofollow">Wayman Chapel</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2500567" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216883"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div><div id="tncms-block-1588198" class="tncms-block"><section id="block-1588198" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1588198 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1588198" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1588198" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.news-graphic.com/tncms/asset/editorial/b227909c-69e1-11ed-b153-7bdaa5eb8065/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2564761" class="tncms-block"><div id="rc-widget-bdadc5" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270210"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1695617" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1695617" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1695617');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1310409" class="tncms-block"><section id="block-1310409" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1310409 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/news/do-you-plan-to-attend-the-georgetown-city-council-meeting-on-nov-28-where-they/poll_338bb1a0-69e1-11ed-948d-139de8e8da95.html" class="tnt-asset-link" aria-label="Do you plan to attend the Georgetown City Council meeting on Nov. 28 where they will address the GMWSS rate increase proposal?">
        

        
            Do you plan to attend the Georgetown City Council meeting on Nov. 28 where they will address the GMWSS rate increase proposal?</a></h4>
            <div id="poll-338bb1a0-69e1-11ed-948d-139de8e8da95-1310409" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-338bb1a0-69e1-11ed-948d-139de8e8da95 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-338bb1a0-69e1-11ed-948d-139de8e8da95-1310409-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-338bb1a0-69e1-11ed-948d-139de8e8da95-1310409-your-vote"></span>
                </div>
                <div id="poll-338bb1a0-69e1-11ed-948d-139de8e8da95-1310409-results" class="tnt-poll-results hide"></div>
                <div id="poll-338bb1a0-69e1-11ed-948d-139de8e8da95-1310409-container">
                    <form id="poll-338bb1a0-69e1-11ed-948d-139de8e8da95-1310409-form" class="tnt-poll-form" role="form" method="post" action="/news/do-you-plan-to-attend-the-georgetown-city-council-meeting-on-nov-28-where-they/poll_338bb1a0-69e1-11ed-948d-139de8e8da95.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="CA101F07-C440-0001-27C8127B84F014B1"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="CA101F08-49B0-0001-D37F1C0F192020C0"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-338bb1a0-69e1-11ed-948d-139de8e8da95-1310409-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-338bb1a0-69e1-11ed-948d-139de8e8da95-1310409-back-vote" class="padding-top hide">
                <button id="poll-338bb1a0-69e1-11ed-948d-139de8e8da95-1310409-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1704075" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1704075" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1704075');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1310435" class="tncms-block"></div><div id="tncms-block-1310379" class="tncms-block"><section id="block-1310379" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310379 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ad6cb2b1-cc42-507b-a777-fdb23e8be253" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ad6cb2b1-cc42-507b-a777-fdb23e8be253 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/tuesday-november-22-2022/edition_ad6cb2b1-cc42-507b-a777-fdb23e8be253.html" class="tnt-asset-link"  aria-label="Tuesday, November 22, 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tuesday, November 22, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/eedition/2/79/279fc836-9f6e-5bca-b437-c8fd4f4f9978/637be9691732f.preview-300.jpg?resize=150%2C307 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/eedition/2/79/279fc836-9f6e-5bca-b437-c8fd4f4f9978/637be9691732f.preview-300.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/eedition/2/79/279fc836-9f6e-5bca-b437-c8fd4f4f9978/637be9691732f.preview-300.jpg?resize=225%2C461 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/eedition/2/79/279fc836-9f6e-5bca-b437-c8fd4f4f9978/637be9691732f.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/tuesday-november-22-2022/edition_ad6cb2b1-cc42-507b-a777-fdb23e8be253.html" class="tnt-asset-link" aria-label="Tuesday, November 22, 2022">
        

        
            Tuesday, November 22, 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1310809" class="tncms-block"><section id="block-1310809" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310809 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1710728" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1710728" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1710728');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1588186" class="tncms-block"><section id="block-1588186" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1588186 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1588186-11b3d8bf-6a20-5191-a2ff-eae9fd943303" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-11b3d8bf-6a20-5191-a2ff-eae9fd943303 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/kelsey-grammer-teases-the-frasier-reboot/article_11b3d8bf-6a20-5191-a2ff-eae9fd943303.html" class="tnt-asset-link"  aria-label="Kelsey Grammer teases the Frasier reboot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kelsey Grammer teases the Frasier reboot"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/07/f0705106-ce68-5039-95c4-8202aadd7b7b/637ceb1fa783b.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/07/f0705106-ce68-5039-95c4-8202aadd7b7b/637ceb1fa783b.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/07/f0705106-ce68-5039-95c4-8202aadd7b7b/637ceb1fa783b.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/07/f0705106-ce68-5039-95c4-8202aadd7b7b/637ceb1fa783b.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/07/f0705106-ce68-5039-95c4-8202aadd7b7b/637ceb1fa783b.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/07/f0705106-ce68-5039-95c4-8202aadd7b7b/637ceb1fa783b.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/07/f0705106-ce68-5039-95c4-8202aadd7b7b/637ceb1fa783b.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/07/f0705106-ce68-5039-95c4-8202aadd7b7b/637ceb1fa783b.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/f/07/f0705106-ce68-5039-95c4-8202aadd7b7b/637ceb1fa783b.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kelsey-grammer-teases-the-frasier-reboot/article_11b3d8bf-6a20-5191-a2ff-eae9fd943303.html" class="tnt-asset-link" aria-label="Kelsey Grammer teases the Frasier reboot">
        

        
            Kelsey Grammer teases the Frasier reboot</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1588186-8d1a0748-6d6f-540f-a10b-c873fe38f68e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8d1a0748-6d6f-540f-a10b-c873fe38f68e media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/barbra-streisand-joins-campaign-to-tackle-deforestation/article_8d1a0748-6d6f-540f-a10b-c873fe38f68e.html" class="tnt-asset-link"  aria-label="Barbra Streisand joins campaign to tackle deforestation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barbra Streisand joins campaign to tackle deforestation"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0b/50bd916a-21d3-5746-8ef1-cb3871856066/637ceb202872a.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0b/50bd916a-21d3-5746-8ef1-cb3871856066/637ceb202872a.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0b/50bd916a-21d3-5746-8ef1-cb3871856066/637ceb202872a.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0b/50bd916a-21d3-5746-8ef1-cb3871856066/637ceb202872a.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0b/50bd916a-21d3-5746-8ef1-cb3871856066/637ceb202872a.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0b/50bd916a-21d3-5746-8ef1-cb3871856066/637ceb202872a.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0b/50bd916a-21d3-5746-8ef1-cb3871856066/637ceb202872a.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0b/50bd916a-21d3-5746-8ef1-cb3871856066/637ceb202872a.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/5/0b/50bd916a-21d3-5746-8ef1-cb3871856066/637ceb202872a.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/barbra-streisand-joins-campaign-to-tackle-deforestation/article_8d1a0748-6d6f-540f-a10b-c873fe38f68e.html" class="tnt-asset-link" aria-label="Barbra Streisand joins campaign to tackle deforestation">
        

        
            Barbra Streisand joins campaign to tackle deforestation</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1588186-d8f46605-3110-5e02-b8e8-373c3dcdbf46" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d8f46605-3110-5e02-b8e8-373c3dcdbf46 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/selling-sunset-viewers-became-tired-of-christine-quinn/article_d8f46605-3110-5e02-b8e8-373c3dcdbf46.html" class="tnt-asset-link"  aria-label="Selling Sunset viewers 'became tired of Christine Quinn'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Selling Sunset viewers 'became tired of Christine Quinn'"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/6/89/689ecca7-c85c-52f7-90c3-45d28e15658c/637cdd0b74674.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/6/89/689ecca7-c85c-52f7-90c3-45d28e15658c/637cdd0b74674.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/6/89/689ecca7-c85c-52f7-90c3-45d28e15658c/637cdd0b74674.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/6/89/689ecca7-c85c-52f7-90c3-45d28e15658c/637cdd0b74674.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/6/89/689ecca7-c85c-52f7-90c3-45d28e15658c/637cdd0b74674.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/6/89/689ecca7-c85c-52f7-90c3-45d28e15658c/637cdd0b74674.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/6/89/689ecca7-c85c-52f7-90c3-45d28e15658c/637cdd0b74674.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/6/89/689ecca7-c85c-52f7-90c3-45d28e15658c/637cdd0b74674.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/6/89/689ecca7-c85c-52f7-90c3-45d28e15658c/637cdd0b74674.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/selling-sunset-viewers-became-tired-of-christine-quinn/article_d8f46605-3110-5e02-b8e8-373c3dcdbf46.html" class="tnt-asset-link" aria-label="Selling Sunset viewers 'became tired of Christine Quinn'">
        

        
            Selling Sunset viewers 'became tired of Christine Quinn'</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1588186-c0806015-cd18-5842-900f-0335654f7c41" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c0806015-cd18-5842-900f-0335654f7c41 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/thanksgiving-is-my-favorite-holiday-says-daniel-craig/article_c0806015-cd18-5842-900f-0335654f7c41.html" class="tnt-asset-link"  aria-label="Thanksgiving is my favorite holiday, says Daniel Craig">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thanksgiving is my favorite holiday, says Daniel Craig"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/b8/2b84a664-4972-5eca-91d0-045692e16ef0/637cdd0c008e8.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/b8/2b84a664-4972-5eca-91d0-045692e16ef0/637cdd0c008e8.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/b8/2b84a664-4972-5eca-91d0-045692e16ef0/637cdd0c008e8.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/b8/2b84a664-4972-5eca-91d0-045692e16ef0/637cdd0c008e8.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/b8/2b84a664-4972-5eca-91d0-045692e16ef0/637cdd0c008e8.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/b8/2b84a664-4972-5eca-91d0-045692e16ef0/637cdd0c008e8.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/b8/2b84a664-4972-5eca-91d0-045692e16ef0/637cdd0c008e8.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/b8/2b84a664-4972-5eca-91d0-045692e16ef0/637cdd0c008e8.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/b8/2b84a664-4972-5eca-91d0-045692e16ef0/637cdd0c008e8.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/thanksgiving-is-my-favorite-holiday-says-daniel-craig/article_c0806015-cd18-5842-900f-0335654f7c41.html" class="tnt-asset-link" aria-label="Thanksgiving is my favorite holiday, says Daniel Craig">
        

        
            Thanksgiving is my favorite holiday, says Daniel Craig</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1310339" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1310339" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1310339');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1310418" class="tncms-block"><section id="block-1310418" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310418 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1310412" class="tncms-block"><section id="block-1310412" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310412 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel-info"  href="/site/personnel_info.html"  tabindex="0" >
                    <span class="nav-label ">Personnel Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refund-policy"  href="/site/refund_policy.html"  tabindex="0" >
                    <span class="nav-label ">Refund Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="http://www.news-graphic.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-your-event"  href="/site/forms/online_services/submit_event/"  tabindex="0" >
                    <span class="nav-label ">Submit Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sections"  href="/sections/"  tabindex="0" >
                    <span class="nav-label ">Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1310422" class="tncms-block padding-bottom"><section id="block-1310422" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=150%2C46 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=225%2C69 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=540%2C166 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="624"
                height="192"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1535558" class="tncms-block"><section id="block-1535558" class="block emphasis-h4   " ><address>
    <strong>news-graphic.com</strong><br>
    1481 Cherry Blossom Way<br>
    Georgetown, KY 40324
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 502-863-1111<br>
        <strong>Email:</strong> <a href="mailto:news@news-graphic.com">news@news-graphic.com</a><br>
    
</address></section></div><div id="tncms-block-1310426" class="tncms-block padding-bottom"><div class="follow-links-1310426 follow-links default">
    
    <section id="block-1310426" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsGraphic/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsGraphic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GNGNews1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-graphic.com",
  "sameAs" : ["https://www.facebook.com/NewsGraphic/?fref=ts","http://twitter.com/NewsGraphic/","https://www.youtube.com/user/GNGNews1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1310413" class="tncms-block copyright"><div id="site-copyright" class="row">
    <section id="block-1310413"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">News-Graphic.com </a>, 1481 Cherry Blossom Way Georgetown, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1704233" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1704233" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1704233');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-141790047-1', 'news-graphic.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b227909c-69e1-11ed-b153-7bdaa5eb8065")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': ["featured", "top_story"],
            'tncms.asset.keywords': ["narcan", "overdose", "pharmacology", "medicine", "rolgard casimir", "opioid", "class", "kim jenkins", "wayman chapel"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1310424'),
            query_input = d.getElementById('site-search-1310424-term'),
            search_dropdown = d.getElementById('site-search-1310424-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1310424 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1310429').click(function(e){
                                        $('#weather-1310429 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1310423'),
            query_input = d.getElementById('site-search-1310423-term'),
            search_dropdown = d.getElementById('site-search-1310423-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1310423 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12108.add('act', dmpData);_cc12108.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>