
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-graphic.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="opinion, letters_to_editor" />
<meta name="news_keywords" content="opinion, letters_to_editor" />
<meta name="description" content="To the Editor," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.news-graphic.com.ios" />
<meta name="google-play-app" content="app-id=com.news-graphic.com.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-graphic.com/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e9a4ce4-8cbd-11e6-8fe9-0303174c1304.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Birth control options still being manhandled" />
<meta property="og:description" content="To the Editor," />
<meta property="og:site_name" content="News-Graphic.com " />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="111226595602237" />
<meta property="article:publisher" content="https://www.facebook.com/NewsGraphic/?fref=ts" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e9a4ce4-8cbd-11e6-8fe9-0303174c1304.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsGraphic" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/live/global/resources/styles/site.css?_dc=1586281675"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"32"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"15","id":"fa686edc-bf4e-11ec-a159-0b6e1283339a","app":"editorial","ga_page":"\/opinion\/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":400},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'fa686edc-bf4e-11ec-a159-0b6e1283339a';
    __tnt.ads.dfp.targeting.k = ["opinion","letters_to_editor"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1310337'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1310337').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1310337'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300,90]).addSize([992, 0], [300,90]).addSize([1200, 0], [300,90]).build();
                gptAdSlots['ad-1513401'] = googletag.defineSlot(adUnit, [[300,90]], 'ad-1513401').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1513401'].setTargeting('pos', ['tile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"208e4096-bf4f-11ec-9486-b770085e4e98-1310409","asset_id":"208e4096-bf4f-11ec-9486-b770085e4e98","title":"Would you leave a higher paying job for better hours and more flexibility?","url":"\/news\/would-you-leave-a-higher-paying-job-for-better-hours-and-more-flexibility\/poll_208e4096-bf4f-11ec-9486-b770085e4e98.html","results":"https:\/\/www.news-graphic.com\/news\/would-you-leave-a-higher-paying-job-for-better-hours-and-more-flexibility\/poll_208e4096-bf4f-11ec-9486-b770085e4e98.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1704075'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1704075').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1704075'].setTargeting('pos', ['rail-top2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872610() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "news-graphic.com",
            discovery: {
                element: "#evvnt-calendar-1872610",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Georgetown News-Graphic",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.13922c9a13c6ebad266416682e424b2c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"4","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1310437"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1710728'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1710728').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1710728'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-1310339'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1310339').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1310339'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21967324965/news-graphic.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1704233'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1704233').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1704233'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Birth control options still being manhandled | Opinion | news-graphic.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-graphic.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e93a20e-8cbd-11e6-8fe8-7b6e41fe6313.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Birth control options still being manhandled | Opinion | news-graphic.com" href="http://www.news-graphic.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-graphic.com/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
             

    
    
<script async src='https://tag.simpli.fi/sifitag/1f4a5400-105c-0137-4c1a-06659b33d47c'></script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-fa686edc-bf4e-11ec-a159-0b6e1283339a  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-graphic.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=32&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=fa686edc-bf4e-11ec-a159-0b6e1283339a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=400&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.news-graphic.com/tncms/admin/editorial-asset/?edit=fa686edc-bf4e-11ec-a159-0b6e1283339a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1310428" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1310428" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.news-graphic.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1310428').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-graphic.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1310428').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-graphic.com/users/logout/" id="user-logout-form-1310428"><input type="hidden" name="referer_url" value="https://www.news-graphic.com/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span "><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about">About </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/sports/scott_co_coach_show/football/"  class="nav-link tnt-section-scott-county-football-coachs-show">Scott County Football Coach's Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/sports/scott_co_coach_show/basketball_boys/"  class="nav-link tnt-section-scott-county-cardinals-basketball-coachs-show">Scott County Cardinals Basketball Coach's Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/sports/scott_co_coach_show/basketball_girls/"  class="nav-link tnt-section-scott-county-lady-cardinals-basketball-coachs-show">Scott County Lady Cardinals Basketball Coach's Show</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-your-photo-gallery">Your Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://kidscoop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-sections ">Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://my.textcaster.com/ServePopup.aspx?id=2249"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts ">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1310424" class="tncms-block hidden-md hidden-lg"><section id="block-1310424" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1310424" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1310424" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1310424" class="site-search-form input-group default normal form-control">
        <label for="site-search-1310424-term" class="sr-only">Site search</label>
        <input id="site-search-1310424-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1310424-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1310424" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1310429" class="tncms-block npadding-top"><div id="weather-1310429" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40324" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="40324">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1310429" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Georgetown, KY
                                
                                <small>(40324)</small>
                            </h4><h5>Today</h5>
                                <p>Showers early, then partly cloudy overnight. Low 32F. Winds WNW at 10 to 15 mph. Chance of rain 40%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Showers early, then partly cloudy overnight. Low 32F. Winds WNW at 10 to 15 mph. Chance of rain 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 18, 2022 @ 8:19 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=40324"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1310423" class="tncms-block npadding-top"><ul id="site-search-1310423-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1310423" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1310423" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1310423-term" class="sr-only">Site search</label>
        <input id="site-search-1310423-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1310423-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1310423" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1310427" class="tncms-block npadding-top"><div id="user-controls-1310427" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.news-graphic.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1310427').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-graphic.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1310427').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-graphic.com/users/logout/" id="user-logout-form-1310427"><input type="hidden" name="referer_url" value="https://www.news-graphic.com/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1310425" class="tncms-block"><div class="follow-links-1310425 pull-right">
    
    <section id="block-1310425" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsGraphic/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsGraphic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GNGNews1" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-graphic.com",
  "sameAs" : ["https://www.facebook.com/NewsGraphic/?fref=ts","http://twitter.com/NewsGraphic/","https://www.youtube.com/user/GNGNews1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1310421" class="tncms-block"><section id="block-1310421" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=150%2C46 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=225%2C69 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=540%2C166 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="624"
                height="192"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1610146" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about" href="/site/about.html" >About </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise/" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/local-events/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-directory" href="/marketplace/" >Business Directory</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1310813" class="tncms-block"><section id="block-1310813" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-66d8806e-bc2c-11ec-9a29-53fa3bc340a8 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/local-family-gospel-group-nominated-for-cvm-awards/article_66d8806e-bc2c-11ec-9a29-53fa3bc340a8.html" class="tnt-asset-link"  aria-label="Local family gospel group nominated for CVM Awards">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Local family gospel group nominated for CVM Awards"
                            class="img-responsive lazyload full default"
                            width="1620"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/d4/7d43a1b2-bc2c-11ec-96cc-a7dbbc1da964/62587bbe50655.image.jpg?resize=1620%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/local-family-gospel-group-nominated-for-cvm-awards/article_66d8806e-bc2c-11ec-9a29-53fa3bc340a8.html" class="tnt-asset-link" aria-label="Local family gospel group nominated for CVM Awards">
        

        
            Local family gospel group nominated for CVM Awards</a></h2>
                
                
                
            </div><a class="full-link" href="/news/local-family-gospel-group-nominated-for-cvm-awards/article_66d8806e-bc2c-11ec-9a29-53fa3bc340a8.html">
                    <span class="sr-only">Local family gospel group nominated for CVM Awards</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1310814" class="tncms-block"><section id="block-1310814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310814 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310814-66d8806e-bc2c-11ec-9a29-53fa3bc340a8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local-family-gospel-group-nominated-for-cvm-awards/article_66d8806e-bc2c-11ec-9a29-53fa3bc340a8.html" class="tnt-asset-link" aria-label="Local family gospel group nominated for CVM Awards">
        

        
            Local family gospel group nominated for CVM Awards</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-1608d772-bc2e-11ec-82f2-af77ea892fd5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/seeds-available-at-library/article_1608d772-bc2e-11ec-82f2-af77ea892fd5.html" class="tnt-asset-link" aria-label="Seeds available at library">
        

        
            Seeds available at library</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-907e8506-bc2e-11ec-b082-dba87febbcb3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/sc-sheriff-s-office-to-launch-app-may-1/article_907e8506-bc2e-11ec-b082-dba87febbcb3.html" class="tnt-asset-link" aria-label="SC Sheriff’s Office to launch app May 1">
        

        
            SC Sheriff’s Office to launch app May 1</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-c6abfa02-bc2c-11ec-af1b-bb320235e4fa" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boots-n-pearls-to-support-elizabeth-s-village-set/article_c6abfa02-bc2c-11ec-af1b-bb320235e4fa.html" class="tnt-asset-link" aria-label="Boots ‘n Pearls to support Elizabeth’s Village set">
        

        
            Boots ‘n Pearls to support Elizabeth’s Village set</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scott-county-football-coachs-show" href="/multimedia/videos/sports/scott_co_coach_show/football/" >Scott County Football Coach's Show</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scott-county-cardinals-basketball-coachs-show" href="/multimedia/videos/sports/scott_co_coach_show/basketball_boys/" >Scott County Cardinals Basketball Coach's Show</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scott-county-lady-cardinals-basketball-coachs-show" href="/multimedia/videos/sports/scott_co_coach_show/basketball_girls/" >Scott County Lady Cardinals Basketball Coach's Show</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1310815" class="tncms-block"><section id="block-1310815" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sports tnt-sub-section-national" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-e5d3bff2-2dae-566c-9548-1cab3a1f89b1 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/sports/national/montana-state-gets-commitment-from-fbs-transfer-running-back-kaegun-williams/article_e5d3bff2-2dae-566c-9548-1cab3a1f89b1.html" class="tnt-asset-link"  aria-label="Montana State gets commitment from FBS transfer running back Kaegun Williams">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Montana State gets commitment from FBS transfer running back Kaegun Williams"
                            class="img-responsive lazyload full default"
                            width="1661"
                            height="861"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=150%2C78&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=200%2C104&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=225%2C117&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=300%2C156&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=400%2C207&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=540%2C280&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=640%2C332&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=750%2C389&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=990%2C513&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=1035%2C537&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=1200%2C622&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=1333%2C691&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=1476%2C765&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/e/5d/e5d3bff2-2dae-566c-9548-1cab3a1f89b1/625db598ee713.preview.jpg?crop=1661%2C861%2C99%2C56&resize=1661%2C861&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/sports/national/montana-state-gets-commitment-from-fbs-transfer-running-back-kaegun-williams/article_e5d3bff2-2dae-566c-9548-1cab3a1f89b1.html" class="tnt-asset-link" aria-label="Montana State gets commitment from FBS transfer running back Kaegun Williams">
        

        
            Montana State gets commitment from FBS transfer running back Kaegun Williams</a></h2>
                
                
                
            </div><a class="full-link" href="/sports/national/montana-state-gets-commitment-from-fbs-transfer-running-back-kaegun-williams/article_e5d3bff2-2dae-566c-9548-1cab3a1f89b1.html">
                    <span class="sr-only">Montana State gets commitment from FBS transfer running back Kaegun Williams</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1310816" class="tncms-block"><section id="block-1310816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310816 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310816-a4c37a2b-8720-5663-baff-9ec6b156f5ff" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/tucsonan-jonah-miller-leaving-oregon-football-program-after-one-season/article_a4c37a2b-8720-5663-baff-9ec6b156f5ff.html" class="tnt-asset-link" aria-label="Tucsonan Jonah Miller leaving Oregon football program after one season">
        

        
            Tucsonan Jonah Miller leaving Oregon football program after one season</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310816-ace286a7-0c43-5e41-b970-cde5d204c478" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/revenge-in-chicago/article_ace286a7-0c43-5e41-b970-cde5d204c478.html" class="tnt-asset-link" aria-label="Revenge in Chicago">
        

        
            Revenge in Chicago</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310816-a990d9b8-b746-5c82-bb66-9270fb0fc9ed" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/how-wisconsin-senior-safety-john-torchio-honed-his-football-instincts/article_a990d9b8-b746-5c82-bb66-9270fb0fc9ed.html" class="tnt-asset-link" aria-label="How Wisconsin senior safety John Torchio honed his football instincts">
        

        
            How Wisconsin senior safety John Torchio honed his football instincts</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obits" >Obits
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_and_entertainment/" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-online-features" href="/online_features" >Online Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-your-photo-gallery" href="/gallery" >Your Photo Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kid-scoop" href="http://kidscoop.com/"  target="_blank" rel="noopener">Kid Scoop</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "><div id="tncms-block-1310817" class="tncms-block"><section id="block-1310817" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-online-features tnt-sub-section-family-living" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-4134ebd3-779b-5dbd-8d84-92602a7d7edd media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/online_features/family_living/5-ideas-for-investing-in-the-world-around-you/article_4134ebd3-779b-5dbd-8d84-92602a7d7edd.html" class="tnt-asset-link"  aria-label="5 Ideas for Investing in the World Around You">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="5 Ideas for Investing in the World Around You"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="390"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/8a/28a4bf62-d3fe-5dd5-b59a-70410cb05e6c/6253cb5b561ef.image.jpg?resize=150%2C90 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/8a/28a4bf62-d3fe-5dd5-b59a-70410cb05e6c/6253cb5b561ef.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/8a/28a4bf62-d3fe-5dd5-b59a-70410cb05e6c/6253cb5b561ef.image.jpg?resize=225%2C135 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/8a/28a4bf62-d3fe-5dd5-b59a-70410cb05e6c/6253cb5b561ef.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/8a/28a4bf62-d3fe-5dd5-b59a-70410cb05e6c/6253cb5b561ef.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/8a/28a4bf62-d3fe-5dd5-b59a-70410cb05e6c/6253cb5b561ef.image.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/8a/28a4bf62-d3fe-5dd5-b59a-70410cb05e6c/6253cb5b561ef.image.jpg?resize=640%2C384 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/8a/28a4bf62-d3fe-5dd5-b59a-70410cb05e6c/6253cb5b561ef.image.jpg?resize=650%2C390 750w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/online_features/family_living/5-ideas-for-investing-in-the-world-around-you/article_4134ebd3-779b-5dbd-8d84-92602a7d7edd.html" class="tnt-asset-link" aria-label="5 Ideas for Investing in the World Around You">
        

        
            5 Ideas for Investing in the World Around You</a></h2>
                
                
                
            </div><a class="full-link" href="/online_features/family_living/5-ideas-for-investing-in-the-world-around-you/article_4134ebd3-779b-5dbd-8d84-92602a7d7edd.html">
                    <span class="sr-only">5 Ideas for Investing in the World Around You</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "><div id="tncms-block-1310818" class="tncms-block"><section id="block-1310818" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310818 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310818-4134ebd3-779b-5dbd-8d84-92602a7d7edd" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-family-living">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/family_living/5-ideas-for-investing-in-the-world-around-you/article_4134ebd3-779b-5dbd-8d84-92602a7d7edd.html" class="tnt-asset-link" aria-label="5 Ideas for Investing in the World Around You">
        

        
            5 Ideas for Investing in the World Around You</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-7b6c8628-e362-587d-9bc6-eb26c21a2e59" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-family-living">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/family_living/think-your-child-might-have-asthma-take-these-steps/article_7b6c8628-e362-587d-9bc6-eb26c21a2e59.html" class="tnt-asset-link" aria-label="Think Your Child Might Have Asthma? Take These Steps">
        

        
            Think Your Child Might Have Asthma? Take These Steps</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-b2dc96a3-873f-5b7f-9eff-487b7584320a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-family-living">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/family_living/4-ways-pets-make-humans-better/article_b2dc96a3-873f-5b7f-9eff-487b7584320a.html" class="tnt-asset-link" aria-label="4 Ways Pets Make Humans Better">
        

        
            4 Ways Pets Make Humans Better</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-f4b00411-f352-53f8-acdc-73c3a5147342" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-family-living">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/family_living/nows-the-time-to-focus-on-financial-health-in-the-workplace/article_f4b00411-f352-53f8-acdc-73c3a5147342.html" class="tnt-asset-link" aria-label="Now's the Time to Focus on Financial Health in the Workplace">
        

        
            Now's the Time to Focus on Financial Health in the Workplace</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/special/" class="nav-link tnt-section-sections" >Sections
                </a></li><li>
                <a href="http://my.textcaster.com/ServePopup.aspx?id=2249" class="nav-link tnt-section-text-alerts"  target="_blank" rel="noopener">Text Alerts
                </a></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="/place_an_ad/" >Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/videos/" class="nav-link tnt-section-multimedia" >Multimedia
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1310337" class="tncms-block pull-left col-lg-8 col-md-7"><div class="tnt-ads-container text-center  " >
        <div id="ad-1310337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1310337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1513401" class="tncms-block col-lg-4 col-md-5"><div class="tnt-ads-container text-center  " >
        <div id="ad-1513401" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1513401');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-fa686edc-bf4e-11ec-a159-0b6e1283339a" class="asset article-default"  data-url="https://www.news-graphic.com/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="To the Editor, "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e9a4ce4-8cbd-11e6-8fe9-0303174c1304.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="news-graphic.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-graphic.com/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html" />
    <style>
                .asset-paging .direction {
                    color: #711c1a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-graphic.com\/tncms\/search\/mlt\/?origin=fa686edc-bf4e-11ec-a159-0b6e1283339a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fa686edc-bf4e-11ec-a159-0b6e1283339a" class="asset-paging">
                <div id="paging-prev-fa686edc-bf4e-11ec-a159-0b6e1283339a" class="paging-link prev offset"></div>
                <div id="paging-next-fa686edc-bf4e-11ec-a159-0b6e1283339a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Birth control options still being manhandled
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-18T15:37:00-04:00" class="tnt-date asset-date text-muted">
            Apr 18, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-18T15:37:00-04:00" class="tnt-date asset-date text-muted">Apr 18, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-18T15:37:48-04:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-18T15:37:00-04:00">
    <meta itemprop="datePublished" content="2022-04-18T15:37:00-04:00">
    <meta itemprop="dateModified" content="2022-04-18T11:37:48-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Birth%20control%20options%20still%20being%20manhandled&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/fa686edc-bf4e-11ec-a159-0b6e1283339a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Birth%20control%20options%20still%20being%20manhandled&body=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fa686edc-bf4e-11ec-a159-0b6e1283339a" data-smart-adunit="/132916964,21967324965/news-graphic.com/opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Birth%20control%20options%20still%20being%20manhandled&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/fa686edc-bf4e-11ec-a159-0b6e1283339a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Birth%20control%20options%20still%20being%20manhandled&body=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa686edc-bf4e-11ec-a159-0b6e1283339a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa686edc-bf4e-11ec-a159-0b6e1283339a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa686edc-bf4e-11ec-a159-0b6e1283339a" class="save-list-fa686edc-bf4e-11ec-a159-0b6e1283339a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa686edc-bf4e-11ec-a159-0b6e1283339a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><strong>To the Editor,</strong></p><p class="p3"><span class="s2">Why is birth control still being manhandled?</span></p><p class="p4"> </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2512648" class="tncms-block"></div></div><p class="p5"><span class="s2"><strong>Judy Rembacki</strong></span></p><p class="p5"><span class="s2"><strong>Georgetown</strong></span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Birth%20control%20options%20still%20being%20manhandled&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/fa686edc-bf4e-11ec-a159-0b6e1283339a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Birth%20control%20options%20still%20being%20manhandled&body=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa686edc-bf4e-11ec-a159-0b6e1283339a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa686edc-bf4e-11ec-a159-0b6e1283339a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa686edc-bf4e-11ec-a159-0b6e1283339a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa686edc-bf4e-11ec-a159-0b6e1283339a" class="save-list-fa686edc-bf4e-11ec-a159-0b6e1283339a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa686edc-bf4e-11ec-a159-0b6e1283339a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2500567" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216883"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div><div id="tncms-block-1588198" class="tncms-block"><section id="block-1588198" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1588198 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1588198" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1588198" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fa686edc-bf4e-11ec-a159-0b6e1283339a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/birth-control-options-still-being-manhandled/article_fa686edc-bf4e-11ec-a159-0b6e1283339a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fa686edc-bf4e-11ec-a159-0b6e1283339a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fopinion%2Fbirth-control-options-still-being-manhandled%2Farticle_fa686edc-bf4e-11ec-a159-0b6e1283339a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2494327" class="tncms-block"><section id="block-2494327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494327 ">
        <div class="block-title-inner">
            <h3>
                
                Short Cut to Homepage
                
            </h3>
        </div>
    </div></div><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/805abc20-b1da-11ec-9788-a75760d5b8b4.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="144"
                height="144"
                alt="Short Cut to Homepage"
                ></div></section></div><div id="tncms-block-1310409" class="tncms-block"><section id="block-1310409" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1310409 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/news/would-you-leave-a-higher-paying-job-for-better-hours-and-more-flexibility/poll_208e4096-bf4f-11ec-9486-b770085e4e98.html" class="tnt-asset-link" aria-label="Would you leave a higher paying job for better hours and more flexibility?">
        

        
            Would you leave a higher paying job for better hours and more flexibility?</a></h4>
            <div id="poll-208e4096-bf4f-11ec-9486-b770085e4e98-1310409" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-208e4096-bf4f-11ec-9486-b770085e4e98-1310409-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-208e4096-bf4f-11ec-9486-b770085e4e98-1310409-your-vote"></span>
                </div>
                <div id="poll-208e4096-bf4f-11ec-9486-b770085e4e98-1310409-results" class="tnt-poll-results hide"></div>
                <div id="poll-208e4096-bf4f-11ec-9486-b770085e4e98-1310409-container">
                    <form id="poll-208e4096-bf4f-11ec-9486-b770085e4e98-1310409-form" class="tnt-poll-form" role="form" method="post" action="/news/would-you-leave-a-higher-paying-job-for-better-hours-and-more-flexibility/poll_208e4096-bf4f-11ec-9486-b770085e4e98.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9CA4164-6AA0-0001-2522115096A015BD"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9CA4165-32A0-0001-9AE617D012D512A2"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-208e4096-bf4f-11ec-9486-b770085e4e98-1310409-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-208e4096-bf4f-11ec-9486-b770085e4e98-1310409-back-vote" class="padding-top hide">
                <button id="poll-208e4096-bf4f-11ec-9486-b770085e4e98-1310409-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1704075" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1704075" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1704075');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1310435" class="tncms-block"></div><div id="tncms-block-1872610" class="tncms-block"><section id="block-1872610" class="block emphasis-h3   " ><div id="evvnt-calendar-1872610"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1872610();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1310456" class="tncms-block"><section id="block-1310456" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1310456 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1310387" class="tncms-block"><section id="block-1310387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310387 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>
    <div id="business-grid-1310387" class="business-cards card-grid  card-slideshow ">
        
        
            <template data-id="1310387" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="1">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-69e96812-fe20-5b0f-b584-7bdf98a88f4c" class="clearfix card business power  has-image" data-bizid="69e96812-fe20-5b0f-b584-7bdf98a88f4c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/printing_publishing/periodicals/georgetown-news-graphic/business_1105384589.html" >
                    <div class="media-preview-69e96812-fe20-5b0f-b584-7bdf98a88f4c media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgetown News-Graphic"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/business/6/9e/69e96812-fe20-5b0f-b584-7bdf98a88f4c/4cc88f35e19be.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/printing_publishing/periodicals/georgetown-news-graphic/business_1105384589.html" class="tnt-asset-link" aria-label="Georgetown News-Graphic">
        

        
            Georgetown News-Graphic</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1481%20Cherry%20Blossom%20Way%2BGeorgetown%2BKY%2B40324">
                                        1481 Cherry Blossom Way, Georgetown, KY 40324
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(502)863-1111">
                                    
                                    +1(502)863-1111
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/54172102594" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/NewsGraphic" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Georgetown News-Graphic's website" href="http://www.news-graphic.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-aa586daf-5f7d-55d4-b932-f56a8d6b8a9e" class="clearfix card business enhanced " data-bizid="aa586daf-5f7d-55d4-b932-f56a8d6b8a9e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/heavenly-ham/business_3922028896.html" class="tnt-asset-link" aria-label="Heavenly Ham">
        

        
            Heavenly Ham</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//161%20Lexington%20Green%20Cir%20Ste%20A12%2BLexington%2BKY%2B40503">
                                        161 Lexington Green Cir Ste A12, Lexington, KY 40503
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(859)271-7050">
                                    
                                    +1(859)271-7050
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Heavenly Ham's website" href="http://www.heavenlyham.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-677dcba8-1aab-5fd2-ae70-050d899db30e" class="clearfix card business enhanced " data-bizid="677dcba8-1aab-5fd2-ae70-050d899db30e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/heirloom-restaurants/business_3922028900.html" class="tnt-asset-link" aria-label="Heirloom Restaurants">
        

        
            Heirloom Restaurants</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//125%20E%20Main%20St%2BMidway%2BKY%2B40347">
                                        125 E Main St, Midway, KY 40347
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(859)846-5565">
                                    
                                    +1(859)846-5565
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Heirloom Restaurants's website" href="http://www.heirloommidway.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ea88de40-30c1-5c34-bd85-4ef3f0f2099c" class="clearfix card business enhanced " data-bizid="ea88de40-30c1-5c34-bd85-4ef3f0f2099c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/nightlife/bars/henry-clay-s-public-house/business_3922028901.html" class="tnt-asset-link" aria-label="Henry Clay's Public House">
        

        
            Henry Clay's Public House</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//112%20N%20Upper%20St%2BLexington%2BKY%2B40507">
                                        112 N Upper St, Lexington, KY 40507
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(859)368-7754">
                                    
                                    +1(859)368-7754
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d51b37cf-8c49-5015-9723-7bb247794409" class="clearfix card business enhanced " data-bizid="d51b37cf-8c49-5015-9723-7bb247794409">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/heritage-assets-llc/business_3922028902.html" class="tnt-asset-link" aria-label="Heritage Assets Llc">
        

        
            Heritage Assets Llc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//705%20Schenkel%20Ln%2BFrankfort%2BKY%2B40601">
                                        705 Schenkel Ln, Frankfort, KY 40601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(502)875-2771">
                                    
                                    +1(502)875-2771
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8a5aa5ab-f072-5edc-9fde-c7278e23fa36" class="clearfix card business enhanced " data-bizid="8a5aa5ab-f072-5edc-9fde-c7278e23fa36">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/hibachi-express/business_3922028903.html" class="tnt-asset-link" aria-label="Hibachi Express">
        

        
            Hibachi Express</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//565%20N%20Limestone%2BLexington%2BKY%2B40508">
                                        565 N Limestone, Lexington, KY 40508
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(859)280-2255">
                                    
                                    +1(859)280-2255
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-854e95c7-c0d7-561d-a0fb-b482f09930e7" class="clearfix card business enhanced " data-bizid="854e95c7-c0d7-561d-a0fb-b482f09930e7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/holly-hill-inn/business_3922028908.html" class="tnt-asset-link" aria-label="Holly Hill Inn">
        

        
            Holly Hill Inn</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//423%20N%20Winter%20St%2BMidway%2BKY%2B40347">
                                        423 N Winter St, Midway, KY 40347
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(859)846-4732">
                                    
                                    +1(859)846-4732
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Holly Hill Inn's website" href="http://www.hollyhillinn.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section></div><div id="tncms-block-1310377" class="tncms-block"></div><div id="tncms-block-1310437" class="tncms-block"><section id="block-1310437" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1310437 ">
        <div class="block-title-inner">
            <h3>
                
                Printed Advertisements
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-4" data-grid-cols="4">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/job/other/now-hiring/pdfdisplayad_a3e5be22-a6d3-11ec-b17c-a3c7d246ba50.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Now Hiring"><span class="title">Now Hiring</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Now Hiring"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/3e/a3e5be22-a6d3-11ec-b17c-a3c7d246ba50/62449718631f5.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/3e/a3e5be22-a6d3-11ec-b17c-a3c7d246ba50/62449718631f5.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/3e/a3e5be22-a6d3-11ec-b17c-a3c7d246ba50/62449718631f5.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/3e/a3e5be22-a6d3-11ec-b17c-a3c7d246ba50/62449718631f5.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/3e/a3e5be22-a6d3-11ec-b17c-a3c7d246ba50/62449718631f5.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/3e/a3e5be22-a6d3-11ec-b17c-a3c7d246ba50/62449718631f5.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/3e/a3e5be22-a6d3-11ec-b17c-a3c7d246ba50/62449718631f5.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/3e/a3e5be22-a6d3-11ec-b17c-a3c7d246ba50/62449718631f5.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/3e/a3e5be22-a6d3-11ec-b17c-a3c7d246ba50/62449718631f5.preview.jpg?resize=820%2C500 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/job/logistics/driver/now-hiring-otr-dump-truck-drivers/pdfdisplayad_5284b128-a9fd-11ec-a8da-f37fd4311237.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Now Hiring OTR & Dump Truck Drivers"><span class="title">Now Hiring OTR & Dump Truck Drivers</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Now Hiring OTR &amp; Dump Truck Drivers"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/28/5284b128-a9fd-11ec-a8da-f37fd4311237/6239f98a1df14.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/28/5284b128-a9fd-11ec-a8da-f37fd4311237/6239f98a1df14.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/28/5284b128-a9fd-11ec-a8da-f37fd4311237/6239f98a1df14.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/28/5284b128-a9fd-11ec-a8da-f37fd4311237/6239f98a1df14.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/28/5284b128-a9fd-11ec-a8da-f37fd4311237/6239f98a1df14.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/28/5284b128-a9fd-11ec-a8da-f37fd4311237/6239f98a1df14.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/28/5284b128-a9fd-11ec-a8da-f37fd4311237/6239f98a1df14.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/28/5284b128-a9fd-11ec-a8da-f37fd4311237/6239f98a1df14.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/28/5284b128-a9fd-11ec-a8da-f37fd4311237/6239f98a1df14.preview.jpg?resize=820%2C500 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/central-turf-lawn-care-llc/pdfdisplayad_dbd20b4a-af77-11ec-8de0-cb6914f6003e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Central Turf Lawn Care, LLC"><span class="title">Central Turf Lawn Care, LLC</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Central Turf Lawn Care, LLC"
                            class="img-responsive lazyload full default"
                            width="392"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/bd/dbd20b4a-af77-11ec-8de0-cb6914f6003e/62432a9ac120b.preview.jpg?resize=150%2C191 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/bd/dbd20b4a-af77-11ec-8de0-cb6914f6003e/62432a9ac120b.preview.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/bd/dbd20b4a-af77-11ec-8de0-cb6914f6003e/62432a9ac120b.preview.jpg?resize=225%2C287 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/bd/dbd20b4a-af77-11ec-8de0-cb6914f6003e/62432a9ac120b.preview.jpg?resize=300%2C383 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/bd/dbd20b4a-af77-11ec-8de0-cb6914f6003e/62432a9ac120b.preview.jpg?resize=392%2C500 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/the-homeplace-at-midway/pdfdisplayad_81a23b9e-af78-11ec-85e9-5704db6f6924.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="The Homeplace at Midway"><span class="title">The Homeplace at Midway</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Homeplace at Midway"
                            class="img-responsive lazyload full default"
                            width="1109"
                            height="1869"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/1a/81a23b9e-af78-11ec-85e9-5704db6f6924/62432bb5ad96e.preview.jpg?resize=150%2C253 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/1a/81a23b9e-af78-11ec-85e9-5704db6f6924/62432bb5ad96e.preview.jpg?resize=200%2C337 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/1a/81a23b9e-af78-11ec-85e9-5704db6f6924/62432bb5ad96e.preview.jpg?resize=225%2C379 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/1a/81a23b9e-af78-11ec-85e9-5704db6f6924/62432bb5ad96e.preview.jpg?resize=300%2C506 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/1a/81a23b9e-af78-11ec-85e9-5704db6f6924/62432bb5ad96e.preview.jpg?resize=400%2C674 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/1a/81a23b9e-af78-11ec-85e9-5704db6f6924/62432bb5ad96e.preview.jpg?resize=540%2C910 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/1a/81a23b9e-af78-11ec-85e9-5704db6f6924/62432bb5ad96e.preview.jpg?resize=640%2C1079 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/1a/81a23b9e-af78-11ec-85e9-5704db6f6924/62432bb5ad96e.preview.jpg?resize=750%2C1264 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/1a/81a23b9e-af78-11ec-85e9-5704db6f6924/62432bb5ad96e.preview.jpg?resize=990%2C1668 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/1a/81a23b9e-af78-11ec-85e9-5704db6f6924/62432bb5ad96e.preview.jpg?resize=1035%2C1744 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/1a/81a23b9e-af78-11ec-85e9-5704db6f6924/62432bb5ad96e.preview.jpg?resize=1109%2C1869 1200w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/kirk-insurance/pdfdisplayad_9a63e0e6-a6d2-11ec-9efc-2f5b604f13f9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Kirk Insurance"><span class="title">Kirk Insurance</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kirk Insurance"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/a6/9a63e0e6-a6d2-11ec-9efc-2f5b604f13f9/6234a960ecd82.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/a6/9a63e0e6-a6d2-11ec-9efc-2f5b604f13f9/6234a960ecd82.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/a6/9a63e0e6-a6d2-11ec-9efc-2f5b604f13f9/6234a960ecd82.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/a6/9a63e0e6-a6d2-11ec-9efc-2f5b604f13f9/6234a960ecd82.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/a6/9a63e0e6-a6d2-11ec-9efc-2f5b604f13f9/6234a960ecd82.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/a6/9a63e0e6-a6d2-11ec-9efc-2f5b604f13f9/6234a960ecd82.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/a6/9a63e0e6-a6d2-11ec-9efc-2f5b604f13f9/6234a960ecd82.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/a6/9a63e0e6-a6d2-11ec-9efc-2f5b604f13f9/6234a960ecd82.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/a6/9a63e0e6-a6d2-11ec-9efc-2f5b604f13f9/6234a960ecd82.preview.jpg?resize=820%2C500 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/service/business-services-directory/pdfdisplayad_6cffbca4-a6d4-11ec-97c7-cbe511c78d28.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Business & Services Directory"><span class="title">Business & Services Directory</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Business &amp; Services Directory"
                            class="img-responsive lazyload full default"
                            width="2100"
                            height="911"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=150%2C65 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=200%2C87 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=225%2C98 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=300%2C130 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=400%2C174 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=540%2C234 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=640%2C278 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=750%2C325 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=990%2C429 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=1035%2C449 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=1200%2C521 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=1333%2C578 1333w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=1476%2C640 1476w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/cf/6cffbca4-a6d4-11ec-97c7-cbe511c78d28/62504b2705653.preview.jpg?resize=2008%2C871 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/housing/sale/home/new-listing/pdfdisplayad_d9f7b3e2-ba8a-11ec-922f-8fbe84332fa5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="New Listing!"><span class="title">New Listing!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Listing!"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/9f/d9f7b3e2-ba8a-11ec-922f-8fbe84332fa5/6255beef1d7bc.preview.jpg?resize=150%2C183 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/9f/d9f7b3e2-ba8a-11ec-922f-8fbe84332fa5/6255beef1d7bc.preview.jpg?resize=200%2C244 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/9f/d9f7b3e2-ba8a-11ec-922f-8fbe84332fa5/6255beef1d7bc.preview.jpg?resize=225%2C274 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/9f/d9f7b3e2-ba8a-11ec-922f-8fbe84332fa5/6255beef1d7bc.preview.jpg?resize=300%2C366 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/9f/d9f7b3e2-ba8a-11ec-922f-8fbe84332fa5/6255beef1d7bc.preview.jpg?resize=400%2C488 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/9f/d9f7b3e2-ba8a-11ec-922f-8fbe84332fa5/6255beef1d7bc.preview.jpg?resize=540%2C659 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/9f/d9f7b3e2-ba8a-11ec-922f-8fbe84332fa5/6255beef1d7bc.preview.jpg?resize=640%2C780 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/9f/d9f7b3e2-ba8a-11ec-922f-8fbe84332fa5/6255beef1d7bc.preview.jpg?resize=750%2C915 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/9f/d9f7b3e2-ba8a-11ec-922f-8fbe84332fa5/6255beef1d7bc.preview.jpg?resize=820%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/ashton-grove/pdfdisplayad_4bc7d0c4-a6d1-11ec-a56d-c747e686d1be.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Ashton Grove"><span class="title">Ashton Grove</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ashton Grove"
                            class="img-responsive lazyload full default"
                            width="1109"
                            height="1869"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/bc/4bc7d0c4-a6d1-11ec-a56d-c747e686d1be/6255bd45f3f07.preview.jpg?resize=150%2C253 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/bc/4bc7d0c4-a6d1-11ec-a56d-c747e686d1be/6255bd45f3f07.preview.jpg?resize=200%2C337 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/bc/4bc7d0c4-a6d1-11ec-a56d-c747e686d1be/6255bd45f3f07.preview.jpg?resize=225%2C379 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/bc/4bc7d0c4-a6d1-11ec-a56d-c747e686d1be/6255bd45f3f07.preview.jpg?resize=300%2C506 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/bc/4bc7d0c4-a6d1-11ec-a56d-c747e686d1be/6255bd45f3f07.preview.jpg?resize=400%2C674 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/bc/4bc7d0c4-a6d1-11ec-a56d-c747e686d1be/6255bd45f3f07.preview.jpg?resize=540%2C910 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/bc/4bc7d0c4-a6d1-11ec-a56d-c747e686d1be/6255bd45f3f07.preview.jpg?resize=640%2C1079 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/bc/4bc7d0c4-a6d1-11ec-a56d-c747e686d1be/6255bd45f3f07.preview.jpg?resize=750%2C1264 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/bc/4bc7d0c4-a6d1-11ec-a56d-c747e686d1be/6255bd45f3f07.preview.jpg?resize=990%2C1668 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/bc/4bc7d0c4-a6d1-11ec-a56d-c747e686d1be/6255bd45f3f07.preview.jpg?resize=1035%2C1744 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/bc/4bc7d0c4-a6d1-11ec-a56d-c747e686d1be/6255bd45f3f07.preview.jpg?resize=1109%2C1869 1200w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/bluegrass-care-navigators/pdfdisplayad_f4ad8c08-bccd-11ec-b9aa-8fc54f6f64a2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Bluegrass Care Navigators"><span class="title">Bluegrass Care Navigators</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bluegrass Care Navigators"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/4a/f4ad8c08-bccd-11ec-b9aa-8fc54f6f64a2/62598a8272ab1.preview.jpg?resize=150%2C183 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/4a/f4ad8c08-bccd-11ec-b9aa-8fc54f6f64a2/62598a8272ab1.preview.jpg?resize=200%2C244 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/4a/f4ad8c08-bccd-11ec-b9aa-8fc54f6f64a2/62598a8272ab1.preview.jpg?resize=225%2C274 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/4a/f4ad8c08-bccd-11ec-b9aa-8fc54f6f64a2/62598a8272ab1.preview.jpg?resize=300%2C366 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/4a/f4ad8c08-bccd-11ec-b9aa-8fc54f6f64a2/62598a8272ab1.preview.jpg?resize=400%2C488 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/4a/f4ad8c08-bccd-11ec-b9aa-8fc54f6f64a2/62598a8272ab1.preview.jpg?resize=540%2C659 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/4a/f4ad8c08-bccd-11ec-b9aa-8fc54f6f64a2/62598a8272ab1.preview.jpg?resize=640%2C780 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/4a/f4ad8c08-bccd-11ec-b9aa-8fc54f6f64a2/62598a8272ab1.preview.jpg?resize=750%2C915 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/4a/f4ad8c08-bccd-11ec-b9aa-8fc54f6f64a2/62598a8272ab1.preview.jpg?resize=820%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/georgetown-community-hospital/pdfdisplayad_98013922-bcce-11ec-96c0-8b6a24b6b0b4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Georgetown Community Hospital"><span class="title">Georgetown Community Hospital</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgetown Community Hospital"
                            class="img-responsive lazyload full default"
                            width="2002"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=540%2C135 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=640%2C160 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=750%2C187 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=990%2C247 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=1035%2C258 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=1200%2C300 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=1333%2C333 1333w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=1476%2C369 1476w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/9/80/98013922-bcce-11ec-96c0-8b6a24b6b0b4/62598b95c2f7a.preview.jpg?resize=2002%2C500 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/sale/sale/auction/absolute-auction/pdfdisplayad_7258f738-b746-11ec-ab18-275d35945756.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Absolute Auction"><span class="title">Absolute Auction</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Absolute Auction"
                            class="img-responsive lazyload full default"
                            width="1109"
                            height="1869"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/25/7258f738-b746-11ec-ab18-275d35945756/625043b0b6e1a.preview.jpg?resize=150%2C253 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/25/7258f738-b746-11ec-ab18-275d35945756/625043b0b6e1a.preview.jpg?resize=200%2C337 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/25/7258f738-b746-11ec-ab18-275d35945756/625043b0b6e1a.preview.jpg?resize=225%2C379 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/25/7258f738-b746-11ec-ab18-275d35945756/625043b0b6e1a.preview.jpg?resize=300%2C506 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/25/7258f738-b746-11ec-ab18-275d35945756/625043b0b6e1a.preview.jpg?resize=400%2C674 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/25/7258f738-b746-11ec-ab18-275d35945756/625043b0b6e1a.preview.jpg?resize=540%2C910 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/25/7258f738-b746-11ec-ab18-275d35945756/625043b0b6e1a.preview.jpg?resize=640%2C1079 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/25/7258f738-b746-11ec-ab18-275d35945756/625043b0b6e1a.preview.jpg?resize=750%2C1264 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/25/7258f738-b746-11ec-ab18-275d35945756/625043b0b6e1a.preview.jpg?resize=990%2C1668 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/25/7258f738-b746-11ec-ab18-275d35945756/625043b0b6e1a.preview.jpg?resize=1035%2C1744 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/25/7258f738-b746-11ec-ab18-275d35945756/625043b0b6e1a.preview.jpg?resize=1109%2C1869 1200w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/windsor-gardens/pdfdisplayad_f40c3814-a6d2-11ec-9a7b-abac98865f74.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Windsor Gardens"><span class="title">Windsor Gardens</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Windsor Gardens"
                            class="img-responsive lazyload full default"
                            width="1109"
                            height="1869"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/40/f40c3814-a6d2-11ec-9a7b-abac98865f74/6234a9f7f06a5.preview.jpg?resize=150%2C253 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/40/f40c3814-a6d2-11ec-9a7b-abac98865f74/6234a9f7f06a5.preview.jpg?resize=200%2C337 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/40/f40c3814-a6d2-11ec-9a7b-abac98865f74/6234a9f7f06a5.preview.jpg?resize=225%2C379 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/40/f40c3814-a6d2-11ec-9a7b-abac98865f74/6234a9f7f06a5.preview.jpg?resize=300%2C506 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/40/f40c3814-a6d2-11ec-9a7b-abac98865f74/6234a9f7f06a5.preview.jpg?resize=400%2C674 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/40/f40c3814-a6d2-11ec-9a7b-abac98865f74/6234a9f7f06a5.preview.jpg?resize=540%2C910 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/40/f40c3814-a6d2-11ec-9a7b-abac98865f74/6234a9f7f06a5.preview.jpg?resize=640%2C1079 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/40/f40c3814-a6d2-11ec-9a7b-abac98865f74/6234a9f7f06a5.preview.jpg?resize=750%2C1264 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/40/f40c3814-a6d2-11ec-9a7b-abac98865f74/6234a9f7f06a5.preview.jpg?resize=990%2C1668 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/40/f40c3814-a6d2-11ec-9a7b-abac98865f74/6234a9f7f06a5.preview.jpg?resize=1035%2C1744 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/40/f40c3814-a6d2-11ec-9a7b-abac98865f74/6234a9f7f06a5.preview.jpg?resize=1109%2C1869 1200w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/johnsons-funeral-home/pdfdisplayad_874db234-a6d2-11ec-a32c-8b8525e528f4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Johnson's Funeral Home"><span class="title">Johnson's Funeral Home</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Johnson's Funeral Home"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/74/874db234-a6d2-11ec-a32c-8b8525e528f4/62598ee057b4a.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/74/874db234-a6d2-11ec-a32c-8b8525e528f4/62598ee057b4a.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/74/874db234-a6d2-11ec-a32c-8b8525e528f4/62598ee057b4a.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/74/874db234-a6d2-11ec-a32c-8b8525e528f4/62598ee057b4a.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/74/874db234-a6d2-11ec-a32c-8b8525e528f4/62598ee057b4a.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/74/874db234-a6d2-11ec-a32c-8b8525e528f4/62598ee057b4a.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/74/874db234-a6d2-11ec-a32c-8b8525e528f4/62598ee057b4a.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/74/874db234-a6d2-11ec-a32c-8b8525e528f4/62598ee057b4a.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/74/874db234-a6d2-11ec-a32c-8b8525e528f4/62598ee057b4a.preview.jpg?resize=820%2C500 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/georgetown-eyecare/pdfdisplayad_6bdde58c-a6d2-11ec-9747-731bffe31d99.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Georgetown Eyecare"><span class="title">Georgetown Eyecare</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgetown Eyecare"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/bd/6bdde58c-a6d2-11ec-9747-731bffe31d99/6234a91760ab2.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/bd/6bdde58c-a6d2-11ec-9747-731bffe31d99/6234a91760ab2.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/bd/6bdde58c-a6d2-11ec-9747-731bffe31d99/6234a91760ab2.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/bd/6bdde58c-a6d2-11ec-9747-731bffe31d99/6234a91760ab2.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/bd/6bdde58c-a6d2-11ec-9747-731bffe31d99/6234a91760ab2.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/bd/6bdde58c-a6d2-11ec-9747-731bffe31d99/6234a91760ab2.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/bd/6bdde58c-a6d2-11ec-9747-731bffe31d99/6234a91760ab2.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/bd/6bdde58c-a6d2-11ec-9747-731bffe31d99/6234a91760ab2.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/bd/6bdde58c-a6d2-11ec-9747-731bffe31d99/6234a91760ab2.preview.jpg?resize=820%2C500 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/pleasant-view-furniture/pdfdisplayad_b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Pleasant View Furniture"><span class="title">Pleasant View Furniture</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pleasant View Furniture"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/3f/b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8/6234a98cbc071.preview.jpg?resize=150%2C120 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/3f/b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8/6234a98cbc071.preview.jpg?resize=200%2C161 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/3f/b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8/6234a98cbc071.preview.jpg?resize=225%2C181 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/3f/b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8/6234a98cbc071.preview.jpg?resize=300%2C241 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/3f/b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8/6234a98cbc071.preview.jpg?resize=400%2C321 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/3f/b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8/6234a98cbc071.preview.jpg?resize=540%2C433 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/3f/b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8/6234a98cbc071.preview.jpg?resize=640%2C514 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/3f/b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8/6234a98cbc071.preview.jpg?resize=750%2C602 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/3f/b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8/6234a98cbc071.preview.jpg?resize=990%2C795 990w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/3f/b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8/6234a98cbc071.preview.jpg?resize=1035%2C831 1035w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/3f/b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8/6234a98cbc071.preview.jpg?resize=1200%2C963 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/3f/b3fe347a-a6d2-11ec-a6dd-0f279ad5c2f8/6234a98cbc071.preview.jpg?resize=1246%2C1000 1333w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/elder-care-law/pdfdisplayad_d5cea34c-a6d1-11ec-bb2b-fbdeb6c24123.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Elder Care Law"><span class="title">Elder Care Law</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Elder Care Law"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/5c/d5cea34c-a6d1-11ec-bb2b-fbdeb6c24123/6234a8172d529.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/5c/d5cea34c-a6d1-11ec-bb2b-fbdeb6c24123/6234a8172d529.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/5c/d5cea34c-a6d1-11ec-bb2b-fbdeb6c24123/6234a8172d529.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/5c/d5cea34c-a6d1-11ec-bb2b-fbdeb6c24123/6234a8172d529.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/5c/d5cea34c-a6d1-11ec-bb2b-fbdeb6c24123/6234a8172d529.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/5c/d5cea34c-a6d1-11ec-bb2b-fbdeb6c24123/6234a8172d529.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/5c/d5cea34c-a6d1-11ec-bb2b-fbdeb6c24123/6234a8172d529.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/5c/d5cea34c-a6d1-11ec-bb2b-fbdeb6c24123/6234a8172d529.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/d/5c/d5cea34c-a6d1-11ec-bb2b-fbdeb6c24123/6234a8172d529.preview.jpg?resize=820%2C500 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/community-trust-bank/pdfdisplayad_a8ae77fc-a6d1-11ec-8fb6-6ffc2cb221af.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Community Trust Bank"><span class="title">Community Trust Bank</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Community Trust Bank"
                            class="img-responsive lazyload full default"
                            width="420"
                            height="520"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/8a/a8ae77fc-a6d1-11ec-8fb6-6ffc2cb221af/6234a7cb3c439.preview.jpg?resize=150%2C186 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/8a/a8ae77fc-a6d1-11ec-8fb6-6ffc2cb221af/6234a7cb3c439.preview.jpg?resize=200%2C248 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/8a/a8ae77fc-a6d1-11ec-8fb6-6ffc2cb221af/6234a7cb3c439.preview.jpg?resize=225%2C279 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/8a/a8ae77fc-a6d1-11ec-8fb6-6ffc2cb221af/6234a7cb3c439.preview.jpg?resize=300%2C371 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/8a/a8ae77fc-a6d1-11ec-8fb6-6ffc2cb221af/6234a7cb3c439.preview.jpg?resize=400%2C495 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/8a/a8ae77fc-a6d1-11ec-8fb6-6ffc2cb221af/6234a7cb3c439.preview.jpg?resize=420%2C520 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1310437" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1710728" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1710728" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1710728');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1310387" class="tncms-block"><section id="block-1310387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310387 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>
    <div id="business-grid-1310387" class="business-cards card-grid  card-slideshow ">
        
        
            <template data-id="1310387" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="1">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-69e96812-fe20-5b0f-b584-7bdf98a88f4c" class="clearfix card business power  has-image" data-bizid="69e96812-fe20-5b0f-b584-7bdf98a88f4c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/printing_publishing/periodicals/georgetown-news-graphic/business_1105384589.html" >
                    <div class="media-preview-69e96812-fe20-5b0f-b584-7bdf98a88f4c media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgetown News-Graphic"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/business/6/9e/69e96812-fe20-5b0f-b584-7bdf98a88f4c/4cc88f35e19be.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/printing_publishing/periodicals/georgetown-news-graphic/business_1105384589.html" class="tnt-asset-link" aria-label="Georgetown News-Graphic">
        

        
            Georgetown News-Graphic</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1481%20Cherry%20Blossom%20Way%2BGeorgetown%2BKY%2B40324">
                                        1481 Cherry Blossom Way, Georgetown, KY 40324
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(502)863-1111">
                                    
                                    +1(502)863-1111
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/54172102594" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/NewsGraphic" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Georgetown News-Graphic's website" href="http://www.news-graphic.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-aa586daf-5f7d-55d4-b932-f56a8d6b8a9e" class="clearfix card business enhanced " data-bizid="aa586daf-5f7d-55d4-b932-f56a8d6b8a9e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/heavenly-ham/business_3922028896.html" class="tnt-asset-link" aria-label="Heavenly Ham">
        

        
            Heavenly Ham</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//161%20Lexington%20Green%20Cir%20Ste%20A12%2BLexington%2BKY%2B40503">
                                        161 Lexington Green Cir Ste A12, Lexington, KY 40503
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(859)271-7050">
                                    
                                    +1(859)271-7050
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Heavenly Ham's website" href="http://www.heavenlyham.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-677dcba8-1aab-5fd2-ae70-050d899db30e" class="clearfix card business enhanced " data-bizid="677dcba8-1aab-5fd2-ae70-050d899db30e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/heirloom-restaurants/business_3922028900.html" class="tnt-asset-link" aria-label="Heirloom Restaurants">
        

        
            Heirloom Restaurants</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//125%20E%20Main%20St%2BMidway%2BKY%2B40347">
                                        125 E Main St, Midway, KY 40347
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(859)846-5565">
                                    
                                    +1(859)846-5565
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Heirloom Restaurants's website" href="http://www.heirloommidway.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ea88de40-30c1-5c34-bd85-4ef3f0f2099c" class="clearfix card business enhanced " data-bizid="ea88de40-30c1-5c34-bd85-4ef3f0f2099c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/nightlife/bars/henry-clay-s-public-house/business_3922028901.html" class="tnt-asset-link" aria-label="Henry Clay's Public House">
        

        
            Henry Clay's Public House</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//112%20N%20Upper%20St%2BLexington%2BKY%2B40507">
                                        112 N Upper St, Lexington, KY 40507
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(859)368-7754">
                                    
                                    +1(859)368-7754
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d51b37cf-8c49-5015-9723-7bb247794409" class="clearfix card business enhanced " data-bizid="d51b37cf-8c49-5015-9723-7bb247794409">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/heritage-assets-llc/business_3922028902.html" class="tnt-asset-link" aria-label="Heritage Assets Llc">
        

        
            Heritage Assets Llc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//705%20Schenkel%20Ln%2BFrankfort%2BKY%2B40601">
                                        705 Schenkel Ln, Frankfort, KY 40601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(502)875-2771">
                                    
                                    +1(502)875-2771
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8a5aa5ab-f072-5edc-9fde-c7278e23fa36" class="clearfix card business enhanced " data-bizid="8a5aa5ab-f072-5edc-9fde-c7278e23fa36">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/hibachi-express/business_3922028903.html" class="tnt-asset-link" aria-label="Hibachi Express">
        

        
            Hibachi Express</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//565%20N%20Limestone%2BLexington%2BKY%2B40508">
                                        565 N Limestone, Lexington, KY 40508
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(859)280-2255">
                                    
                                    +1(859)280-2255
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-854e95c7-c0d7-561d-a0fb-b482f09930e7" class="clearfix card business enhanced " data-bizid="854e95c7-c0d7-561d-a0fb-b482f09930e7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/holly-hill-inn/business_3922028908.html" class="tnt-asset-link" aria-label="Holly Hill Inn">
        

        
            Holly Hill Inn</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//423%20N%20Winter%20St%2BMidway%2BKY%2B40347">
                                        423 N Winter St, Midway, KY 40347
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(859)846-4732">
                                    
                                    +1(859)846-4732
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Holly Hill Inn's website" href="http://www.hollyhillinn.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1310339" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1310339" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1310339');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1310418" class="tncms-block"><section id="block-1310418" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310418 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1310412" class="tncms-block"><section id="block-1310412" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310412 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel-info"  href="/site/personnel_info.html"  tabindex="0" >
                    <span class="nav-label ">Personnel Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refund-policy"  href="/site/refund_policy.html"  tabindex="0" >
                    <span class="nav-label ">Refund Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="http://www.news-graphic.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-GRAPHIC&amp;publisher_url:news-graphic.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sections"  href="/sections/"  tabindex="0" >
                    <span class="nav-label ">Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1310422" class="tncms-block padding-bottom"><section id="block-1310422" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=150%2C46 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=225%2C69 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=540%2C166 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="624"
                height="192"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2494204" class="tncms-block"><section id="block-2494204" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494204 light">
        <div class="block-title-inner">
            <h3>
                
                Website
                
            </h3>
        </div>
    </div></div><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/8428d19e-ba71-11ec-aa02-77d5a7786b7c.png?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/8428d19e-ba71-11ec-aa02-77d5a7786b7c.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/8428d19e-ba71-11ec-aa02-77d5a7786b7c.png?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/8428d19e-ba71-11ec-aa02-77d5a7786b7c.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/8428d19e-ba71-11ec-aa02-77d5a7786b7c.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/8428d19e-ba71-11ec-aa02-77d5a7786b7c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="500"
                alt="Website"
                ></div></section></div><div id="tncms-block-1535558" class="tncms-block"><section id="block-1535558" class="block emphasis-h4   " ><address>
    <strong>news-graphic.com</strong><br>
    1481 Cherry Blossom Way<br>
    Georgetown, KY 40324
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 502-863-1111<br>
        <strong>Email:</strong> <a href="mailto:news@news-graphic.com">news@news-graphic.com</a><br>
    
</address></section></div><div id="tncms-block-1310426" class="tncms-block padding-bottom"><div class="follow-links-1310426 default">
    
    <section id="block-1310426" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsGraphic/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsGraphic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GNGNews1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-graphic.com",
  "sameAs" : ["https://www.facebook.com/NewsGraphic/?fref=ts","http://twitter.com/NewsGraphic/","https://www.youtube.com/user/GNGNews1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1310413" class="tncms-block copyright"><div id="site-copyright" class="row">
    <section id="block-1310413"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">News-Graphic.com </a>, 1481 Cherry Blossom Way Georgetown, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1704233" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1704233" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1704233');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-141790047-1', 'news-graphic.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fa686edc-bf4e-11ec-a159-0b6e1283339a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/letters_to_editor"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1310424'),
            query_input = d.getElementById('site-search-1310424-term'),
            search_dropdown = d.getElementById('site-search-1310424-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1310424 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1310429').click(function(e){
                                        $('#weather-1310429 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1310423'),
            query_input = d.getElementById('site-search-1310423-term'),
            search_dropdown = d.getElementById('site-search-1310423-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1310423 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12108.add('act', dmpData);_cc12108.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() {
                var bizTracked = [];
                var isUserAction = false;
                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        
                            var activeThings = document.querySelector('#block-1310387 .tnt-slider-item.active');
                        
                        $.each(activeThings, function(index, value){
                            
                                var bizId = document.querySelector('#block-1310387 .tnt-slider-item.active .card').getAttribute('data-bizid');
                            
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }
                
                    setTimeout(function() {
                        window.card_carousel_1310387 = document.querySelector('#block-1310387 .tnt-slider');
                        trackActive(card_carousel_1310387);
                        var prev = document.querySelector('.tnt-slider-previous'),
                            next = document.querySelector('.tnt-slider-next');
                        // bind previous click
                        if(prev){
                            prev.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_1310387);
                            })
                        }
                        // bind next click
                        if(next){
                            next.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_1310387);
                            })
                        }
                        // bind dragged - desktop
                        document.querySelector('#block-1310387').addEventListener('mousedown', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_1310387);
                        });
                        // bind dragged - mobile
                        document.querySelector('#block-1310387').addEventListener('touchmove', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_1310387);
                        });
                    }, 750)
                
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>