
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-graphic.com/content/tncms/live/" />
<meta name="keywords" content="great crossing, woodford county, sport, american football, football, team, running game, touchdown, yard, ricky bowling" />
<meta name="news_keywords" content="great crossing, woodford county, sport, american football, football, team, running game, touchdown, yard, ricky bowling" />
<meta name="description" content="VERSAILLES - Great Crossing opened its 2020 football season against the Woodford County Yellow Jackets, a team that beat them by a score of 37-14 last fall." />
<meta name="author" content="Ian Teasley Georgetown News-Graphic" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.news-graphic.com.ios" />
<meta name="google-play-app" content="app-id=com.news-graphic.com.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-graphic.com/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=845%2C630" />
<meta property="og:image:width" content="845" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="H.S. football: Turnovers trouble Warhawks in road loss to Yellow Jackets" />
<meta property="og:description" content="VERSAILLES - Great Crossing opened its 2020 football season against the Woodford County Yellow Jackets, a team that beat them by a score of 37-14 last fall." />
<meta property="og:site_name" content="News-Graphic.com " />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="111226595602237" />
<meta property="article:publisher" content="https://www.facebook.com/NewsGraphic/?fref=ts" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsGraphic" />
<meta name="twitter:image:alt" content="Fighting against the swarm" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/live/global/resources/styles/site.css?_dc=1586281675"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ian Teasley\nGeorgetown News-Graphic","id":"511241d2-f4ac-11ea-88e7-8707a2585863","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":354},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5908,5909,5399,5375,260,6373,6725,334,338,365,401,5087,7368,6956", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["great crossing","woodford county","sport","american football","football","team","running game","touchdown","yard","ricky bowling"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-graphic.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1000,90]).addSize([1200, 0], [1000,90]).build();
                gptAdSlots['ad-1744202'] = googletag.defineSlot(adUnit, [[1000,90]], 'ad-1744202').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1744202'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1834625"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1310337'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1310337').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1310337'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300,90]).addSize([992, 0], [300,90]).addSize([1200, 0], [300,90]).build();
                gptAdSlots['ad-1513401'] = googletag.defineSlot(adUnit, [[300,90]], 'ad-1513401').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1513401'].setTargeting('pos', ['tile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1695617'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1695617').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1695617'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"af07cfd0-f3aa-11ea-8824-438bf724df2d-1310409","asset_id":"af07cfd0-f3aa-11ea-8824-438bf724df2d","title":"Have you tuned into the News-Graphic sports broadcast over the last couple of seasons?","url":"\/news\/have-you-tuned-into-the-news-graphic-sports-broadcast-over-the-last-couple-of-seasons\/poll_af07cfd0-f3aa-11ea-8824-438bf724df2d.html","results":"https:\/\/www.news-graphic.com\/news\/have-you-tuned-into-the-news-graphic-sports-broadcast-over-the-last-couple-of-seasons\/poll_af07cfd0-f3aa-11ea-8824-438bf724df2d.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1704075'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1704075').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1704075'].setTargeting('pos', ['rail-top2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"4","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1310437"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-1310339'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1310339').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1310339'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/news-graphic.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1704233'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1704233').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1704233'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>H.S. football: Turnovers trouble Warhawks in road loss to Yellow Jackets | Sports | news-graphic.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-graphic.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/3e93a20e-8cbd-11e6-8fe8-7b6e41fe6313.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="H.S. football: Turnovers trouble Warhawks in road loss to Yellow Jackets | Sports | news-graphic.com" href="http://www.news-graphic.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-graphic.com/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             

    
    
<script async src='https://tag.simpli.fi/sifitag/1f4a5400-105c-0137-4c1a-06659b33d47c'></script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-511241d2-f4ac-11ea-88e7-8707a2585863 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-graphic.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Ian+Teasley%0AGeorgetown+News-Graphic&tncms.asset.id=511241d2-f4ac-11ea-88e7-8707a2585863&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=354&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc12108.add('act', paywallDmpData );
	_cc12108.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.news-graphic.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-graphic.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-graphic.com%252Fsports%252Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%252Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.news-graphic.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-graphic.com%252Fsports%252Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%252Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.news-graphic.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-graphic.com%252Fsports%252Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%252Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5908);
                
                bloxServiceIDs.push(5909);
                
                bloxServiceIDs.push(5399);
                
                bloxServiceIDs.push(5375);
                
                bloxServiceIDs.push(260);
                
                bloxServiceIDs.push(6373);
                
                bloxServiceIDs.push(6725);
                
                bloxServiceIDs.push(334);
                
                bloxServiceIDs.push(338);
                
                bloxServiceIDs.push(365);
                
                bloxServiceIDs.push(401);
                
                bloxServiceIDs.push(5087);
                
                bloxServiceIDs.push(7368);
                
                bloxServiceIDs.push(6956);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.news-graphic.com/tncms/admin/editorial-asset/?edit=511241d2-f4ac-11ea-88e7-8707a2585863"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1310428" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1310428" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-graphic.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1310428').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-graphic.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1310428').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-graphic.com/users/logout/" id="user-logout-form-1310428"><input type="hidden" name="referer_url" value="https://www.news-graphic.com/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about">About </a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/multimedia/videos/sports/scott_co_coach_show/football/"  class="nav-link tnt-section-scott-county-football-coachs-show">Scott County Football Coach's Show</a>
                                </li><li>
                                    <a href="/multimedia/videos/sports/scott_co_coach_show/basketball_boys/"  class="nav-link tnt-section-scott-county-cardinals-basketball-coachs-show">Scott County Cardinals Basketball Coach's Show</a>
                                </li><li>
                                    <a href="/multimedia/videos/sports/scott_co_coach_show/basketball_girls/"  class="nav-link tnt-section-scott-county-lady-cardinals-basketball-coachs-show">Scott County Lady Cardinals Basketball Coach's Show</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-your-photo-gallery">Your Photo Gallery</a>
                                </li><li>
                                    <a href="http://kidscoop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://my.textcaster.com/ServePopup.aspx?id=2249"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1310424" class="tncms-block hidden-md hidden-lg"><section id="block-1310424" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1310424" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1310424" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1310424-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1310424-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1310424-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1310424').submit();
        return false;
    });

    $('#site-search-1310424').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1310424 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1310424 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1310424-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1744202" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1744202" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1744202');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1310429" class="tncms-block npadding-top"><div id="weather-1310429" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40324" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="40324"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1310429 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Georgetown, KY
                                
                                 <small>(40324)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy with afternoon showers or thunderstorms. High 86F. Winds light and variable. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms this evening becoming more widespread overnight. Heavy and torrential downpours at times. Low 69F. Winds light and variable. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 12, 2020 @ 4:46 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=40324"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1310423" class="tncms-block npadding-top"><ul id="site-search-1310423-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1310423" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1310423-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1310423-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1310423-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1310423').submit();
        return false;
    });

    $('#site-search-1310423').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1310423 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1310423 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1310423-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1310427" class="tncms-block npadding-top"><div id="user-controls-1310427" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-graphic.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-graphic.com/users/login/?referer_url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-graphic.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1310427').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-graphic.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-graphic.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1310427').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-graphic.com/users/logout/" id="user-logout-form-1310427"><input type="hidden" name="referer_url" value="https://www.news-graphic.com/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1310425" class="tncms-block"><div class="follow-links-1310425 pull-right">
    
    <section id="block-1310425" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsGraphic/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsGraphic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GNGNews1" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-graphic.com",
  "sameAs" : ["https://www.facebook.com/NewsGraphic/?fref=ts","http://twitter.com/NewsGraphic/","https://www.youtube.com/user/GNGNews1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1310421" class="tncms-block"><section id="block-1310421" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png?resize=540%2C166 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/1f819a96-a794-11e6-a6b1-1b1aed096f04.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1610146" class="tncms-block"><ul id="block-1610146" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about" href="/site/about.html" >About </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise/" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1310813" class="tncms-block"><section id="block-1310813" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-29473fa2-f3af-11ea-a7bc-0750d7b616d7 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/ruth-turns-gardening-hobby-into-local-pop-up-business/article_29473fa2-f3af-11ea-a7bc-0750d7b616d7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ruth turns gardening hobby into local pop-up business"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/e0/3e044a16-f3af-11ea-8320-cf9b21af852e/5f5a9f153552b.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/e0/3e044a16-f3af-11ea-8320-cf9b21af852e/5f5a9f153552b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/e0/3e044a16-f3af-11ea-8320-cf9b21af852e/5f5a9f153552b.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/e0/3e044a16-f3af-11ea-8320-cf9b21af852e/5f5a9f153552b.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/e0/3e044a16-f3af-11ea-8320-cf9b21af852e/5f5a9f153552b.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/e0/3e044a16-f3af-11ea-8320-cf9b21af852e/5f5a9f153552b.image.jpg?resize=1200%2C802 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/e0/3e044a16-f3af-11ea-8320-cf9b21af852e/5f5a9f153552b.image.jpg?resize=1700%2C1136 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/ruth-turns-gardening-hobby-into-local-pop-up-business/article_29473fa2-f3af-11ea-a7bc-0750d7b616d7.html" class="tnt-asset-link">
        

        
            Ruth turns gardening hobby into local pop-up business</a></h2>
                
                
                
            </div><a class="full-link" href="/news/ruth-turns-gardening-hobby-into-local-pop-up-business/article_29473fa2-f3af-11ea-a7bc-0750d7b616d7.html">
                    <span class="sr-only">Ruth turns gardening hobby into local pop-up business</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1310814" class="tncms-block"><section id="block-1310814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310814 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310814-534f9862-f3af-11ea-9ab1-4fb5d655ae1f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/mcgrath-holds-campaign-stop-at-scott-county-park/article_534f9862-f3af-11ea-9ab1-4fb5d655ae1f.html" class="tnt-asset-link">
        

        
            McGrath holds campaign stop at Scott County Park</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-ab71e3f6-f3af-11ea-a71a-471650779c2b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/quieter-but-still-the-derby/article_ab71e3f6-f3af-11ea-a71a-471650779c2b.html" class="tnt-asset-link">
        

        
            Quieter but ‘still the Derby’</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-7f46a366-f3af-11ea-843e-c7b6f7cef4bd" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/scott-county-master-gardeners-class-to-begin-virtually-sept-25/article_7f46a366-f3af-11ea-843e-c7b6f7cef4bd.html" class="tnt-asset-link">
        

        
            Scott County master gardeners class to begin virtually Sept. 25</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310814-948e8ff6-f231-11ea-b69e-cf074eb11a31" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/great-crossing-freshman-football-cheerleading-seasons-on-hold-after-positive-covid-tests/article_948e8ff6-f231-11ea-b69e-cf074eb11a31.html" class="tnt-asset-link">
        

        
            Great Crossing freshman football, cheerleading seasons on hold after positive COVID tests</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scott-county-football-coachs-show" href="/multimedia/videos/sports/scott_co_coach_show/football/" >Scott County Football Coach's Show</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scott-county-cardinals-basketball-coachs-show" href="/multimedia/videos/sports/scott_co_coach_show/basketball_boys/" >Scott County Cardinals Basketball Coach's Show</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-scott-county-lady-cardinals-basketball-coachs-show" href="/multimedia/videos/sports/scott_co_coach_show/basketball_girls/" >Scott County Lady Cardinals Basketball Coach's Show</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1310815" class="tncms-block"><section id="block-1310815" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sports" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-05326e4e-f4ad-11ea-a1ee-73d9ad68429a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/sports/h-s-football-martin-jones-help-sc-fight-off-stubborn-station/article_05326e4e-f4ad-11ea-a1ee-73d9ad68429a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="H.S. football: Martin, Jones help SC fight off stubborn Station"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="913"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/0f/30f94f98-f4ad-11ea-8030-bfaa8a43dd4a/5f5c49704aa49.image.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/0f/30f94f98-f4ad-11ea-8030-bfaa8a43dd4a/5f5c49704aa49.image.jpg?resize=300%2C190 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/0f/30f94f98-f4ad-11ea-8030-bfaa8a43dd4a/5f5c49704aa49.image.jpg?resize=400%2C254 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/0f/30f94f98-f4ad-11ea-8030-bfaa8a43dd4a/5f5c49704aa49.image.jpg?resize=540%2C342 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/0f/30f94f98-f4ad-11ea-8030-bfaa8a43dd4a/5f5c49704aa49.image.jpg?resize=750%2C476 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/0f/30f94f98-f4ad-11ea-8030-bfaa8a43dd4a/5f5c49704aa49.image.jpg?resize=1200%2C761 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/3/0f/30f94f98-f4ad-11ea-8030-bfaa8a43dd4a/5f5c49704aa49.image.jpg?resize=1440%2C913 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/sports/h-s-football-martin-jones-help-sc-fight-off-stubborn-station/article_05326e4e-f4ad-11ea-a1ee-73d9ad68429a.html" class="tnt-asset-link">
        

        
            H.S. football: Martin, Jones help SC fight off stubborn Station</a></h2>
                
                
                
            </div><a class="full-link" href="/sports/h-s-football-martin-jones-help-sc-fight-off-stubborn-station/article_05326e4e-f4ad-11ea-a1ee-73d9ad68429a.html">
                    <span class="sr-only">H.S. football: Martin, Jones help SC fight off stubborn Station</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1310816" class="tncms-block"><section id="block-1310816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310816 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310816-511241d2-f4ac-11ea-88e7-8707a2585863" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html" class="tnt-asset-link">
        

        
            H.S. football: Turnovers trouble Warhawks in road loss to Yellow Jackets</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310816-c2e37b61-c65b-54c1-a362-3bf31d5a8ae4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/badgers-add-3-star-cb-al-ashford-iii-to-2021-recruiting-class/article_c2e37b61-c65b-54c1-a362-3bf31d5a8ae4.html" class="tnt-asset-link">
        

        
            Badgers add 3-star CB Al Ashford III to 2021 recruiting class</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310816-7476cf01-6106-5ab1-8d53-b744160be6e6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/arizona-football-figures-former-wildcats-qb-coach-rod-smith-on-tutoring-matt-scott-khalil-tate/article_7476cf01-6106-5ab1-8d53-b744160be6e6.html" class="tnt-asset-link">
        

        
            Arizona football figures: Former Wildcats QB coach Rod Smith on tutoring Matt Scott, Khalil Tate</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obits" >Obits
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_and_entertainment/" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-online-features" href="/online_features" >Online Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-your-photo-gallery" href="/gallery" >Your Photo Gallery</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kid-scoop" href="http://kidscoop.com/"  target="_blank" rel="noopener">Kid Scoop</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "><div id="tncms-block-1310817" class="tncms-block"><section id="block-1310817" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-online-features tnt-sub-section-senior-living" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-6f0dddc3-1517-572f-a102-c92cdf2c4613 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/3-ways-to-keep-senior-pets-happy-and-healthy/article_6f0dddc3-1517-572f-a102-c92cdf2c4613.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="3 ways to keep senior pets happy and healthy"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="719"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/38/238bf599-10ab-5d48-8005-c6f76611b271/5f5c6b0e9f6b6.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/38/238bf599-10ab-5d48-8005-c6f76611b271/5f5c6b0e9f6b6.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/38/238bf599-10ab-5d48-8005-c6f76611b271/5f5c6b0e9f6b6.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/38/238bf599-10ab-5d48-8005-c6f76611b271/5f5c6b0e9f6b6.image.jpg?resize=540%2C303 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/38/238bf599-10ab-5d48-8005-c6f76611b271/5f5c6b0e9f6b6.image.jpg?resize=750%2C421 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/38/238bf599-10ab-5d48-8005-c6f76611b271/5f5c6b0e9f6b6.image.jpg?resize=1200%2C674 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/38/238bf599-10ab-5d48-8005-c6f76611b271/5f5c6b0e9f6b6.image.jpg?resize=1280%2C719 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/online_features/senior_living/3-ways-to-keep-senior-pets-happy-and-healthy/article_6f0dddc3-1517-572f-a102-c92cdf2c4613.html" class="tnt-asset-link">
        

        
            3 ways to keep senior pets happy and healthy</a></h2>
                
                
                
            </div><a class="full-link" href="/online_features/senior_living/3-ways-to-keep-senior-pets-happy-and-healthy/article_6f0dddc3-1517-572f-a102-c92cdf2c4613.html">
                    <span class="sr-only">3 ways to keep senior pets happy and healthy</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "><div id="tncms-block-1310818" class="tncms-block"><section id="block-1310818" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310818 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310818-602cec6b-2108-5939-8710-0fdfa8a256f2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-food-recipes-entertaining">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/food_recipes_entertaining/the-makings-of-a-classic-cocktail-infographic/article_602cec6b-2108-5939-8710-0fdfa8a256f2.html" class="tnt-asset-link">
        

        
            The Makings of a Classic Cocktail [Infographic]</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-6f0dddc3-1517-572f-a102-c92cdf2c4613" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-senior-living">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/senior_living/3-ways-to-keep-senior-pets-happy-and-healthy/article_6f0dddc3-1517-572f-a102-c92cdf2c4613.html" class="tnt-asset-link">
        

        
            3 ways to keep senior pets happy and healthy</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-2db052af-f7ca-5df7-abfd-c8434b146de3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-education">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/education/solving-the-challenge-of-math-class-this-school-year/article_2db052af-f7ca-5df7-abfd-c8434b146de3.html" class="tnt-asset-link">
        

        
            Solving the Challenge of Math Class This School Year</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310818-50072350-54b6-5f1b-9434-12946e9757a3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-family-living">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/family_living/great-ways-to-celebrate-national-piano-month/article_50072350-54b6-5f1b-9434-12946e9757a3.html" class="tnt-asset-link">
        

        
            Great Ways to Celebrate National Piano Month</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/special/" class="nav-link tnt-section-sections" >Sections
                </a></li><li>
                <a href="http://my.textcaster.com/ServePopup.aspx?id=2249" class="nav-link tnt-section-text-alerts"  target="_blank" rel="noopener">Text Alerts
                </a></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="/place_an_ad/" >Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/videos/" class="nav-link tnt-section-multimedia" >Multimedia
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1834625" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1834625" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1310337" class="tncms-block pull-left col-lg-8 col-md-7"><div class="tnt-ads-container text-center  " >
        <div id="ad-1310337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1310337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1513401" class="tncms-block col-lg-4 col-md-5"><div class="tnt-ads-container text-center  " >
        <div id="ad-1513401" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1513401');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-7b4c2724-f4ac-11ea-a252-d3a01d2c7119" class="modal fullscreen in modal-image image-default modal-7b4c2724-f4ac-11ea-a252-d3a01d2c7119" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=400%2C298"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=400%2C298 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=750%2C559 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=1200%2C894 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=1440%2C1073 1700w"
                    sizes="100vw"
                    width="1440"
                    height="1073"
                    alt="Fighting against the swarm"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7b4c2724-f4ac-11ea-a252-d3a01d2c7119" data-target=".caption-inner-modal-image-7b4c2724-f4ac-11ea-a252-d3a01d2c7119">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7b4c2724-f4ac-11ea-a252-d3a01d2c7119 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Casey Fain scored Great Crossing's second touchdown of the game Friday ay Woodford County. It cut the Warhawks' deficit to 21-13 in the second quarter, but the Yellow Jackets' defense dominated from there for a 35-13 final.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Ian Teasley</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Ffighting-against-the-swarm%2Fimage_7b4c2724-f4ac-11ea-a252-d3a01d2c7119.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fighting-against-the-swarm/image_7b4c2724-f4ac-11ea-a252-d3a01d2c7119.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b4c2724-f4ac-11ea-a252-d3a01d2c7119"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fighting%20against%20the%20swarm&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Ffighting-against-the-swarm%2Fimage_7b4c2724-f4ac-11ea-a252-d3a01d2c7119.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fighting-against-the-swarm/image_7b4c2724-f4ac-11ea-a252-d3a01d2c7119.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b4c2724-f4ac-11ea-a252-d3a01d2c7119"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/fighting-against-the-swarm/image_7b4c2724-f4ac-11ea-a252-d3a01d2c7119.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fighting-against-the-swarm/image_7b4c2724-f4ac-11ea-a252-d3a01d2c7119.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b4c2724-f4ac-11ea-a252-d3a01d2c7119"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/7b4c2724-f4ac-11ea-a252-d3a01d2c7119" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b4c2724-f4ac-11ea-a252-d3a01d2c7119"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20Fighting%20against%20the%20swarm&body=https%3A%2F%2Fwww.news-graphic.com%2Ffighting-against-the-swarm%2Fimage_7b4c2724-f4ac-11ea-a252-d3a01d2c7119.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b4c2724-f4ac-11ea-a252-d3a01d2c7119"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fighting-against-the-swarm/image_7b4c2724-f4ac-11ea-a252-d3a01d2c7119.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b4c2724-f4ac-11ea-a252-d3a01d2c7119"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b4c2724-f4ac-11ea-a252-d3a01d2c7119-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b4c2724-f4ac-11ea-a252-d3a01d2c7119" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7b4c2724-f4ac-11ea-a252-d3a01d2c7119" class="save-list-7b4c2724-f4ac-11ea-a252-d3a01d2c7119-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b4c2724-f4ac-11ea-a252-d3a01d2c7119" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7b4c2724-f4ac-11ea-a252-d3a01d2c7119 img { max-height: 566px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-511241d2-f4ac-11ea-88e7-8707a2585863" class="asset article-default"  data-url="https://www.news-graphic.com/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=845%2C630">
            <meta itemprop="width" content="845">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="news-graphic.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-graphic.com/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html" />
    <style>
                .asset-paging .direction {
                    color: #711c1a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-graphic.com\/tncms\/search\/mlt\/?origin=511241d2-f4ac-11ea-88e7-8707a2585863&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-511241d2-f4ac-11ea-88e7-8707a2585863" class="asset-paging">
                <div id="paging-prev-511241d2-f4ac-11ea-88e7-8707a2585863" class="paging-link prev offset"></div>
                <div id="paging-next-511241d2-f4ac-11ea-88e7-8707a2585863" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            H.S. football: Turnovers trouble Warhawks in road loss to Yellow Jackets
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ian Teasley
Georgetown News-Graphic</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-11T23:59:00-04:00" class="tnt-date asset-date text-muted">
            Sep 11, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-09-11T23:59:00-04:00" class="tnt-date asset-date text-muted">Sep 11, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-12T00:04:10-04:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-11T23:59:00-04:00">
    <meta itemprop="datePublished" content="2020-09-11T23:59:00-04:00">
    <meta itemprop="dateModified" content="2020-09-11T20:04:10-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=H.S.%20football%3A%20Turnovers%20trouble%20Warhawks%20in%20road%20loss%20to%20Yellow%20Jackets&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/511241d2-f4ac-11ea-88e7-8707a2585863" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20H.S.%20football%3A%20Turnovers%20trouble%20Warhawks%20in%20road%20loss%20to%20Yellow%20Jackets&body=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7b4c2724-f4ac-11ea-a252-d3a01d2c7119" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7b4c2724-f4ac-11ea-a252-d3a01d2c7119" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1073">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=1200%2C894">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=1200%2C894">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=400%2C298"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=400%2C298 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=750%2C559 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=1200%2C894 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/7/b4/7b4c2724-f4ac-11ea-a252-d3a01d2c7119/5f5c48782460c.image.jpg?resize=1440%2C1073 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1440"
                    height="1073"
                    alt="Fighting against the swarm"
                    class="img-responsive full tnt-restrict-img-7b4c2724-f4ac-11ea-a252-d3a01d2c7119 default" />
            </div><style>
                .tnt-restrict-img-7b4c2724-f4ac-11ea-a252-d3a01d2c7119 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Casey Fain scored Great Crossing's second touchdown of the game Friday ay Woodford County. It cut the Warhawks' deficit to 21-13 in the second quarter, but the Yellow Jackets' defense dominated from there for a 35-13 final.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Ian Teasley</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="511241d2-f4ac-11ea-88e7-8707a2585863" data-smart-adunit="/132916964/news-graphic.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=H.S.%20football%3A%20Turnovers%20trouble%20Warhawks%20in%20road%20loss%20to%20Yellow%20Jackets&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/511241d2-f4ac-11ea-88e7-8707a2585863" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20H.S.%20football%3A%20Turnovers%20trouble%20Warhawks%20in%20road%20loss%20to%20Yellow%20Jackets&body=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-511241d2-f4ac-11ea-88e7-8707a2585863-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="511241d2-f4ac-11ea-88e7-8707a2585863" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="511241d2-f4ac-11ea-88e7-8707a2585863" class="save-list-511241d2-f4ac-11ea-88e7-8707a2585863-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="511241d2-f4ac-11ea-88e7-8707a2585863" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>VERSAILLES - Great Crossing opened its 2020 football season against the Woodford County Yellow Jackets, a team that beat them by a score of 37-14 last fall.</p></div><div class="subscriber-preview"><p>This one ended in a similar score of 35-13, spoiling the debut of first-year head coach Ricky Bowling.</p></div><div class="subscriber-only"><p>Progress was evident, however, in the young team that won only one game in its inaugural season.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Great Crossing started out the game strong, getting tailback Kaspen Colbert involved early and often.</p></div><div class="subscriber-only"><p>But it was Woodford County which struck first after a muffed punt return by Great Crossing. The Yellow Jackets found the end end zone on an 8-yard touchdown run to take a 7-0 lead.</p></div><div class="subscriber-only"><p>Last season Great Crossing was reliant on the running game, turning to the triple option and racking up 1,275 yards as a team on the season. That looked to hold true in the first game of the Bowling era. Great Crossing racked up 151 total yards on the ground.</p></div><div class="subscriber-only"><p>Colbert answer edon the very next drive with a 47-yard touchdown run of his own to put Great Crossing right back in it.</p></div><div class="subscriber-only"><p>The story of the game for Great Crossing team was ball security. The Warhawks turned the ball over four times in the game, including three in the first half.</p></div><div class="subscriber-only"><p>Bowling didn't think inexperience played a factor in those giveaways.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1588185" class="tncms-block"><section id="block-1588185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1588185 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1588185-79953ee3-9d14-5f0d-b7b9-5ece438c0954" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-79953ee3-9d14-5f0d-b7b9-5ece438c0954 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/70-at-50-murtaughs-bold-prediction-sets-the-stage-for-historic-season/article_79953ee3-9d14-5f0d-b7b9-5ece438c0954.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="70 at 50: Murtaugh's bold prediction sets the stage for historic season"
                            class="img-responsive lazyload full default"
                            width="1611"
                            height="1208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/4d/a4d0e2af-e408-55b3-907b-3c05a6103c8c/5f5973eb96681.image.jpg?crop=1611%2C1208%2C0%2C39&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/4d/a4d0e2af-e408-55b3-907b-3c05a6103c8c/5f5973eb96681.image.jpg?crop=1611%2C1208%2C0%2C39&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/4d/a4d0e2af-e408-55b3-907b-3c05a6103c8c/5f5973eb96681.image.jpg?crop=1611%2C1208%2C0%2C39&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/4d/a4d0e2af-e408-55b3-907b-3c05a6103c8c/5f5973eb96681.image.jpg?crop=1611%2C1208%2C0%2C39&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/4d/a4d0e2af-e408-55b3-907b-3c05a6103c8c/5f5973eb96681.image.jpg?crop=1611%2C1208%2C0%2C39&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/4d/a4d0e2af-e408-55b3-907b-3c05a6103c8c/5f5973eb96681.image.jpg?crop=1611%2C1208%2C0%2C39&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/a/4d/a4d0e2af-e408-55b3-907b-3c05a6103c8c/5f5973eb96681.image.jpg?crop=1611%2C1208%2C0%2C39&resize=1611%2C1208&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/70-at-50-murtaughs-bold-prediction-sets-the-stage-for-historic-season/article_79953ee3-9d14-5f0d-b7b9-5ece438c0954.html" class="tnt-asset-link">
        

        
            70 at 50: Murtaugh's bold prediction sets the stage for historic season</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1588185-293028aa-dc64-5078-9017-d49886732b69" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-293028aa-dc64-5078-9017-d49886732b69 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/with-opener-days-away-packers-right-tackle-situation-remains-work-in-progress/article_293028aa-dc64-5078-9017-d49886732b69.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="With opener days away, Packers’ right tackle situation remains ‘work in progress’"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/2c/22c8e02c-8f7d-5e13-aad9-d2ccf3b62c2d/5f5985ba5e8a6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/2c/22c8e02c-8f7d-5e13-aad9-d2ccf3b62c2d/5f5985ba5e8a6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/2c/22c8e02c-8f7d-5e13-aad9-d2ccf3b62c2d/5f5985ba5e8a6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/2c/22c8e02c-8f7d-5e13-aad9-d2ccf3b62c2d/5f5985ba5e8a6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/2c/22c8e02c-8f7d-5e13-aad9-d2ccf3b62c2d/5f5985ba5e8a6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/2c/22c8e02c-8f7d-5e13-aad9-d2ccf3b62c2d/5f5985ba5e8a6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/2/2c/22c8e02c-8f7d-5e13-aad9-d2ccf3b62c2d/5f5985ba5e8a6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/with-opener-days-away-packers-right-tackle-situation-remains-work-in-progress/article_293028aa-dc64-5078-9017-d49886732b69.html" class="tnt-asset-link">
        

        
            With opener days away, Packers’ right tackle situation remains ‘work in progress’</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1588185-c4a66b87-b00b-503d-962b-3670ec1eb036" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c4a66b87-b00b-503d-962b-3670ec1eb036 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/texas-defensive-back-javione-carr-commits-to-arizona-wildcats-for-2021/article_c4a66b87-b00b-503d-962b-3670ec1eb036.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Texas defensive back Javione Carr commits to Arizona Wildcats for 2021"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/1/b1/1b19e401-a091-57b6-b61a-901b5f40464a/5f397b32c3db0.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/1/b1/1b19e401-a091-57b6-b61a-901b5f40464a/5f397b32c3db0.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/1/b1/1b19e401-a091-57b6-b61a-901b5f40464a/5f397b32c3db0.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/editorial/1/b1/1b19e401-a091-57b6-b61a-901b5f40464a/5f397b32c3db0.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/texas-defensive-back-javione-carr-commits-to-arizona-wildcats-for-2021/article_c4a66b87-b00b-503d-962b-3670ec1eb036.html" class="tnt-asset-link">
        

        
            Texas defensive back Javione Carr commits to Arizona Wildcats for 2021</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="subscriber-only"><p>"It's the first game of the year. Turnovers are going to happen,” Bowling said. “We’ve got to clean it up, bounce back next week and take care of the football. We have several returning starters from last year who played every game last season.”</p></div><div class="subscriber-only"><p>Those problems plague the Warhawks for the rest of the game after the punt return miscue in the first quarter. Great Crossing later fumbled a snap on its own 1-yard line, with Woodford County recovering for a touchdown.</p></div><div class="subscriber-only"><p>Great Crossing rallied with a touchdown run by Casey Fain and went into the halftime break down 28-13, still within striking distance.</p></div><div class="subscriber-only"><p>What was a shootout of a first half turned into a defensive standoff after intermission.</p></div><div class="subscriber-only"><p>Woodford opened with a touchdown pass courtesy of quarterback Bryce Patterson, but those would be the only points scored in the second half.</p></div><div class="subscriber-only"><p>The Warhawks’ offense also could not do much against the Yellow Jackets’ defense. Great Crossing only mustered 118 total yards in the second half, as the Woodford defensive line was putting constant pressure on quarterback Jake Broughton.</p></div><div class="subscriber-only"><p>Despite the loss, Bowling is please with how his team played.</p></div><div class="subscriber-only"><p>"I think we looked much better. We're battling. We don't quit. We’ve just got to clean some things up," Bowling said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=H.S.%20football%3A%20Turnovers%20trouble%20Warhawks%20in%20road%20loss%20to%20Yellow%20Jackets&via=NewsGraphic&url=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-graphic.com/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-graphic.com/tncms/asset/editorial/511241d2-f4ac-11ea-88e7-8707a2585863" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Graphic.com%20%5D%20H.S.%20football%3A%20Turnovers%20trouble%20Warhawks%20in%20road%20loss%20to%20Yellow%20Jackets&body=https%3A%2F%2Fwww.news-graphic.com%2Fsports%2Fh-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets%2Farticle_511241d2-f4ac-11ea-88e7-8707a2585863.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/h-s-football-turnovers-trouble-warhawks-in-road-loss-to-yellow-jackets/article_511241d2-f4ac-11ea-88e7-8707a2585863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"511241d2-f4ac-11ea-88e7-8707a2585863"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-511241d2-f4ac-11ea-88e7-8707a2585863-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="511241d2-f4ac-11ea-88e7-8707a2585863" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="511241d2-f4ac-11ea-88e7-8707a2585863" class="save-list-511241d2-f4ac-11ea-88e7-8707a2585863-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="511241d2-f4ac-11ea-88e7-8707a2585863" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22great%20crossing%22#tncms-source=keyword" class="tag-great-crossing label label-default" data-tncms-track-dmp='search: great-crossing'>Great Crossing</a>
            </li> <li>
                <a href="/search/?k=%22woodford%20county%22#tncms-source=keyword" class="tag-woodford-county label label-default" data-tncms-track-dmp='search: woodford-county'>Woodford County</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22running%20game%22#tncms-source=keyword" class="tag-running-game label label-default" data-tncms-track-dmp='search: running-game'>Running Game</a>
            </li> <li>
                <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown'>Touchdown</a>
            </li> <li>
                <a href="/search/?k=%22yard%22#tncms-source=keyword" class="tag-yard label label-default" data-tncms-track-dmp='search: yard'>Yard</a>
            </li> <li>
                <a href="/search/?k=%22ricky%20bowling%22#tncms-source=keyword" class="tag-ricky-bowling label label-default" data-tncms-track-dmp='search: ricky-bowling'>Ricky Bowling</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1588198" class="tncms-block"><section id="block-1588198" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1588198 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1588198" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1588198" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.news-graphic.com/tncms/asset/editorial/511241d2-f4ac-11ea-88e7-8707a2585863/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1695617" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1695617" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1695617');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1310409" class="tncms-block"><section id="block-1310409" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1310409 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/news/have-you-tuned-into-the-news-graphic-sports-broadcast-over-the-last-couple-of-seasons/poll_af07cfd0-f3aa-11ea-8824-438bf724df2d.html" class="tnt-asset-link">
        

        
            Have you tuned into the News-Graphic sports broadcast over the last couple of seasons?</a></h4>
            <div id="poll-af07cfd0-f3aa-11ea-8824-438bf724df2d-1310409" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-af07cfd0-f3aa-11ea-8824-438bf724df2d-1310409-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-af07cfd0-f3aa-11ea-8824-438bf724df2d-1310409-your-vote"></span>
                </div>
                <div id="poll-af07cfd0-f3aa-11ea-8824-438bf724df2d-1310409-results" class="tnt-poll-results hide"></div>
                <div id="poll-af07cfd0-f3aa-11ea-8824-438bf724df2d-1310409-container">
                    <form id="poll-af07cfd0-f3aa-11ea-8824-438bf724df2d-1310409-form" class="tnt-poll-form" role="form" method="post" action="/news/have-you-tuned-into-the-news-graphic-sports-broadcast-over-the-last-couple-of-seasons/poll_af07cfd0-f3aa-11ea-8824-438bf724df2d.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C90DFC66-5190-0001-56841188D88BCEE0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C90DFC67-2010-0001-9BE381311A846F00"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-af07cfd0-f3aa-11ea-8824-438bf724df2d-1310409-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-af07cfd0-f3aa-11ea-8824-438bf724df2d-1310409-back-vote" class="padding-top hide">
                <button id="poll-af07cfd0-f3aa-11ea-8824-438bf724df2d-1310409-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1704075" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1704075" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1704075');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1310435" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1310451" class="tncms-block"><section id="block-1310451" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1310451 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1310377" class="tncms-block"></div><div id="tncms-block-1310437" class="tncms-block"><section id="block-1310437" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1310437 ">
        <div class="block-title-inner">
            <h3>
                
                Printed Advertisements
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-4" data-grid-cols="4">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/pleasant-view-furniture/pdfdisplayad_c363f046-69fb-11ea-9d9e-8bd32ad09f17.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Pleasant View Furniture"><span class="title">Pleasant View Furniture</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pleasant View Furniture"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/36/c363f046-69fb-11ea-9d9e-8bd32ad09f17/5e7398d1507f5.preview.jpg?resize=200%2C161 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/36/c363f046-69fb-11ea-9d9e-8bd32ad09f17/5e7398d1507f5.preview.jpg?resize=300%2C241 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/36/c363f046-69fb-11ea-9d9e-8bd32ad09f17/5e7398d1507f5.preview.jpg?resize=400%2C321 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/36/c363f046-69fb-11ea-9d9e-8bd32ad09f17/5e7398d1507f5.preview.jpg?resize=540%2C433 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/36/c363f046-69fb-11ea-9d9e-8bd32ad09f17/5e7398d1507f5.preview.jpg?resize=750%2C602 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/36/c363f046-69fb-11ea-9d9e-8bd32ad09f17/5e7398d1507f5.preview.jpg?resize=1200%2C963 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/36/c363f046-69fb-11ea-9d9e-8bd32ad09f17/5e7398d1507f5.preview.jpg?resize=1246%2C1000 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/community-trust-bank/pdfdisplayad_557d3504-69fd-11ea-8a97-d7341b9c4291.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Community Trust Bank"><span class="title">Community Trust Bank</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Community Trust Bank"
                            class="img-responsive lazyload full default"
                            width="420"
                            height="520"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/57/557d3504-69fd-11ea-8a97-d7341b9c4291/5e739b71747d3.preview.jpg?resize=200%2C248 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/57/557d3504-69fd-11ea-8a97-d7341b9c4291/5e739b71747d3.preview.jpg?resize=300%2C371 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/57/557d3504-69fd-11ea-8a97-d7341b9c4291/5e739b71747d3.preview.jpg?resize=400%2C495 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/5/57/557d3504-69fd-11ea-8a97-d7341b9c4291/5e739b71747d3.preview.jpg?resize=420%2C520 540w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/johnsons-funeral-home/pdfdisplayad_83743ea6-69fa-11ea-960d-97a1127064e0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Johnson's Funeral Home"><span class="title">Johnson's Funeral Home</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Johnson's Funeral Home"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/37/83743ea6-69fa-11ea-960d-97a1127064e0/5e7396b714e2b.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/37/83743ea6-69fa-11ea-960d-97a1127064e0/5e7396b714e2b.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/37/83743ea6-69fa-11ea-960d-97a1127064e0/5e7396b714e2b.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/37/83743ea6-69fa-11ea-960d-97a1127064e0/5e7396b714e2b.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/37/83743ea6-69fa-11ea-960d-97a1127064e0/5e7396b714e2b.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/37/83743ea6-69fa-11ea-960d-97a1127064e0/5e7396b714e2b.preview.jpg?resize=820%2C500 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/elder-care-law/pdfdisplayad_73b46794-69f9-11ea-a93f-a3fea623ffbf.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Elder Care Law"><span class="title">Elder Care Law</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Elder Care Law"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/3b/73b46794-69f9-11ea-a93f-a3fea623ffbf/5e7394eeae8fa.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/3b/73b46794-69f9-11ea-a93f-a3fea623ffbf/5e7394eeae8fa.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/3b/73b46794-69f9-11ea-a93f-a3fea623ffbf/5e7394eeae8fa.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/3b/73b46794-69f9-11ea-a93f-a3fea623ffbf/5e7394eeae8fa.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/3b/73b46794-69f9-11ea-a93f-a3fea623ffbf/5e7394eeae8fa.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/3b/73b46794-69f9-11ea-a93f-a3fea623ffbf/5e7394eeae8fa.preview.jpg?resize=820%2C500 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/windsor-gardens/pdfdisplayad_c5bb66f2-69fc-11ea-992c-4339ca8650ff.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Windsor Gardens"><span class="title">Windsor Gardens</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Windsor Gardens"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/5b/c5bb66f2-69fc-11ea-992c-4339ca8650ff/5e739a8132a08.preview.jpg?resize=200%2C161 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/5b/c5bb66f2-69fc-11ea-992c-4339ca8650ff/5e739a8132a08.preview.jpg?resize=300%2C241 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/5b/c5bb66f2-69fc-11ea-992c-4339ca8650ff/5e739a8132a08.preview.jpg?resize=400%2C321 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/5b/c5bb66f2-69fc-11ea-992c-4339ca8650ff/5e739a8132a08.preview.jpg?resize=540%2C433 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/5b/c5bb66f2-69fc-11ea-992c-4339ca8650ff/5e739a8132a08.preview.jpg?resize=750%2C602 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/5b/c5bb66f2-69fc-11ea-992c-4339ca8650ff/5e739a8132a08.preview.jpg?resize=1200%2C963 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/5b/c5bb66f2-69fc-11ea-992c-4339ca8650ff/5e739a8132a08.preview.jpg?resize=1246%2C1000 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/peoples-exchange-bank/pdfdisplayad_be6befe4-75d6-11ea-86ed-672e504e92d1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Peoples Exchange Bank"><span class="title">Peoples Exchange Bank</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Peoples Exchange Bank"
                            class="img-responsive lazyload full default"
                            width="2100"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/e6/be6befe4-75d6-11ea-86ed-672e504e92d1/5e877ca998dbc.preview.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/e6/be6befe4-75d6-11ea-86ed-672e504e92d1/5e877ca998dbc.preview.jpg?resize=300%2C71 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/e6/be6befe4-75d6-11ea-86ed-672e504e92d1/5e877ca998dbc.preview.jpg?resize=400%2C95 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/e6/be6befe4-75d6-11ea-86ed-672e504e92d1/5e877ca998dbc.preview.jpg?resize=540%2C129 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/e6/be6befe4-75d6-11ea-86ed-672e504e92d1/5e877ca998dbc.preview.jpg?resize=750%2C179 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/e6/be6befe4-75d6-11ea-86ed-672e504e92d1/5e877ca998dbc.preview.jpg?resize=1200%2C286 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/b/e6/be6befe4-75d6-11ea-86ed-672e504e92d1/5e877ca998dbc.preview.jpg?resize=1700%2C405 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/georgetown-community-hospital/pdfdisplayad_2512efc6-69fd-11ea-ba5a-9379ad47d0c8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Georgetown Community Hospital"><span class="title">Georgetown Community Hospital</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgetown Community Hospital"
                            class="img-responsive lazyload full default"
                            width="2097"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/51/2512efc6-69fd-11ea-ba5a-9379ad47d0c8/5edfa1a299457.preview.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/51/2512efc6-69fd-11ea-ba5a-9379ad47d0c8/5edfa1a299457.preview.jpg?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/51/2512efc6-69fd-11ea-ba5a-9379ad47d0c8/5edfa1a299457.preview.jpg?resize=400%2C95 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/51/2512efc6-69fd-11ea-ba5a-9379ad47d0c8/5edfa1a299457.preview.jpg?resize=540%2C129 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/51/2512efc6-69fd-11ea-ba5a-9379ad47d0c8/5edfa1a299457.preview.jpg?resize=750%2C179 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/51/2512efc6-69fd-11ea-ba5a-9379ad47d0c8/5edfa1a299457.preview.jpg?resize=1200%2C286 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/51/2512efc6-69fd-11ea-ba5a-9379ad47d0c8/5edfa1a299457.preview.jpg?resize=1700%2C405 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/chenault-hoge/pdfdisplayad_aac815d8-af3f-11ea-ade6-873a56bfc8c9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Chenault & Hoge"><span class="title">Chenault & Hoge</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chenault &amp; Hoge"
                            class="img-responsive lazyload full default"
                            width="2100"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/ac/aac815d8-af3f-11ea-ade6-873a56bfc8c9/5ee7ce02cc5b2.preview.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/ac/aac815d8-af3f-11ea-ade6-873a56bfc8c9/5ee7ce02cc5b2.preview.jpg?resize=300%2C71 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/ac/aac815d8-af3f-11ea-ade6-873a56bfc8c9/5ee7ce02cc5b2.preview.jpg?resize=400%2C95 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/ac/aac815d8-af3f-11ea-ade6-873a56bfc8c9/5ee7ce02cc5b2.preview.jpg?resize=540%2C129 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/ac/aac815d8-af3f-11ea-ade6-873a56bfc8c9/5ee7ce02cc5b2.preview.jpg?resize=750%2C179 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/ac/aac815d8-af3f-11ea-ade6-873a56bfc8c9/5ee7ce02cc5b2.preview.jpg?resize=1200%2C286 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/ac/aac815d8-af3f-11ea-ade6-873a56bfc8c9/5ee7ce02cc5b2.preview.jpg?resize=1700%2C405 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/georgetown-advantage-air/pdfdisplayad_7a48361a-75d6-11ea-b959-973c4d9b1bf0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Georgetown Advantage Air"><span class="title">Georgetown Advantage Air</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgetown Advantage Air"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/a4/7a48361a-75d6-11ea-b959-973c4d9b1bf0/5f036fb142792.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/a4/7a48361a-75d6-11ea-b959-973c4d9b1bf0/5f036fb142792.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/a4/7a48361a-75d6-11ea-b959-973c4d9b1bf0/5f036fb142792.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/a4/7a48361a-75d6-11ea-b959-973c4d9b1bf0/5f036fb142792.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/a4/7a48361a-75d6-11ea-b959-973c4d9b1bf0/5f036fb142792.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/a4/7a48361a-75d6-11ea-b959-973c4d9b1bf0/5f036fb142792.preview.jpg?resize=820%2C500 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/georgetown-eyecare/pdfdisplayad_c4ceb364-69f9-11ea-bc76-8f0fca12ec80.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Georgetown Eyecare"><span class="title">Georgetown Eyecare</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgetown Eyecare"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/4c/c4ceb364-69f9-11ea-bc76-8f0fca12ec80/5f10766182386.preview.jpg?resize=200%2C183 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/4c/c4ceb364-69f9-11ea-bc76-8f0fca12ec80/5f10766182386.preview.jpg?resize=300%2C274 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/4c/c4ceb364-69f9-11ea-bc76-8f0fca12ec80/5f10766182386.preview.jpg?resize=400%2C366 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/4c/c4ceb364-69f9-11ea-bc76-8f0fca12ec80/5f10766182386.preview.jpg?resize=540%2C494 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/4c/c4ceb364-69f9-11ea-bc76-8f0fca12ec80/5f10766182386.preview.jpg?resize=750%2C686 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/c/4c/c4ceb364-69f9-11ea-bc76-8f0fca12ec80/5f10766182386.preview.jpg?resize=820%2C750 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/kirk-associates/pdfdisplayad_259eca8e-aa5b-11ea-a863-0be0603522fc.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Kirk & Associates"><span class="title">Kirk & Associates</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kirk &amp; Associates"
                            class="img-responsive lazyload full default"
                            width="831"
                            height="514"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/59/259eca8e-aa5b-11ea-a863-0be0603522fc/5edf98a235eec.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/59/259eca8e-aa5b-11ea-a863-0be0603522fc/5edf98a235eec.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/59/259eca8e-aa5b-11ea-a863-0be0603522fc/5edf98a235eec.preview.jpg?resize=400%2C247 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/59/259eca8e-aa5b-11ea-a863-0be0603522fc/5edf98a235eec.preview.jpg?resize=540%2C334 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/59/259eca8e-aa5b-11ea-a863-0be0603522fc/5edf98a235eec.preview.jpg?resize=750%2C464 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/59/259eca8e-aa5b-11ea-a863-0be0603522fc/5edf98a235eec.preview.jpg?resize=831%2C514 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/church-page/pdfdisplayad_13acafb2-d288-11ea-bf3d-27135615ee11.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Church Page"><span class="title">Church Page</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Church Page"
                            class="img-responsive lazyload full default"
                            width="1006"
                            height="2060"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/1/3a/13acafb2-d288-11ea-bf3d-27135615ee11/5f31a3e150ed6.preview.jpg?resize=200%2C410 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/1/3a/13acafb2-d288-11ea-bf3d-27135615ee11/5f31a3e150ed6.preview.jpg?resize=300%2C614 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/1/3a/13acafb2-d288-11ea-bf3d-27135615ee11/5f31a3e150ed6.preview.jpg?resize=400%2C819 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/1/3a/13acafb2-d288-11ea-bf3d-27135615ee11/5f31a3e150ed6.preview.jpg?resize=540%2C1106 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/1/3a/13acafb2-d288-11ea-bf3d-27135615ee11/5f31a3e150ed6.preview.jpg?resize=750%2C1536 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/1/3a/13acafb2-d288-11ea-bf3d-27135615ee11/5f31a3e150ed6.preview.jpg?resize=1006%2C2060 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/service/coupon/service/business-and-service-directory/pdfdisplayad_8a7a02ce-d5b8-11ea-9130-4b381de0c029.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Business and Service Directory"><span class="title">Business and Service Directory</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Business and Service Directory"
                            class="img-responsive lazyload full default"
                            width="1825"
                            height="1135"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/a7/8a7a02ce-d5b8-11ea-9130-4b381de0c029/5f3ae019c41f8.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/a7/8a7a02ce-d5b8-11ea-9130-4b381de0c029/5f3ae019c41f8.preview.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/a7/8a7a02ce-d5b8-11ea-9130-4b381de0c029/5f3ae019c41f8.preview.jpg?resize=400%2C249 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/a7/8a7a02ce-d5b8-11ea-9130-4b381de0c029/5f3ae019c41f8.preview.jpg?resize=540%2C336 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/a7/8a7a02ce-d5b8-11ea-9130-4b381de0c029/5f3ae019c41f8.preview.jpg?resize=750%2C466 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/a7/8a7a02ce-d5b8-11ea-9130-4b381de0c029/5f3ae019c41f8.preview.jpg?resize=1200%2C746 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/a7/8a7a02ce-d5b8-11ea-9130-4b381de0c029/5f3ae019c41f8.preview.jpg?resize=1700%2C1057 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/mosess/pdfdisplayad_a3032254-69fb-11ea-8c39-efd1f8445036.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MOSESS"><span class="title">MOSESS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MOSESS"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/30/a3032254-69fb-11ea-8c39-efd1f8445036/5f44217dcf6f2.preview.jpg?resize=200%2C183 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/30/a3032254-69fb-11ea-8c39-efd1f8445036/5f44217dcf6f2.preview.jpg?resize=300%2C274 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/30/a3032254-69fb-11ea-8c39-efd1f8445036/5f44217dcf6f2.preview.jpg?resize=400%2C366 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/30/a3032254-69fb-11ea-8c39-efd1f8445036/5f44217dcf6f2.preview.jpg?resize=540%2C494 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/30/a3032254-69fb-11ea-8c39-efd1f8445036/5f44217dcf6f2.preview.jpg?resize=750%2C686 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/30/a3032254-69fb-11ea-8c39-efd1f8445036/5f44217dcf6f2.preview.jpg?resize=820%2C750 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/job/advertising/web-designer/pdfdisplayad_69168d3e-ebc3-11ea-8857-2bc5191ab182.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Web Designer"><span class="title">Web Designer</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Web Designer"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/91/69168d3e-ebc3-11ea-8857-2bc5191ab182/5f4d54d6940ed.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/91/69168d3e-ebc3-11ea-8857-2bc5191ab182/5f4d54d6940ed.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/91/69168d3e-ebc3-11ea-8857-2bc5191ab182/5f4d54d6940ed.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/91/69168d3e-ebc3-11ea-8857-2bc5191ab182/5f4d54d6940ed.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/91/69168d3e-ebc3-11ea-8857-2bc5191ab182/5f4d54d6940ed.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/6/91/69168d3e-ebc3-11ea-8857-2bc5191ab182/5f4d54d6940ed.preview.jpg?resize=820%2C500 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/job/logistics/driver/haynes-trucking/pdfdisplayad_f2feaaee-cabd-11ea-a7aa-1bb955d46ceb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Haynes Trucking"><span class="title">Haynes Trucking</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Haynes Trucking"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/2f/f2feaaee-cabd-11ea-a7aa-1bb955d46ceb/5f15ee48db605.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/2f/f2feaaee-cabd-11ea-a7aa-1bb955d46ceb/5f15ee48db605.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/2f/f2feaaee-cabd-11ea-a7aa-1bb955d46ceb/5f15ee48db605.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/2f/f2feaaee-cabd-11ea-a7aa-1bb955d46ceb/5f15ee48db605.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/2f/f2feaaee-cabd-11ea-a7aa-1bb955d46ceb/5f15ee48db605.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/f/2f/f2feaaee-cabd-11ea-a7aa-1bb955d46ceb/5f15ee48db605.preview.jpg?resize=820%2C500 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/housing/sale/home/cynthiana-homes-for-sale/pdfdisplayad_ade2b71e-eedc-11ea-bd4a-ff2b47251d61.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Cynthiana homes for sale"><span class="title">Cynthiana homes for sale</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cynthiana homes for sale"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/de/ade2b71e-eedc-11ea-bd4a-ff2b47251d61/5f5287b97e715.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/de/ade2b71e-eedc-11ea-bd4a-ff2b47251d61/5f5287b97e715.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/de/ade2b71e-eedc-11ea-bd4a-ff2b47251d61/5f5287b97e715.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/de/ade2b71e-eedc-11ea-bd4a-ff2b47251d61/5f5287b97e715.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/de/ade2b71e-eedc-11ea-bd4a-ff2b47251d61/5f5287b97e715.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/a/de/ade2b71e-eedc-11ea-bd4a-ff2b47251d61/5f5287b97e715.preview.jpg?resize=820%2C500 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/becky-numans-mums/pdfdisplayad_19eb15c0-e8a0-11ea-96df-c7231c93e4bc.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Becky Numan's Mums"><span class="title">Becky Numan's Mums</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Becky Numan's Mums"
                            class="img-responsive lazyload full default"
                            width="392"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/1/9e/19eb15c0-e8a0-11ea-96df-c7231c93e4bc/5f48111bd8406.preview.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/1/9e/19eb15c0-e8a0-11ea-96df-c7231c93e4bc/5f48111bd8406.preview.jpg?resize=300%2C383 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/1/9e/19eb15c0-e8a0-11ea-96df-c7231c93e4bc/5f48111bd8406.preview.jpg?resize=392%2C500 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/housing/sale/home/105-summeridge-road/pdfdisplayad_78622c6e-eedc-11ea-861f-333046e91005.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="105 Summeridge Road"><span class="title">105 Summeridge Road</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="105 Summeridge Road"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/86/78622c6e-eedc-11ea-861f-333046e91005/5f52875fcdd1b.preview.jpg?resize=200%2C183 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/86/78622c6e-eedc-11ea-861f-333046e91005/5f52875fcdd1b.preview.jpg?resize=300%2C274 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/86/78622c6e-eedc-11ea-861f-333046e91005/5f52875fcdd1b.preview.jpg?resize=400%2C366 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/86/78622c6e-eedc-11ea-861f-333046e91005/5f52875fcdd1b.preview.jpg?resize=540%2C494 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/86/78622c6e-eedc-11ea-861f-333046e91005/5f52875fcdd1b.preview.jpg?resize=750%2C686 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/7/86/78622c6e-eedc-11ea-861f-333046e91005/5f52875fcdd1b.preview.jpg?resize=820%2C750 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/housing/sale/home/ranch-with-large-backyard/pdfdisplayad_8e0e6ff0-eedc-11ea-954a-d38dc363de1e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Ranch with large backyard"><span class="title">Ranch with large backyard</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ranch with large backyard"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/e0/8e0e6ff0-eedc-11ea-954a-d38dc363de1e/5f5287843360b.preview.jpg?resize=200%2C244 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/e0/8e0e6ff0-eedc-11ea-954a-d38dc363de1e/5f5287843360b.preview.jpg?resize=300%2C366 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/e0/8e0e6ff0-eedc-11ea-954a-d38dc363de1e/5f5287843360b.preview.jpg?resize=400%2C488 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/e0/8e0e6ff0-eedc-11ea-954a-d38dc363de1e/5f5287843360b.preview.jpg?resize=540%2C659 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/e0/8e0e6ff0-eedc-11ea-954a-d38dc363de1e/5f5287843360b.preview.jpg?resize=750%2C915 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/e0/8e0e6ff0-eedc-11ea-954a-d38dc363de1e/5f5287843360b.preview.jpg?resize=820%2C1000 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/theatres-of-georgetown/pdfdisplayad_86beafe0-69fc-11ea-b229-af40653290ff.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Theatres of Georgetown"><span class="title">Theatres of Georgetown</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Theatres of Georgetown"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/6b/86beafe0-69fc-11ea-b229-af40653290ff/5f52869cf41b7.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/6b/86beafe0-69fc-11ea-b229-af40653290ff/5f52869cf41b7.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/6b/86beafe0-69fc-11ea-b229-af40653290ff/5f52869cf41b7.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/6b/86beafe0-69fc-11ea-b229-af40653290ff/5f52869cf41b7.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/6b/86beafe0-69fc-11ea-b229-af40653290ff/5f52869cf41b7.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/8/6b/86beafe0-69fc-11ea-b229-af40653290ff/5f52869cf41b7.preview.jpg?resize=820%2C500 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/jeanne-davis/pdfdisplayad_e7ea1b6a-eedb-11ea-983e-af4fa42f8f2b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Jeanne Davis"><span class="title">Jeanne Davis</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jeanne Davis"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/e/7e/e7ea1b6a-eedb-11ea-983e-af4fa42f8f2b/5f52866d8f52b.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/e/7e/e7ea1b6a-eedb-11ea-983e-af4fa42f8f2b/5f52866d8f52b.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/e/7e/e7ea1b6a-eedb-11ea-983e-af4fa42f8f2b/5f52866d8f52b.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/e/7e/e7ea1b6a-eedb-11ea-983e-af4fa42f8f2b/5f52866d8f52b.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/e/7e/e7ea1b6a-eedb-11ea-983e-af4fa42f8f2b/5f52866d8f52b.preview.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/e/7e/e7ea1b6a-eedb-11ea-983e-af4fa42f8f2b/5f52866d8f52b.preview.jpg?resize=820%2C500 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/sc-treasurer-clerk-audit/pdfdisplayad_27bc2cc6-f3a8-11ea-a837-c347412483c4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="SC Treasurer Clerk Audit"><span class="title">SC Treasurer Clerk Audit</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SC Treasurer Clerk Audit"
                            class="img-responsive lazyload full default"
                            width="1136"
                            height="1823"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/7b/27bc2cc6-f3a8-11ea-a837-c347412483c4/5f5a9316c4a3c.preview.jpg?resize=200%2C321 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/7b/27bc2cc6-f3a8-11ea-a837-c347412483c4/5f5a9316c4a3c.preview.jpg?resize=300%2C481 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/7b/27bc2cc6-f3a8-11ea-a837-c347412483c4/5f5a9316c4a3c.preview.jpg?resize=400%2C642 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/7b/27bc2cc6-f3a8-11ea-a837-c347412483c4/5f5a9316c4a3c.preview.jpg?resize=540%2C867 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/7b/27bc2cc6-f3a8-11ea-a837-c347412483c4/5f5a9316c4a3c.preview.jpg?resize=750%2C1204 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/2/7b/27bc2cc6-f3a8-11ea-a837-c347412483c4/5f5a9316c4a3c.preview.jpg?resize=1136%2C1823 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/sc-treasurer-sheriff-procedures/pdfdisplayad_4ba01ecc-f3a8-11ea-9aaf-57200abc6eb3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="SC Treasurer Sheriff Procedures"><span class="title">SC Treasurer Sheriff Procedures</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SC Treasurer Sheriff Procedures"
                            class="img-responsive lazyload full default"
                            width="1232"
                            height="1681"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/ba/4ba01ecc-f3a8-11ea-9aaf-57200abc6eb3/5f5a9352b3576.preview.jpg?resize=200%2C273 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/ba/4ba01ecc-f3a8-11ea-9aaf-57200abc6eb3/5f5a9352b3576.preview.jpg?resize=300%2C409 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/ba/4ba01ecc-f3a8-11ea-9aaf-57200abc6eb3/5f5a9352b3576.preview.jpg?resize=400%2C546 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/ba/4ba01ecc-f3a8-11ea-9aaf-57200abc6eb3/5f5a9352b3576.preview.jpg?resize=540%2C737 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/ba/4ba01ecc-f3a8-11ea-9aaf-57200abc6eb3/5f5a9352b3576.preview.jpg?resize=750%2C1023 750w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/ba/4ba01ecc-f3a8-11ea-9aaf-57200abc6eb3/5f5a9352b3576.preview.jpg?resize=1200%2C1637 1200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/4/ba/4ba01ecc-f3a8-11ea-9aaf-57200abc6eb3/5f5a9352b3576.preview.jpg?resize=1232%2C1681 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.news-graphic.com/classifieds/other/ads/mark-showalter/pdfdisplayad_0a17e048-f3a8-11ea-b9d7-5ffa229fef77.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1310437" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Mark Showalter"><span class="title">Mark Showalter</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mark Showalter"
                            class="img-responsive lazyload full default"
                            width="392"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/0/a1/0a17e048-f3a8-11ea-b9d7-5ffa229fef77/5f5a92e435df0.preview.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/0/a1/0a17e048-f3a8-11ea-b9d7-5ffa229fef77/5f5a92e435df0.preview.jpg?resize=300%2C383 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/assets/v3/classifieds/0/a1/0a17e048-f3a8-11ea-b9d7-5ffa229fef77/5f5a92e435df0.preview.jpg?resize=392%2C500 400w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1310437" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1310339" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1310339" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1310339');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1310418" class="tncms-block"><section id="block-1310418" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310418 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1310412" class="tncms-block"><section id="block-1310412" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310412 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel-info"  href="/site/personnel_info.html" >
                    <span class="nav-label">Personnel Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund_policy.html" >
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.news-graphic.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy </span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/subscribe" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sections"  href="/sections/" >
                    <span class="nav-label">Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1310422" class="tncms-block padding-bottom"><section id="block-1310422" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png?resize=540%2C166 540w, https://bloximages.chicago2.vip.townnews.com/news-graphic.com/content/tncms/custom/image/28c42114-a794-11e6-93c9-9f0d0748b8bf.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1535558" class="tncms-block"><section id="block-1535558" class="block emphasis-h4   " ><address>
    <strong>news-graphic.com</strong><br>
    1481 Cherry Blossom Way<br>
    Georgetown, KY 40324
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 502-863-1111<br>
        <strong>Email:</strong> <a href="mailto:news@news-graphic.com">news@news-graphic.com</a><br>
    
</address></section></div><div id="tncms-block-1310426" class="tncms-block padding-bottom"><div class="follow-links-1310426 default">
    
    <section id="block-1310426" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsGraphic/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsGraphic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/GNGNews1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-graphic.com",
  "sameAs" : ["https://www.facebook.com/NewsGraphic/?fref=ts","http://twitter.com/NewsGraphic/","https://www.youtube.com/user/GNGNews1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1310413" class="tncms-block copyright"><div id="site-copyright" class="row">
    <section id="block-1310413"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">News-Graphic.com </a>, 1481 Cherry Blossom Way Georgetown, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1704233" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1704233" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1704233');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-141790047-1', 'news-graphic.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("511241d2-f4ac-11ea-88e7-8707a2585863")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12108.add('act', dmpData);
	_cc12108.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc12108.add('act', dmpData);
	_cc12108.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-graphic.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12108.add('act', serviceData);
	_cc12108.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12108.add('act', dmpData);
	_cc12108.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>